<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="google-site-verification" content="EX8xlEoWfMdoa1rsBcSz4zyhCawlAnjr1zGJ-TbOQmc" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.praguepost.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="https://www.praguepost.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
<script>(function(){document.documentElement.className='js'})();</script>
<title>The Evolution of Mobile Phones | Prague Post</title>

<link rel="canonical" href="https://www.praguepost.com/technology/evolution-of-mobile-phones" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Evolution of Mobile Phones | Prague Post" />
<meta property="og:description" content="If you are of a certain age, you will remember when mobile phones first started to become mainstream in the 1980s. This was when they were often used by so-called yuppies – city workers with filo-faxes and suits who could often be seen in the street speaking on their mobiles. Sadly, the mobiles that they&hellip;" />
<meta property="og:url" content="https://www.praguepost.com/technology/evolution-of-mobile-phones" />
<meta property="og:site_name" content="Prague Post" />
<meta property="article:publisher" content="https://www.facebook.com/thepraguepost/" />
<meta property="article:tag" content="Smart Phone" />
<meta property="article:section" content="Technology" />
<meta property="article:published_time" content="2017-11-07T12:38:25+00:00" />
<meta property="og:image" content="https://www.praguepost.com/wp-content/uploads/2017/11/mobile-phone-evolution.jpg" />
<meta property="og:image:secure_url" content="https://www.praguepost.com/wp-content/uploads/2017/11/mobile-phone-evolution.jpg" />
<meta property="og:image:width" content="725" />
<meta property="og:image:height" content="435" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If you are of a certain age, you will remember when mobile phones first started to become mainstream in the 1980s. This was when they were often used by so-called yuppies – city workers with filo-faxes and suits who could often be seen in the street speaking on their mobiles. Sadly, the mobiles that they&hellip;" />
<meta name="twitter:title" content="The Evolution of Mobile Phones | Prague Post" />
<meta name="twitter:site" content="@praguepost" />
<meta name="twitter:image" content="https://www.praguepost.com/wp-content/uploads/2017/11/mobile-phone-evolution.jpg" />
<meta name="twitter:creator" content="@praguepost" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.praguepost.com\/","name":"Prague Post","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.praguepost.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prague Post &raquo; Feed" href="https://www.praguepost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Prague Post &raquo; Comments Feed" href="https://www.praguepost.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Prague Post &raquo; The Evolution of Mobile Phones Comments Feed" href="https://www.praguepost.com/technology/evolution-of-mobile-phones/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.praguepost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=513291b9a7923e4f15ee476948666055"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.praguepost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mbpro-font-awesome-css' href='https://www.praguepost.com/wp-content/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=513291b9a7923e4f15ee476948666055' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css' href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7COswald%3A300%2Cregular%2C700&#038;subset=cyrillic%2Ccyrillic-ext%2Clatin%2Clatin-ext&#038;ver=513291b9a7923e4f15ee476948666055' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.praguepost.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='style-css' href='https://www.praguepost.com/wp-content/themes/fox/style.min.css?ver=513291b9a7923e4f15ee476948666055' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css' href='https://www.praguepost.com/wp-content/themes/fox/css/responsive.css?ver=513291b9a7923e4f15ee476948666055' type='text/css' media='all' />
<script type='text/javascript' src='https://www.praguepost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.praguepost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"https:\/\/www.praguepost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.praguepost.com/wp-content/plugins/maxbuttons/js/min/front.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.praguepost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.praguepost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.praguepost.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.praguepost.com/?p=5200' />
<link rel="alternate" type="application/json+oembed" href="https://www.praguepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.praguepost.com%2Ftechnology%2Fevolution-of-mobile-phones" />
<link rel="alternate" type="text/xml+oembed" href="https://www.praguepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.praguepost.com%2Ftechnology%2Fevolution-of-mobile-phones&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.praguepost.com/?wordfence_lh=1&hid=A7BAD2F1C6A337CB4429893B9B066760');
</script><meta property="og:image" content="https://www.praguepost.com/wp-content/uploads/2017/11/mobile-phone-evolution.jpg" />
<meta property="og:image:secure_url" content="https://www.praguepost.com/wp-content/uploads/2017/11/mobile-phone-evolution.jpg" />
<style type="text/css">
    
    /* LOGO MARGIN */
        
        
    /* Logo width */
        #wi-logo img {
        width: 400px;
    }
        
    /* footer logo width */
        #footer-logo img {
        width: 250px;
    }
        
    /* content width */
        @media (min-width: 1200px) {
    .container {width:1020px;}#wi-wrapper {max-width:1080px;}
    }
    
    /* sidebar width */
        
    /* ================== FONT FAMILY ==================== */
    body{font-family:Merriweather,sans-serif;}h1,h2,h3,h4,h5,h6, #cboxCurrent,#toggle-menu span,#wi-mainnav,.no-menu,.slide .slide-caption,.title-label span, .gallery-caption,.wp-caption-text, .big-meta,.blog-slider .flex-direction-nav a,.grid-meta,.list-meta,.masonry-meta,.more-link span.post-more,.pagination-inner,.post-big .more-link,.readmore,.slider-more, .post-share, .single-cats,.single-date, .page-links-container, .single-tags, .authorbox-nav,.post-navigation .meta-nav,.same-author-posts .viewall, .post-navigation .post-title, .review-criterion,.review-score, .comment .reply a,.comment-metadata a, .commentlist .fn, .comment-notes,.logged-in-as, #respond p .required,#respond p label, #respond #submit, .widget_archive ul,.widget_categories ul,.widget_meta ul,.widget_nav_menu ul,.widget_pages ul,.widget_recent_entries ul, a.rsswidget, .widget_rss>ul>li>cite, .widget_recent_comments ul, .tagcloud a, .null-instagram-feed .clear a, #backtotop span,#footernav,.view-count,.wpcf7 .wpcf7-submit,.wpcf7 p,div.wpcf7-response-output, button,input[type=button],input[type=reset],input[type=submit], .woocommerce #reviews #comments ol.commentlist li .comment-text p.meta, .woocommerce span.onsale, .woocommerce ul.products li.product .onsale, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce a.added_to_cart, .woocommerce nav.woocommerce-pagination ul, .woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .woocommerce table.shop_table th, .woocommerce table.shop_table td.product-name a{font-family:Oswald,sans-serif;}#toggle-menu span,.no-menu, #wi-mainnav{font-family:Oswald,sans-serif;}    
    /* ================== FONT SIZE ==================== */
    
    /* ================== SLOGAN LETTER SPACING ==================== */
        
    
    /* ================== COLORS ==================== */
    /* selection color */
        
    /* body text color */
        
    /* primary color */
        
    /* widget title bg color */
        
    /* link color */
        
    /* link hover color */
        
    /* active menu item */
        
    body {
        /* body background color */
                
        /* body background */
                
        /* position */
                
        /* repeat */
                
        /* size */
                
        /* attachment */
            }
    
     /* content bg opacity */
        
    /* CUSTOM CSS */
        
        
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-5200 single-format-standard disable-2-columns enable-dropcap has-sidebar sidebar-right disable-hand-lines submenu-light">
<div id="wi-all">
<div id="wi-wrapper">
<div id="topbar-wrapper">
<div class="wi-topbar" id="wi-topbar">
<div class="container">
<div class="topbar-inner">
<a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>
<nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
<div class="menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.praguepost.com/"><span>Home</span></a></li>
<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.praguepost.com/write-for-us"><span>Write For Us</span></a></li>
<li id="menu-item-4040" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.praguepost.com/advertise-with-us"><span>Advertise With Us</span></a></li>
<li id="menu-item-3123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span>Categories</span></a>
<ul class="sub-menu">
<li id="menu-item-3126" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/blog"><span>Blogs</span></a></li>
<li id="menu-item-3134" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/business"><span>Business</span></a></li>
<li id="menu-item-3136" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/cinema"><span>Cinema</span></a></li>
<li id="menu-item-3137" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/culture"><span>Culture</span></a></li>
<li id="menu-item-3138" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/czech-news"><span>Czech News</span></a></li>
<li id="menu-item-3140" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/education"><span>Education</span></a></li>
<li id="menu-item-3141" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/eu-news"><span>EU News</span></a></li>
<li id="menu-item-3143" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/fashion"><span>Fashion</span></a></li>
<li id="menu-item-3145" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/food-and-drink"><span>Food &#038; Drink</span></a></li>
<li id="menu-item-3146" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/lifestyle"><span>Lifestyle</span></a></li>
<li id="menu-item-3156" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/opinion"><span>Opinion</span></a></li>
<li id="menu-item-3158" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/prague-news"><span>Prague News</span></a></li>
<li id="menu-item-3161" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/real-estate"><span>Real Estate</span></a></li>
<li id="menu-item-3164" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/sports"><span>Sports</span></a></li>
<li id="menu-item-3165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.praguepost.com/technology"><span>Technology</span></a></li>
<li id="menu-item-3168" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/travel"><span>Travel</span></a></li>
<li id="menu-item-3149" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/world-news"><span>World News</span></a></li>
</ul>
</li>
</ul></div> </nav>
<div id="header-social" class="social-list">
<ul>
<li class="li-facebook-square"><a href="https://www.facebook.com/thepraguepost/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
<li class="li-twitter"><a href="https://twitter.com/praguepost" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li class="li-rss"><a href="https://www.praguepost.com/feed" target="_blank" rel="alternate" title="Feed"><i class="fa fa-rss"></i> <span>Feed</span></a></li>
<li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<header id="wi-header" class="wi-header">
<div class="container"> 
<div class="header-search" id="header-search">
<form role="search" method="get" action="https://www.praguepost.com">
<input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
<button class="submit" role="button" title="Go"><span>Go</span></button>
</form>
</div>
<div id="logo-area">
<div id="wi-logo">
<h2>
<a href="https://www.praguepost.com/" rel="home">
<img src="https://www.praguepost.com/wp-content/uploads/2017/06/Prague-Post.jpg" alt="Logo" data-retina="https://www.praguepost.com/wp-content/uploads/2017/06/Prague-Post.jpg" />
</a>
</h2>
</div>
</div>
<div class="clearfix"></div>
</div>
</header>
<div id="wi-main">
<div class="container">
<div class="content">
<main id="primary" class="content-area" role="main">
<div class="theiaStickySidebar">
<figure class="post-thumbnail">
<img width="725" height="435" src="https://www.praguepost.com/wp-content/uploads/2017/11/mobile-phone-evolution.jpg" class="attachment-full size-full wp-post-image" alt="mobile phone evolution" srcset="https://www.praguepost.com/wp-content/uploads/2017/11/mobile-phone-evolution.jpg 725w, https://www.praguepost.com/wp-content/uploads/2017/11/mobile-phone-evolution-300x180.jpg 300w, https://www.praguepost.com/wp-content/uploads/2017/11/mobile-phone-evolution-480x288.jpg 480w" sizes="(max-width: 725px) 100vw, 725px" /> </figure>
<header class="post-header">
<h1 class="post-title single-title">The Evolution of Mobile Phones</h1>
<div class="post-header-meta">
<span class="meta-time">
<time datetime="2017-11-07T12:38:25+00:00">Published on November 7, 2017</time>
</span>
<span class="meta-category">
in <a href="https://www.praguepost.com/technology" rel="category tag">Technology</a> </span>
<span class="meta-author">
by <a href="https://www.praguepost.com/author/jimmy-hampton" rel="author">Jimmy Hampton</a> </span>
</div>
</header>
<div class="single-body">
<div class="entry-content">
<p>If you are of a certain age, you will remember when mobile phones first started to become mainstream in the 1980s. This was when they were often used by so-called yuppies – city workers with filo-faxes and suits who could often be seen in the street speaking on their mobiles. Sadly, the mobiles that they had were not really very mobile at all because of their large size. In fact, they were difficult to carry around in pockets or bags.</p>
<p>Fortunately, the mobile industry and technology have come a long way since then and today mobiles are slim, lightweight, and extremely portable. It is not just the size and appearance of these devices that has changed, however. They have also become far more versatile regarding what they can do, with people using them for everything from <a href="https://www.infogeekers.net/best-movie-apps-for-online-streaming-android/">entertainment apps</a> and shopping through to research and more.</p>
<h2>Handheld computers and so much more…</h2>
<p>The phones that were described above – the old 1980s brick-sized phones – could only do one thing; dealing with calls. Other than making or taking calls, there was literally nothing else you could do. Today’s phones are like handheld computers and a lot more. You can do so much with them these days that you literally have a wide range of devices all wrapped up into one very compact gadget that you can carry around everywhere with you.</p>
<p>Of course, making and taking calls is one of the things that you can do. However, people now use their phones to communicate in a variety of other ways, which has resulted in far fewer people actually using them for calls. Texting, instant messages, social media, and face to face apps <a href="https://www.whatsapp.com/">like WhatsApp</a> enable people to use all sorts of communication options to speak or converse with one another.</p>
<p>Of course, phones are no longer just about communication either. People now use them for entertainment to watch movies, shows or listen to music. They are used for browsing the internet, carrying out banking, doing some shopping, and pretty much anything else you can do online. On top of all this, we have the additional features that these phones now offer such as being able to very <a href="https://www.praguepost.com/technology/top-6-camera-phones-of-2017">high quality photos</a> and videos.</p>
<p>With so many features and so much advancement, it is difficult to believe the difference between the first mainstream mobile phones and current ones. In fact, there is no comparison really other than the fact that they are used for calls. The design, size, shape, features, and capabilities are so different it is sometimes hard to believe how much these devices and technology, in general, have evolved.</p>
<p>With today’s phones, we practically have a mini computer that we can carry around everywhere. Also, we no longer have to rely on gadgets such as video cameras, music players, or digital cameras, because the average mobile phone provides you with all of these features. All that remains to be seen is what the next generation of mobile phones will be able to do!</p>
<div class="clearfix"></div>
</div>
<div class="post-share share-4 single-share">
<ul>
<li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.praguepost.com%2Ftechnology%2Fevolution-of-mobile-phones&p[images][0]=https://www.praguepost.com/wp-content/uploads/2017/11/mobile-phone-evolution.jpg" title="Facebook" class="share"><span>Facebook</span></a></li>
<li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.praguepost.com%2Ftechnology%2Fevolution-of-mobile-phones&amp;text=The+Evolution+of+Mobile+Phones" title="Twitter" class="share"><span>Twitter</span></a></li>
<li class="li-google-plus"><a data-href="https://plus.google.com/share?url=https%3A%2F%2Fwww.praguepost.com%2Ftechnology%2Fevolution-of-mobile-phones" title="Google+" class="share"><span>Google</span></a></li>
<li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
</ul>
</div>
</div>
<div class="clearfix"></div>
<div class="single-tags">
<span class="tag-label">Tags: </span>
<a href="https://www.praguepost.com/tag/smart-phone" rel="tag">Smart Phone</a>
</div>
<div class="related-posts" id="related-posts">
<h3 class="related-heading"><span>You might be interested in</span></h3>
<div class="related-list blog-grid column-3">
<article id="post-3956" class="post-grid post-3956 post type-post status-publish format-standard has-post-thumbnail hentry category-technology tag-smart-phone"><div class="grid-inner">
<figure class="grid-thumbnail">
<a href="https://www.praguepost.com/technology/top-6-camera-phones-of-2017"> <img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2017/05/OnePlus-3T-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="OnePlus 3T" />
</a> </figure>
<section class="grid-body">
<div class="post-content">
<header class="grid-header">
<div class="grid-meta">
<span class="grid-date">
<time datetime="2017-05-16T20:38:55+00:00" title="May 16, 2017">May 16, 2017</time>
</span>
</div>
<h3 class="grid-title"><a href="https://www.praguepost.com/technology/top-6-camera-phones-of-2017">Top 6 Camera Phones Of 2017</a></h3>
</header>
<div class="grid-content">
<p>
The smartphones are gradually replacing the traditional point-and-shoot cameras is no secret. Smartphones not only offer </p>
</div>
<div class="clearfix"></div>
</div>
</section>
<div class="clearfix"></div>
</div></article>
<div class="clearfix"></div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/technology/evolution-of-mobile-phones#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.praguepost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Name *" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="email" value="" size="30" aria-required='true' placeholder="Email *" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5200' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d2a7b95a4e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="227" /></p> </form>
</div>
</div>
</div>
</main>
<div id="secondary" class="secondary">
<div class="theiaStickySidebar">
<div id="widget-area" class="widget-area" role="complementary">
<aside id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3> <ul>
<li class="cat-item cat-item-1"><a href="https://www.praguepost.com/blog" title="Read personal views, reviews, recommendations by experts in our blog section.">Blogs</a>
</li>
<li class="cat-item cat-item-53"><a href="https://www.praguepost.com/business">Business</a>
</li>
<li class="cat-item cat-item-40"><a href="https://www.praguepost.com/cinema">Cinema</a>
</li>
<li class="cat-item cat-item-38"><a href="https://www.praguepost.com/culture">Culture</a>
</li>
<li class="cat-item cat-item-27"><a href="https://www.praguepost.com/czech-news">Czech News</a>
</li>
<li class="cat-item cat-item-34"><a href="https://www.praguepost.com/education">Education</a>
</li>
<li class="cat-item cat-item-28"><a href="https://www.praguepost.com/eu-news">EU News</a>
</li>
<li class="cat-item cat-item-41"><a href="https://www.praguepost.com/fashion">Fashion</a>
</li>
<li class="cat-item cat-item-39"><a href="https://www.praguepost.com/food-and-drink" title="Read our extensive guides to favorite venues, bars, restaurants, foods, recipes around the world, Czech beer and beer brands by renown culinary experts.">Food &amp; Drink</a>
</li>
<li class="cat-item cat-item-2"><a href="https://www.praguepost.com/lifestyle">Lifestyle</a>
</li>
<li class="cat-item cat-item-67"><a href="https://www.praguepost.com/opinion">Opinion</a>
</li>
<li class="cat-item cat-item-26"><a href="https://www.praguepost.com/prague-news">Prague News</a>
</li>
<li class="cat-item cat-item-35"><a href="https://www.praguepost.com/real-estate">Real Estate</a>
</li>
<li class="cat-item cat-item-42"><a href="https://www.praguepost.com/sports">Sports</a>
</li>
<li class="cat-item cat-item-36"><a href="https://www.praguepost.com/technology">Technology</a>
</li>
<li class="cat-item cat-item-43"><a href="https://www.praguepost.com/travel">Travel</a>
</li>
<li class="cat-item cat-item-48"><a href="https://www.praguepost.com/world-news">World News</a>
</li>
</ul>
</aside> <div class="gutter-sidebar"></div>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<nav class="post-nav">
<div class="container">
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.praguepost.com/culture/where-did-mozart-live-in-prague" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Where did Mozart live in Prague?</span></a></div></div>
</nav> </div>
</nav>
<div id="posts-small-wrapper">
<div class="container">
<h3 id="posts-small-heading"><span>Latest from Technology</span></h3>
<div id="posts-small">
<article id="post-5139" class="post-small small-item post-5139 post type-post status-publish format-standard has-post-thumbnail hentry category-technology"><div class="small-inner">
<figure class="small-thumbnail">
<a href="https://www.praguepost.com/technology/embedded-analytics-future-business-intelligence"> <img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2017/10/embedded-analytics-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="embedded analytics" />

</a> </figure>
<section class="small-body">
<header class="small-header">
<div class="small-meta">
<span class="small-date">
<time datetime="2017-10-31T18:11:16+00:00" title="October 31, 2017">October 31, 2017</time>
</span>
</div>
<h3 class="small-title"><a href="https://www.praguepost.com/technology/embedded-analytics-future-business-intelligence">3 Reasons Embedded Analytics Represents the Future of Business Intelligence</a></h3>
</header>
<div class="small-excerpt">
The overwhelming majority of software vendors believe embedded analytics represent the future </div>
<div class="clearfix"></div>
</section>
<div class="clearfix"></div>
</div></article>
<article id="post-4837" class="post-small small-item post-4837 post type-post status-publish format-standard has-post-thumbnail hentry category-technology tag-bitcoin tag-casino tag-cryptocurrency tag-gambling tag-gaming"><div class="small-inner">
<figure class="small-thumbnail">
<a href="https://www.praguepost.com/technology/where-to-spend-bitcoin"> <img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2017/10/bitcoin-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="bitcoin" />
</a> </figure>
<section class="small-body">
<header class="small-header">
<div class="small-meta">
<span class="small-date">
<time datetime="2017-10-09T17:55:15+00:00" title="October 9, 2017">October 9, 2017</time>
</span>
</div>
<h3 class="small-title"><a href="https://www.praguepost.com/technology/where-to-spend-bitcoin">Where to spend bitcoin?</a></h3>
</header>
<div class="small-excerpt">
Bitcoin&#8217;s popularity and adoption rate have seen a significant increase in particular, </div>
<div class="clearfix"></div>
</section>
<div class="clearfix"></div>
</div></article>
<article id="post-4764" class="post-small small-item post-4764 post type-post status-publish format-standard has-post-thumbnail hentry category-technology tag-antivirus tag-cybersecurity"><div class="small-inner">
<figure class="small-thumbnail">
<a href="https://www.praguepost.com/technology/5-top-antivirus-products-for-your-business"> <img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2017/10/Antivirus-software-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Antivirus software" />
</a> </figure>
<section class="small-body">
<header class="small-header">
<div class="small-meta">
<span class="small-date">
<time datetime="2017-10-03T19:29:51+00:00" title="October 3, 2017">October 3, 2017</time>
</span>
</div>
<h3 class="small-title"><a href="https://www.praguepost.com/technology/5-top-antivirus-products-for-your-business">5 Top Antivirus Products for Your Business</a></h3>
</header>
<div class="small-excerpt">
Businesses these days are heavily reliant on technology to operate on a </div>
<div class="clearfix"></div>
</section>
<div class="clearfix"></div>
</div></article>
<article id="post-4755" class="post-small small-item post-4755 post type-post status-publish format-standard has-post-thumbnail hentry category-technology"><div class="small-inner">
<figure class="small-thumbnail">
<a href="https://www.praguepost.com/technology/your-guide-to-buying-office-headsets"> <img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2017/09/office-headsets-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="office headsets" />
</a> </figure>
<section class="small-body">
<header class="small-header">
<div class="small-meta">
<span class="small-date">
<time datetime="2017-10-01T11:01:00+00:00" title="October 1, 2017">October 1, 2017</time>
</span>
</div>
<h3 class="small-title"><a href="https://www.praguepost.com/technology/your-guide-to-buying-office-headsets">Your guide to buying office headsets</a></h3>
</header>
<div class="small-excerpt">
Top things to look out for when buying office headsets Buying office </div>
<div class="clearfix"></div>
</section>
<div class="clearfix"></div>
</div></article>
<article id="post-4696" class="post-small small-item post-4696 post type-post status-publish format-standard has-post-thumbnail hentry category-technology tag-bitcoin tag-cryptocurrency"><div class="small-inner">
<figure class="small-thumbnail">
<a href="https://www.praguepost.com/technology/bitcoin-bites-back"> <img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2017/08/Bitcoin-cryptocurrency-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Bitcoin cryptocurrency" />
</a> </figure>
<section class="small-body">
<header class="small-header">
<div class="small-meta">
<span class="small-date">
<time datetime="2017-09-22T20:14:53+00:00" title="September 22, 2017">September 22, 2017</time>
</span>
</div>
<h3 class="small-title"><a href="https://www.praguepost.com/technology/bitcoin-bites-back">Bitcoin Bites Back: Cryptocurrency steps into the mainstream despite setbacks</a></h3>
</header>
<div class="small-excerpt">
Bitcoin is slowly moving from an online niche investment into more traditional </div>
<div class="clearfix"></div>
</section>
<div class="clearfix"></div>
</div></article>
</div>
</div>
</div>
</div>
<footer id="wi-footer">
<div id="footer-widgets">
<div class="container">
<div class="footer-widgets-inner">
<div class="footer-col">
<aside id="pages-2" class="widget widget_pages"><h3 class="widget-title"><span>Pages</span></h3> <ul>
<li class="page_item page-item-7"><a href="https://www.praguepost.com/about-us">About Us</a></li>
<li class="page_item page-item-8"><a href="https://www.praguepost.com/contactus">Contact Us</a></li>
<li class="page_item page-item-2"><a href="https://www.praguepost.com/privacy-policy">Privacy Policy</a></li>
<li class="page_item page-item-11"><a href="https://www.praguepost.com/terms-of-use">Terms of Use</a></li>
</ul>
</aside>
</div>
<div class="footer-col">
<aside id="pages-3" class="widget widget_pages"><h3 class="widget-title"><span>Travel Guide</span></h3> <ul>
<li class="page_item page-item-2619"><a href="https://www.praguepost.com/places-to-visit-in-prague">Places To Visit In Prague</a></li>
<li class="page_item page-item-2631"><a href="https://www.praguepost.com/prague-apartments">Prague Apartments</a></li>
<li class="page_item page-item-2648"><a href="https://www.praguepost.com/prague-attractions">Prague Attractions</a></li>
</ul>
</aside>
</div>
<div class="footer-col">
<aside id="recent-posts-2" class="widget widget_recent_entries"> <h3 class="widget-title"><span>Recent Posts</span></h3> <ul>
<li>
<a href="https://www.praguepost.com/technology/evolution-of-mobile-phones">The Evolution of Mobile Phones</a>
<span class="post-date">November 7, 2017</span>
</li>
<li>
<a href="https://www.praguepost.com/culture/where-did-mozart-live-in-prague">Where did Mozart live in Prague?</a>
<span class="post-date">November 3, 2017</span>
</li>
<li>
<a href="https://www.praguepost.com/sports/aztec-rapido-lightweight-backpacker-tent-review">Aztec Rapido Lightweight Backpacker Tent Review</a>
<span class="post-date">November 3, 2017</span>
</li>
<li>
<a href="https://www.praguepost.com/business/platinum-rapid-funding-group-tips-growing-startup-empire">Platinum Rapid Funding Group: 5 Tips on Growing From Startup To Empire</a>
<span class="post-date">November 3, 2017</span>
</li>
<li>
<a href="https://www.praguepost.com/blog/3-youtube-seo-tips-to-boost-your-video-views">3 YouTube SEO Tips To Boost Your Video Views</a>
<span class="post-date">November 2, 2017</span>
</li>
</ul>
</aside>
</div>
<div class="footer-col">
<aside id="most-viewed-posts-2" class="widget widget_most_viewed_entries"> <h3 class="widget-title"><span>Most Viewed</span></h3>
<div class="wi-popular popular-big">
<div class="popular-thumbnail-container">
<figure class="popular-thumbnail">
<a href="https://www.praguepost.com/czech-news/two-czech-ypg-militans-arrested-by-turkish-police"> <img width="480" height="350" src="https://www.praguepost.com/wp-content/uploads/2016/11/Czech-terrorists-480x350.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Czech terrorists" />
</a> </figure>
<span class="popular-counter">01</span>
<span class="view-count">16902 views</span> </div>
<h3 class="popular-title"><a href="https://www.praguepost.com/czech-news/two-czech-ypg-militans-arrested-by-turkish-police">Two Czech YPG militants arrested by Turkish Police</a></h3>
<div class="popular-content">
<p>Two Czech citizens who fight for Syrian terrorist organization YPG were arrested by Turkish Police in Sirnak City in Turkey. &hellip; <a href="https://www.praguepost.com/czech-news/two-czech-ypg-militans-arrested-by-turkish-police" class="readmore">More</a></p>
</div>
</div>
</aside>
</div>
<div class="clearfix"></div>
<div class="line line1"></div>
<div class="line line2"></div>
<div class="line line3"></div>
</div>
</div>
</div>
<div id="footer-bottom" role="contentinfo">
<div class="container">
<div id="footer-logo">
<a href="https://www.praguepost.com/" rel="home">
<img src="https://www.praguepost.com/wp-content/uploads/2017/06/Prague-Post.jpg" data-retina="https://www.praguepost.com/wp-content/uploads/2017/06/Prague-Post.jpg" alt="Footer logo" />
</a>
</div>
<div class="footer-search-container">
<div class="footer-search" id="footer-search">
<form action="https://www.praguepost.com" method="get">
<input type="text" name="s" class="s" value="" placeholder="Search..." />
<button class="submit" type="submit"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
<p class="copyright">All rights reserved.</p>
</div>
</div>
</footer>
</div>
<div class="clearfix"></div>
</div>
<div id="backtotop" class="backtotop">
<span class="go">Go to</span>
<span class="top">Top</span>
</div>
<aside id="content-dock">
<h3 class="dock-title">You might be interested in</h3>
<div class="dock-posts">
<article id="post-3956" class="post-dock post-3956 post type-post status-publish format-standard has-post-thumbnail hentry category-technology tag-smart-phone">
<div class="post-inner">
<figure class="post-dock-thumbnail">
<a href="https://www.praguepost.com/technology/top-6-camera-phones-of-2017"> <img width="150" height="150" src="https://www.praguepost.com/wp-content/uploads/2017/05/OnePlus-3T-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="OnePlus 3T" />
</a> </figure>
<section class="post-dock-body">
<div class="post-dock-content">
<header class="post-dock-header">
<h3 class="post-dock-title"><a href="https://www.praguepost.com/technology/top-6-camera-phones-of-2017">Top 6 Camera Phones Of 2017</a></h3>
</header>
<div class="post-dock-excerpt">
<p>The smartphones are gradually replacing the traditional point-and-shoot cameras is</p>
</div>
<div class="clearfix"></div>
</div>
</section>
<div class="clearfix"></div>
</div>
</article>
</div>
<button class="close">
<i class="fa fa-close"></i>
</button>
</aside>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.praguepost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.praguepost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.praguepost.com/wp-includes/js/comment-reply.min.js?ver=513291b9a7923e4f15ee476948666055'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.praguepost.com/wp-content/themes/fox/js/theme.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://www.praguepost.com/wp-includes/js/wp-embed.min.js?ver=513291b9a7923e4f15ee476948666055'></script>
<script async="async" type='text/javascript' src='https://www.praguepost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(101003175); }catch(e){}</script>
</body>
</html>