<!DOCTYPE html><html lang="en-US" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11"> <!--[if lt IE 9]> <script src="https://www.praguepost.com/wp-content/themes/fox/js/html5.js"></script> <![endif]--> <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script> <title>A Brief History of The Czech Republic’s National Soccer Team | Prague Post</title> <!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ --><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.praguepost.com/sports/brief-history-czech-national-soccer-team" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="A Brief History of The Czech Republic’s National Soccer Team | Prague Post" /><meta property="og:description" content="Soccer (or if you’re from Europe, football), is one of the most popular sports in the world. Spectators from around the globe root on their favorite teams and players, hoping to get at least a small taste of victory (if not an entire meal). While soccer is certainly popular across the globe, it can be" /><meta property="og:url" content="https://www.praguepost.com/sports/brief-history-czech-national-soccer-team" /><meta property="og:site_name" content="Prague Post" /><meta property="article:publisher" content="https://www.facebook.com/thepraguepost/" /><meta property="article:tag" content="Football" /><meta property="article:tag" content="Soccer" /><meta property="article:section" content="Sports" /><meta property="article:published_time" content="2019-11-15T23:51:08+00:00" /><meta property="og:image" content="https://www.praguepost.com/wp-content/uploads/2019/05/czech-football.jpg" /><meta property="og:image:secure_url" content="https://www.praguepost.com/wp-content/uploads/2019/05/czech-football.jpg" /><meta property="og:image:width" content="725" /><meta property="og:image:height" content="484" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Soccer (or if you’re from Europe, football), is one of the most popular sports in the world. Spectators from around the globe root on their favorite teams and players, hoping to get at least a small taste of victory (if not an entire meal). While soccer is certainly popular across the globe, it can be" /><meta name="twitter:title" content="A Brief History of The Czech Republic’s National Soccer Team | Prague Post" /><meta name="twitter:site" content="@praguepost" /><meta name="twitter:image" content="https://www.praguepost.com/wp-content/uploads/2019/05/czech-football.jpg" /><meta name="twitter:creator" content="@praguepost" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.praguepost.com/#website","url":"https://www.praguepost.com/","name":"Prague Post","potentialAction":{"@type":"SearchAction","target":"https://www.praguepost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.praguepost.com/sports/brief-history-czech-national-soccer-team#primaryimage","url":"https://www.praguepost.com/wp-content/uploads/2019/05/czech-football.jpg","width":725,"height":484,"caption":"czech football"},{"@type":"WebPage","@id":"https://www.praguepost.com/sports/brief-history-czech-national-soccer-team#webpage","url":"https://www.praguepost.com/sports/brief-history-czech-national-soccer-team","inLanguage":"en-US","name":"A Brief History of The Czech Republic\u2019s National Soccer Team | Prague Post","isPartOf":{"@id":"https://www.praguepost.com/#website"},"primaryImageOfPage":{"@id":"https://www.praguepost.com/sports/brief-history-czech-national-soccer-team#primaryimage"},"datePublished":"2019-11-15T23:51:08+00:00","dateModified":"2019-11-15T23:51:08+00:00","author":{"@id":"https://www.praguepost.com/#/schema/person/4af1ab84205c92f57ff08015d43ffa07"}},{"@type":["Person"],"@id":"https://www.praguepost.com/#/schema/person/4af1ab84205c92f57ff08015d43ffa07","name":"Damien Hawkes","image":{"@type":"ImageObject","@id":"https://www.praguepost.com/#authorlogo","url":"https://secure.gravatar.com/avatar/caebe9ace8dcfffe903c02505c0332bd?s=96&d=mm&r=g","caption":"Damien Hawkes"},"sameAs":[]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Prague Post &raquo; Feed" href="https://www.praguepost.com/feed" /><link rel="alternate" type="application/rss+xml" title="Prague Post &raquo; Comments Feed" href="https://www.praguepost.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Prague Post &raquo; A Brief History of The Czech Republic’s National Soccer Team Comments Feed" href="https://www.praguepost.com/sports/brief-history-czech-national-soccer-team/feed" /><link rel='stylesheet' id='siteground-optimizer-combined-styles-header-css'  href='https://www.praguepost.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-styles-905ca512dbdd4ad28b994d7195f6159a.min.css' type='text/css' media='all' /><style id='siteground-optimizer-combined-styles-header-inline-css' type='text/css'>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</style><link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%7COswald%3A300%2C400%2C700' type='text/css' media='all' /> <script type='text/javascript' src='https://www.praguepost.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.praguepost.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script defer type='text/javascript'>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</script> <script defer type='text/javascript' src='https://www.praguepost.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script> <script defer type='text/javascript' src='https://www.praguepost.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */</script> <link rel='https://api.w.org/' href='https://www.praguepost.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.praguepost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.praguepost.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.praguepost.com/?p=11100' /><link rel="alternate" type="application/json+oembed" href="https://www.praguepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.praguepost.com%2Fsports%2Fbrief-history-czech-national-soccer-team" /><link rel="alternate" type="text/xml+oembed" href="https://www.praguepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.praguepost.com%2Fsports%2Fbrief-history-czech-national-soccer-team&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.praguepost.com/?wordfence_lh=1&hid=CFC51E629EB7D1B34FC9E61FAE678AF8');</script> <meta property="og:image" content="https://www.praguepost.com/wp-content/uploads/2019/05/czech-football.jpg"/><meta property="og:image:secure_url" content="https://www.praguepost.com/wp-content/uploads/2019/05/czech-football.jpg" /><link rel="pingback" href="https://www.praguepost.com/xmlrpc.php"> <script src="//static.getclicky.com/js" type="text/javascript"></script> <script type="text/javascript">try{ clicky.init(101120385); }catch(e){}</script> <style id="color-preview"></style></head><body class="post-template-default single single-post postid-11100 single-format-standard layout-boxed style--header-sticky-element-border submenu-light style--dropcap-default dropcap-style-default style--tag-block style--blockquote-has-icon style--link-1" itemscope itemtype="https://schema.org/WebPage"><div id="wi-all" class="fox-outer-wrapper fox-all wi-all"><div id="wi-wrapper" class="fox-wrapper wi-wrapper"><div class="wi-container"><header id="masthead" class="site-header header-classic" itemscope itemtype="https://schema.org/WPHeader"><div class="main-header classic-main-header header-row header-sticky-element classic-main-header-top"><div id="topbar-wrapper"><div id="wi-topbar" class="wi-topbar"><div class="container"><div class="header-element header-element-nav"><nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="menu style-indicator-angle-down"><ul id="menu-primary-menu" class="menu"><li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="https://www.praguepost.com/">Home</a></li><li id="menu-item-4040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4040"><a href="https://www.praguepost.com/advertise-with-us">Advertise With Us</a></li><li id="menu-item-3123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3123"><a href="#">Categories</a><ul class="sub-menu"><li id="menu-item-3126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3126"><a href="https://www.praguepost.com/blog">Blogs</a></li><li id="menu-item-3134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3134"><a href="https://www.praguepost.com/business">Business</a></li><li id="menu-item-3136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3136"><a href="https://www.praguepost.com/cinema">Cinema</a></li><li id="menu-item-3137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3137"><a href="https://www.praguepost.com/culture">Culture</a></li><li id="menu-item-3138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3138"><a href="https://www.praguepost.com/czech-news">Czech News</a></li><li id="menu-item-3140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3140"><a href="https://www.praguepost.com/education">Education</a></li><li id="menu-item-3141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3141"><a href="https://www.praguepost.com/eu-news">EU News</a></li><li id="menu-item-3145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3145"><a href="https://www.praguepost.com/food-and-drink">Food &#038; Drink</a></li><li id="menu-item-3146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3146"><a href="https://www.praguepost.com/lifestyle">Lifestyle</a></li><li id="menu-item-3156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3156"><a href="https://www.praguepost.com/opinion">Opinion</a></li><li id="menu-item-3158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158"><a href="https://www.praguepost.com/prague-news">Prague News</a></li><li id="menu-item-3161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3161"><a href="https://www.praguepost.com/real-estate">Real Estate</a></li><li id="menu-item-9040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9040"><a href="https://www.praguepost.com/style">Style &#038; Fashion</a></li><li id="menu-item-3164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3164"><a href="https://www.praguepost.com/sports">Sports</a></li><li id="menu-item-3165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3165"><a href="https://www.praguepost.com/technology">Technology</a></li><li id="menu-item-3168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3168"><a href="https://www.praguepost.com/travel">Travel</a></li><li id="menu-item-3149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3149"><a href="https://www.praguepost.com/world-news">World News</a></li></ul></li></ul></div></nav><!-- #wi-mainnav --></div><!-- .header-element-nav --><div class="header-element header-element-social"><div class="social-list header-social style-plain shape-circle align-center icon-size-medium" id="social-id-5dcf43c21080d"><ul><li class="li-twitter"> <a href="https://twitter.com/praguepost" target="_blank" rel="alternate" title="Twitter"> <i class="fab fa-twitter"></i> <span>Twitter</span> </a></li></ul></div><!-- .social-list --></div><!-- .header-element-social --><div class="header-element header-element-search"><div class="header-search-wrapper header-search-classic"> <span class="search-btn-classic search-btn"> <i class="feather-search"></i> </span><div class="header-search-form header-search-form-template"><div class="container"><div class="searchform"><form role="search" method="get" action="https://www.praguepost.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form"> <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" /> <button class="submit" role="button" title="Go"> <i class="feather-search"></i> </button></form><!-- .form --></div><!-- .searchform --></div><!-- .header-search-form --></div><!-- #header-search --></div><!-- .header-search-wrapper --></div><!-- .header-element-search --></div><!-- .container --></div><!-- #wi-topbar --></div><!-- #topbar-wrapper --></div><!-- .main-header --><div class="after-header classic-after-header header-row align-center"><div id="wi-header" class="wi-header"><div class="container"><div class="header-element header-element-branding"><div id="logo-area" class="fox-logo-area fox-header-logo"><div id="wi-logo" class="fox-logo-container"><h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo"> <a href="https://www.praguepost.com/" rel="home"> <img src="https://www.praguepost.com/wp-content/uploads/2017/06/Prague-Post.jpg" alt="Logo"  data-retina="https://www.praguepost.com/wp-content/uploads/2017/06/Prague-Post.jpg" /> </a></h2></div><!-- .fox-logo-container --></div><!-- #logo-area --></div><!-- .header-element-branding --></div><!-- .container --></div><!-- #wi-header --></div><!-- .after-header --></header><!-- #masthead --><div id="masthead-mobile" class="masthead-mobile"><div class="container"><div class="masthead-mobile-left masthead-mobile-part"> <a class="toggle-menu hamburger hamburger-btn"> <i class="feather-menu"></i> <i class="feather-x"></i> </a></div><!-- .masthead-mobile-part --><h4 id="mobile-logo" class="mobile-logo mobile-logo-image"> <a href="https://www.praguepost.com/" rel="home"> <img src="https://www.praguepost.com/wp-content/uploads/2017/06/Prague-Post.jpg" alt="Mobile Logo" /> </a></h4><!-- .mobile-logo --><div class="masthead-mobile-right masthead-mobile-part"></div><!-- .masthead-mobile-part --></div><!-- .container --><div class="masthead-mobile-bg"></div></div><!-- #masthead-mobile --><div id="masthead-mobile-height"></div><div id="wi-main" class="wi-main fox-main"><article id="wi-content" class="wi-content post-11100 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-football tag-soccer has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork"><div class="container"><div id="primary" class="primary content-area"><div class="theiaStickySidebar"><div class="thumbnail-wrapper single-big-section single-big-section-thumbnail"><div class="thumbnail-container"><div class="container"><div class="thumbnail-main"><figure class="fox-figure post-thumbnail post-thumbnail-standard hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><img width="725" height="484" src="https://www.praguepost.com/wp-content/uploads/2019/05/czech-football.jpg" class="attachment-full size-full" alt="czech football" data-lazy="false" srcset="https://www.praguepost.com/wp-content/uploads/2019/05/czech-football.jpg 725w, https://www.praguepost.com/wp-content/uploads/2019/05/czech-football-300x200.jpg 300w, https://www.praguepost.com/wp-content/uploads/2019/05/czech-football-480x320.jpg 480w" sizes="(max-width: 725px) 100vw, 725px" /></span></figure></div><!-- .thumbnail-main --></div><!-- .container --></div><!-- .thumbnail-container --></div><!-- .thumbnail-wrapper --><header class="single-header post-header entry-header single-big-section" itemscope itemtype="https://schema.org/WPHeader"><div class="container"><div class="post-item-header align-center"><div class="entry-categories meta-categories standalone-categories post-header-section"> <a href="https://www.praguepost.com/sports" rel="tag">Sports</a></div><h1 class="post-item-title wi-post-title fox-post-title post-header-section post-title size-normal" itemprop="headline"> A Brief History of The Czech Republic’s National Soccer Team</h1><div class="post-item-meta wi-meta fox-meta post-header-section "><div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2019-11-15T23:51:08+00:00">November 15, 2019</time></div><div class="fox-meta-author entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://www.praguepost.com/author/damien-hawkes"><span itemprop="name">Damien Hawkes</span></a></span></span></div></div></div></div><!-- .container --></header><!-- .single-header --><div class="single-body"><div class="single-section single-main-content"><div class="container entry-container"><div class="dropcap-content columnable-content entry-content"><p>Soccer (or if you’re from Europe, football), is one of the most popular sports in the world. Spectators from around the globe root on their favorite teams and players, hoping to get at least a small taste of victory (if not an entire meal).</p><p>While soccer is certainly popular across the globe, it can be argued that it’s most popular in Europe. Nearly every country has its team, including the Czech Republic, a team that has a pretty interesting past, historically speaking.</p><p>If you’re interested in learning more about soccer in the Czech Republic, read on for a brief history on one of the most famous (or infamous, depending on how you look at it) soccer teams in the world.</p><h2>About the Czech Republic’s National Soccer Team</h2><p>The national soccer team (or football team, as it’s referred to in the Czech Republic and all of Europe) of the Czech Republic is an international soccer team that, of course, represents the Czech Republic. The team is controlled by the Football Association of the Czech Republic, which governs professional football for the entire country.</p><p>Before World War I, the national team of what is now the Czech Republic played under the Kingdom of Bohemia, which was part of Austria-Hungary. As Bohemia, the team played a total of seven matches between the years 1903 and 1908. Six of those games were played against Hungary, and one was played against England.</p><p>When Bohemia became Czechoslovakia, the national soccer team finished as runners-up in the 1934 and 1962 World Cups, as well as in the European Championship in 1976.</p><p>During the 1990s, Czechoslovakia was dissolved and reformed into what is now known as the Czech Republic and Slovakia. After the reformation of the Czech Republic, the country’s national soccer team was established. The team’s first away game was played against Turkey in 1994, winning the game 4-1. The first home game of the newly formed Czech Republic national football team was played in Ostrava, and they competed against Lithuania. During this game, the Czech Republic claimed their very first home victory with a score of 5-3.</p><p>The first competitive match that the Czech Republic played in as part of the 1996 UEFA Euro qualifying campaign. During this game, the team beat their competition, Malta, with a 6-1 win. The Czech Republic went on to win a total of six games during the remainder of the 1996 qualifying match; they also had three draws and were mostly beat by Luxembourg. The team finished off in first place in their qualifying group, which put them above the favorite pick, the Netherlands. During the final, English tournament (which England hosted), even though Germany beat the Czech Republic 2-0 in the opening game, the team still managed to advance their group stage. They continued to advance and played in the EUFA Euro final of 1996; however, they were defeated by Germany, with a final score of 2-1.</p><p>Due to their massive success in the Euro 1996, it was expected that the Czech Republic would qualify for the 1998 FIFA World Cup; however, they didn’t make it, as they finished third in their qualifying group, with Spain and Yugoslavia standing ahead of them.</p><h2>Czech Republic Soccer in the 21st Century</h2><p>At the start of the 21st Century, the Czech Republic qualified for the Euro 2020; however, they didn’t qualify for the World Cup. Their luck changed, however, when they hit a 20-game winning streak and were undefeated in both 2002 and 2003, respectively. The team also took home a record win during the 2006 FIFA World Cup qualification and qualifying for the World Cup. Unfortunately, however, they were defeated, as the team lost several players due to injuries.</p><p>The team successfully qualified for the Euro 2008 and started strong, but was ultimately defeated by the Turks.</p><p>Fast forward to today, and the Czech Republic’s soccer team still has its ebbs and flows with victories. Nevertheless, the team and its players are consistently top-ranking contenders amongst gamblers. If, like so many other people, you want to place your bets on the Czech Republic’s soccer team, improve your chances with betting bonuses at <a href="https://www.betting.org/">https://www.betting.org/</a>.</p></div><!-- .entry-content --></div><!-- .container --></div><!-- .single-section --><div class="single-section single-component single-share-section"><div class="container"><div class="fox-share share-style-2b share-style-default  background-brand"> <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span><ul><li class="li-share-facebook"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.praguepost.com%2Fsports%2Fbrief-history-czech-national-soccer-team" title="Facebook" class="share share-facebook"> <i class="fab fa-facebook-f"></i> <span>Facebook</span> </a></li><li class="li-share-messenger"> <a href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fwww.praguepost.com%2Fsports%2Fbrief-history-czech-national-soccer-team&#038;redirect_uri=https%3A%2F%2Fwww.praguepost.com%2F" title="Messenger" class="share share-messenger"> <i class="fab fa-facebook-messenger"></i> <span>Messenger</span> </a></li><li class="li-share-twitter"> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.praguepost.com%2Fsports%2Fbrief-history-czech-national-soccer-team&#038;text=A+Brief+History+of+The+Czech+Republic%E2%80%99s+National+Soccer+Team&#038;via=praguepost" title="Twitter" class="share share-twitter"> <i class="fab fa-twitter"></i> <span>Twitter</span> </a></li><li class="li-share-pinterest"> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.praguepost.com%2Fsports%2Fbrief-history-czech-national-soccer-team&#038;description=A+Brief+History+of+The+Czech+Republic%E2%80%99s+National+Soccer+Team" title="Pinterest" class="share share-pinterest"> <i class="fab fa-pinterest-p"></i> <span>Pinterest</span> </a></li><li class="li-share-email"> <a href="mailto:?subject=A+Brief+History+of+The+Czech+Republic%E2%80%99s+National+Soccer+Team&#038;body=https%3A%2F%2Fwww.praguepost.com%2Fsports%2Fbrief-history-czech-national-soccer-team" title="Email" class="email-share"> <i class="feather-mail"></i> <span>Email</span> </a></li></ul></div><!-- .fox-share --></div></div><!-- .single-share-section --><div class="single-section single-component single-tag-section"><div class="container"><div class="single-section single-component single-tags-section"><div class="single-tags entry-tags post-tags"> <span class="single-heading tag-label"> <i class="feather-tag"></i> Tags: </span><div class="fox-term-list"><ul><li><a href="https://www.praguepost.com/tag/football" rel="tag">Football</a></li><li><a href="https://www.praguepost.com/tag/soccer" rel="tag">Soccer</a></li></ul></div><!-- .fox-term-list --></div><!-- .single-tags --></div></div></div><!-- .single-section --><div class="single-section single-component single-related-section"><div class="container"><div class="single-section single-component single-related-section"><div class="fox-related-posts"><h3 class="single-heading related-label related-heading"> <i class="feather-file-plus"></i> <span>You might be interested in</span></h3><div class="blog-container blog-container-grid"><div class="wi-blog fox-blog blog-grid related-posts fox-grid column-3 spacing-normal"><article class="wi-post post-item post-grid fox-grid-item post-10247 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-football tag-ice-hockey tag-soccer has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork"><div class="post-item-inner grid-inner"><figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.praguepost.com/sports/czech-stopper-announces-bizarre-new-career" class="post-link"><img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2018/05/Petr-Cech-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Petr Cech" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure><div class="grid-body post-item-body"><div class="post-item-header grid-header"><h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/sports/czech-stopper-announces-bizarre-new-career" rel="bookmark"> Czech Stopper Announces Bizarre New Career </a></h3><div class="post-item-meta wi-meta fox-meta post-header-section related-posts"><div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2019-10-16T20:42:57+00:00">October 16, 2019</time></div></div></div></div><!-- .grid-body --></div><!-- .grid-inner --></article><!-- .post-grid --><article class="wi-post post-item post-grid fox-grid-item post-9987 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-football tag-soccer has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork"><div class="post-item-inner grid-inner"><figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.praguepost.com/sports/thomas-tuchel-take-over-manchester-united" class="post-link"><img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2018/04/football-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="football" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure><div class="grid-body post-item-body"><div class="post-item-header grid-header"><h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/sports/thomas-tuchel-take-over-manchester-united" rel="bookmark"> Football Transfers: Is Thomas Tuchel Going to Take Over Manchester United? </a></h3><div class="post-item-meta wi-meta fox-meta post-header-section related-posts"><div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2019-09-26T22:19:18+00:00">September 26, 2019</time></div></div></div></div><!-- .grid-body --></div><!-- .grid-inner --></article><!-- .post-grid --><article class="wi-post post-item post-grid fox-grid-item post-8870 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-football tag-soccer has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork"><div class="post-item-inner grid-inner"><figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.praguepost.com/sports/how-is-euro-2020-qualification-looking-for-czech-republic" class="post-link"><img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2019/05/czech-football-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="czech football" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure><div class="grid-body post-item-body"><div class="post-item-header grid-header"><h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/sports/how-is-euro-2020-qualification-looking-for-czech-republic" rel="bookmark"> How Is Euro 2020 Qualification Looking For Czech Republic? </a></h3><div class="post-item-meta wi-meta fox-meta post-header-section related-posts"><div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2019-05-30T02:53:22+00:00">May 30, 2019</time><time class="updated" itemprop="dateModified" datetime="2019-10-27T23:40:17+00:00">October 27, 2019</time></div></div></div></div><!-- .grid-body --></div><!-- .grid-inner --></article><!-- .post-grid --></div><!-- .fox-blog --></div><!-- .blog-container --></div><!-- .fox-related-posts --></div><!-- .single-section --></div></div><!-- .single-section --><div class="single-section single-component single-comment-section"><div id="comments" class="comments-area single-section single-component"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title single-heading"><i class="feather-edit-2"></i>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/brief-history-czech-national-soccer-team#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.praguepost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" placeholder="Name" /></p><p class="comment-form-email"><input id="email" name="email" type="email" value="" size="30" placeholder="Email" /></p><p class="comment-form-url"><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11100' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5f25d15317" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="205"/></p></form></div><!-- #respond --></div><!-- #comments .comments-area --></div><!-- .single-comment-section --></div><!-- .single-body --></div><!-- .theiaStickySidebar --></div><!-- #primary --><aside id="secondary" class="secondary" role="complementary" itemscope itemptype="https://schema.org/WPSideBar"><div class="theiaStickySidebar"><div class="widget-area"><div id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><ul><li class="cat-item cat-item-1"><a href="https://www.praguepost.com/blog" title="Read personal views, reviews, recommendations by experts in our blog section.">Blogs</a></li><li class="cat-item cat-item-53"><a href="https://www.praguepost.com/business" >Business</a></li><li class="cat-item cat-item-40"><a href="https://www.praguepost.com/cinema" >Cinema</a></li><li class="cat-item cat-item-38"><a href="https://www.praguepost.com/culture" >Culture</a></li><li class="cat-item cat-item-27"><a href="https://www.praguepost.com/czech-news" >Czech News</a></li><li class="cat-item cat-item-34"><a href="https://www.praguepost.com/education" >Education</a></li><li class="cat-item cat-item-28"><a href="https://www.praguepost.com/eu-news" >EU News</a></li><li class="cat-item cat-item-39"><a href="https://www.praguepost.com/food-and-drink" title="Read our extensive guides to favorite venues, bars, restaurants, foods, recipes around the world, Czech beer and beer brands by renown culinary experts.">Food &amp; Drink</a></li><li class="cat-item cat-item-2"><a href="https://www.praguepost.com/lifestyle" >Lifestyle</a></li><li class="cat-item cat-item-67"><a href="https://www.praguepost.com/opinion" >Opinion</a></li><li class="cat-item cat-item-26"><a href="https://www.praguepost.com/prague-news" >Prague News</a></li><li class="cat-item cat-item-35"><a href="https://www.praguepost.com/real-estate" >Real Estate</a></li><li class="cat-item cat-item-42"><a href="https://www.praguepost.com/sports" >Sports</a></li><li class="cat-item cat-item-399"><a href="https://www.praguepost.com/style" >Style &amp; Fashion</a></li><li class="cat-item cat-item-36"><a href="https://www.praguepost.com/technology" >Technology</a></li><li class="cat-item cat-item-43"><a href="https://www.praguepost.com/travel" >Travel</a></li><li class="cat-item cat-item-48"><a href="https://www.praguepost.com/world-news" >World News</a></li></ul></div><div class="gutter-sidebar"></div></div><!-- .widget-area --></div><!-- .theiaStickySidebar --></aside><!-- #secondary --></div><!-- .container --></article><!-- .post --><div class="single-bottom-section single-navigation-section"><div class="fox-post-nav post-nav-advanced column-1"><div class="post-nav-wrapper"><article class="post-nav-item post-nav-item-previous" itemscope itemtype="https://schema.org/CreativeWork"><div class="post-nav-item-inner"><figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail  custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.praguepost.com/culture/mozart-stayed-in-1787-house-of-three-golden-lions" class="post-link"><img width="725" height="484" src="https://www.praguepost.com/wp-content/uploads/2019/11/The-House-of-the-Three-Golden-Lions-Mozart.jpg" class="attachment-full size-full" alt="The House of the Three Golden Lions Mozart" data-lazy="false" srcset="https://www.praguepost.com/wp-content/uploads/2019/11/The-House-of-the-Three-Golden-Lions-Mozart.jpg 725w, https://www.praguepost.com/wp-content/uploads/2019/11/The-House-of-the-Three-Golden-Lions-Mozart-300x200.jpg 300w, https://www.praguepost.com/wp-content/uploads/2019/11/The-House-of-the-Three-Golden-Lions-Mozart-60x40.jpg 60w, https://www.praguepost.com/wp-content/uploads/2019/11/The-House-of-the-Three-Golden-Lions-Mozart-720x480.jpg 720w, https://www.praguepost.com/wp-content/uploads/2019/11/The-House-of-the-Three-Golden-Lions-Mozart-480x320.jpg 480w" sizes="(max-width: 725px) 100vw, 725px" /><span class="height-element" style="padding-bottom:25%;"></span></a></span></figure><div class="post-nav-item-body"><div class="post-nav-item-label">Previous Story</div><h3 class="post-item-title post-nav-item-title" itemprop="headline">Inside Where Mozart Stayed in 1787: The House of the Three Golden Lions</h3></div><!-- .post-nav-item-body --><div class="post-nav-item-overlay"></div> <a class="wrap-link" href="https://www.praguepost.com/culture/mozart-stayed-in-1787-house-of-three-golden-lions"></a></div></article><!-- .post-nav-item --></div><!-- .post-nav-wrapper --></div><!-- .fox-post-nav --></div><!-- .single-navigation-section --><div class="single-bottom-section single-bottom-posts-section"><div class="fox-bottom-posts"><div class="container"><h3 id="posts-small-heading" class="bottom-posts-heading single-heading"> <span>Latest from Sports</span></h3><div class="blog-container blog-container-grid"><div class="wi-blog fox-blog blog-grid fox-grid column-5 spacing-small"><article class="wi-post post-item post-grid fox-grid-item post-10247 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-football tag-ice-hockey tag-soccer has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork"><div class="post-item-inner grid-inner"><figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.praguepost.com/sports/czech-stopper-announces-bizarre-new-career" class="post-link"><img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2018/05/Petr-Cech-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Petr Cech" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure><div class="grid-body post-item-body"><div class="post-item-header grid-header"><h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/sports/czech-stopper-announces-bizarre-new-career" rel="bookmark"> Czech Stopper Announces Bizarre New Career </a></h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal grid-content" itemprop="text"><p>The world of sport is full of strange crossovers. We have seen</p></div></div><!-- .grid-body --></div><!-- .grid-inner --></article><!-- .post-grid --><article class="wi-post post-item post-grid fox-grid-item post-9987 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-football tag-soccer has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork"><div class="post-item-inner grid-inner"><figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.praguepost.com/sports/thomas-tuchel-take-over-manchester-united" class="post-link"><img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2018/04/football-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="football" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure><div class="grid-body post-item-body"><div class="post-item-header grid-header"><h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/sports/thomas-tuchel-take-over-manchester-united" rel="bookmark"> Football Transfers: Is Thomas Tuchel Going to Take Over Manchester United? </a></h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal grid-content" itemprop="text"><p>Thomas Tuchel has congratulated Juan Bernat and the whole team after they</p></div></div><!-- .grid-body --></div><!-- .grid-inner --></article><!-- .post-grid --><article class="wi-post post-item post-grid fox-grid-item post-9601 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-golf has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork"><div class="post-item-inner grid-inner"><figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.praguepost.com/sports/joel-b-akin-tips-for-amateur-golfers" class="post-link"><img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2019/08/golf-course-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="golf course" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure><div class="grid-body post-item-body"><div class="post-item-header grid-header"><h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/sports/joel-b-akin-tips-for-amateur-golfers" rel="bookmark"> Joel B. Akin’s Tips for Amateur Golfers </a></h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal grid-content" itemprop="text"><p>Golf is a uniquely enjoyable sport. People of all fitness levels can</p></div></div><!-- .grid-body --></div><!-- .grid-inner --></article><!-- .post-grid --><article class="wi-post post-item post-grid fox-grid-item post-9209 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-basketball has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork"><div class="post-item-inner grid-inner"><figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.praguepost.com/sports/jason-borrevik-toronto-winning-nba-championship" class="post-link"><img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2019/08/Toronto-Raptors-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Toronto Raptors" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure><div class="grid-body post-item-body"><div class="post-item-header grid-header"><h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/sports/jason-borrevik-toronto-winning-nba-championship" rel="bookmark"> Jason Borrevik on How Toronto Winning the NBA Championship Could Change the NBA’s Landscape </a></h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal grid-content" itemprop="text"><p>The Raptors’ lead-up to the NBA Championships was the stuff that movies</p></div></div><!-- .grid-body --></div><!-- .grid-inner --></article><!-- .post-grid --><article class="wi-post post-item post-grid fox-grid-item post-8970 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-martial-arts has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork"><div class="post-item-inner grid-inner"><figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.praguepost.com/sports/success-of-ufc-in-prague" class="post-link"><img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2019/06/mma-mixed-martial-arts-ufc-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="mma mixed martial arts ufc" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure><div class="grid-body post-item-body"><div class="post-item-header grid-header"><h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/sports/success-of-ufc-in-prague" rel="bookmark"> The Success of UFC in Prague </a></h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal grid-content" itemprop="text"><p>The Ultimate Fighting Championship (UFC) is increasingly catching the attention of people</p></div></div><!-- .grid-body --></div><!-- .grid-inner --></article><!-- .post-grid --></div><!-- .fox-blog --></div><!-- .blog-container --></div><!-- .container --></div><!-- .fox-bottom-posts --></div><!-- .single-bottom-posts-section --></div><!-- #wi-main --><footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-1-1-1 skin-light stretch-content"><div class="container"><div class="footer-widgets-inner footer-widgets-row"><aside class="widget-area footer-col col-1-4" itemscope itemptype="https://schema.org/WPSideBar"><div id="pages-2" class="widget widget_pages"><h3 class="widget-title"><span>Pages</span></h3><ul><li class="page_item page-item-7"><a href="https://www.praguepost.com/about-us">About Us</a></li><li class="page_item page-item-8"><a href="https://www.praguepost.com/contactus">Contact Us</a></li><li class="page_item page-item-2"><a href="https://www.praguepost.com/privacy-policy">Privacy Policy</a></li><li class="page_item page-item-11"><a href="https://www.praguepost.com/terms-of-use">Terms of Use</a></li></ul></div><div class="footer-col-sep"></div></aside><!-- .footer-col --><aside class="widget-area footer-col col-1-4" itemscope itemptype="https://schema.org/WPSideBar"><div id="pages-3" class="widget widget_pages"><h3 class="widget-title"><span>Travel Guide</span></h3><ul><li class="page_item page-item-2619"><a href="https://www.praguepost.com/places-to-visit-in-prague">Places To Visit In Prague</a></li><li class="page_item page-item-2631"><a href="https://www.praguepost.com/prague-apartments">Prague Apartments</a></li><li class="page_item page-item-2648"><a href="https://www.praguepost.com/prague-attractions">Prague Attractions</a></li></ul></div><div class="footer-col-sep"></div></aside><!-- .footer-col --><aside class="widget-area footer-col col-1-4" itemscope itemptype="https://schema.org/WPSideBar"><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title"><span>Popular</span></h3><div class="tagcloud"><a href="https://www.praguepost.com/tag/academic-essay" class="tag-cloud-link tag-link-247 tag-link-position-1" style="font-size: 8.6481481481481pt;" aria-label="Academic Essay (9 items)">Academic Essay</a> <a href="https://www.praguepost.com/tag/bad-credit" class="tag-cloud-link tag-link-120 tag-link-position-2" style="font-size: 11.62962962963pt;" aria-label="Bad Credit (16 items)">Bad Credit</a> <a href="https://www.praguepost.com/tag/beauty" class="tag-cloud-link tag-link-152 tag-link-position-3" style="font-size: 9.1666666666667pt;" aria-label="Beauty (10 items)">Beauty</a> <a href="https://www.praguepost.com/tag/beer" class="tag-cloud-link tag-link-473 tag-link-position-4" style="font-size: 11.62962962963pt;" aria-label="Beer (16 items)">Beer</a> <a href="https://www.praguepost.com/tag/betting" class="tag-cloud-link tag-link-332 tag-link-position-5" style="font-size: 11.240740740741pt;" aria-label="Betting (15 items)">Betting</a> <a href="https://www.praguepost.com/tag/bitcoin" class="tag-cloud-link tag-link-136 tag-link-position-6" style="font-size: 11.62962962963pt;" aria-label="bitcoin (16 items)">bitcoin</a> <a href="https://www.praguepost.com/tag/business-loan" class="tag-cloud-link tag-link-119 tag-link-position-7" style="font-size: 11.62962962963pt;" aria-label="Business Loan (16 items)">Business Loan</a> <a href="https://www.praguepost.com/tag/car-accident" class="tag-cloud-link tag-link-140 tag-link-position-8" style="font-size: 11.62962962963pt;" aria-label="Car Accident (16 items)">Car Accident</a> <a href="https://www.praguepost.com/tag/casino" class="tag-cloud-link tag-link-176 tag-link-position-9" style="font-size: 15.388888888889pt;" aria-label="Casino (32 items)">Casino</a> <a href="https://www.praguepost.com/tag/credit-score" class="tag-cloud-link tag-link-161 tag-link-position-10" style="font-size: 12.537037037037pt;" aria-label="Credit Score (19 items)">Credit Score</a> <a href="https://www.praguepost.com/tag/cryptocurrency" class="tag-cloud-link tag-link-137 tag-link-position-11" style="font-size: 11.62962962963pt;" aria-label="cryptocurrency (16 items)">cryptocurrency</a> <a href="https://www.praguepost.com/tag/cybersecurity" class="tag-cloud-link tag-link-164 tag-link-position-12" style="font-size: 13.314814814815pt;" aria-label="Cybersecurity (22 items)">Cybersecurity</a> <a href="https://www.praguepost.com/tag/czech-republic" class="tag-cloud-link tag-link-85 tag-link-position-13" style="font-size: 9.1666666666667pt;" aria-label="czech republic (10 items)">czech republic</a> <a href="https://www.praguepost.com/tag/ecommerce" class="tag-cloud-link tag-link-239 tag-link-position-14" style="font-size: 8.6481481481481pt;" aria-label="eCommerce (9 items)">eCommerce</a> <a href="https://www.praguepost.com/tag/economy" class="tag-cloud-link tag-link-252 tag-link-position-15" style="font-size: 10.981481481481pt;" aria-label="Economy (14 items)">Economy</a> <a href="https://www.praguepost.com/tag/essay" class="tag-cloud-link tag-link-245 tag-link-position-16" style="font-size: 9.6851851851852pt;" aria-label="Essay (11 items)">Essay</a> <a href="https://www.praguepost.com/tag/finance" class="tag-cloud-link tag-link-144 tag-link-position-17" style="font-size: 17.074074074074pt;" aria-label="Finance (44 items)">Finance</a> <a href="https://www.praguepost.com/tag/football" class="tag-cloud-link tag-link-223 tag-link-position-18" style="font-size: 12.018518518519pt;" aria-label="Football (17 items)">Football</a> <a href="https://www.praguepost.com/tag/forex" class="tag-cloud-link tag-link-208 tag-link-position-19" style="font-size: 10.592592592593pt;" aria-label="Forex (13 items)">Forex</a> <a href="https://www.praguepost.com/tag/gambling" class="tag-cloud-link tag-link-177 tag-link-position-20" style="font-size: 16.296296296296pt;" aria-label="Gambling (38 items)">Gambling</a> <a href="https://www.praguepost.com/tag/gaming" class="tag-cloud-link tag-link-175 tag-link-position-21" style="font-size: 14.481481481481pt;" aria-label="Gaming (27 items)">Gaming</a> <a href="https://www.praguepost.com/tag/health" class="tag-cloud-link tag-link-148 tag-link-position-22" style="font-size: 22pt;" aria-label="Health (105 items)">Health</a> <a href="https://www.praguepost.com/tag/home-design" class="tag-cloud-link tag-link-185 tag-link-position-23" style="font-size: 18.759259259259pt;" aria-label="Home Design (59 items)">Home Design</a> <a href="https://www.praguepost.com/tag/home-repairs" class="tag-cloud-link tag-link-227 tag-link-position-24" style="font-size: 16.296296296296pt;" aria-label="Home Repairs (38 items)">Home Repairs</a> <a href="https://www.praguepost.com/tag/igaming" class="tag-cloud-link tag-link-240 tag-link-position-25" style="font-size: 11.240740740741pt;" aria-label="iGaming (15 items)">iGaming</a> <a href="https://www.praguepost.com/tag/instagram" class="tag-cloud-link tag-link-145 tag-link-position-26" style="font-size: 10.981481481481pt;" aria-label="Instagram (14 items)">Instagram</a> <a href="https://www.praguepost.com/tag/insurance" class="tag-cloud-link tag-link-166 tag-link-position-27" style="font-size: 12.537037037037pt;" aria-label="Insurance (19 items)">Insurance</a> <a href="https://www.praguepost.com/tag/literary-essay" class="tag-cloud-link tag-link-246 tag-link-position-28" style="font-size: 8pt;" aria-label="Literary Essay (8 items)">Literary Essay</a> <a href="https://www.praguepost.com/tag/marketing" class="tag-cloud-link tag-link-132 tag-link-position-29" style="font-size: 18.111111111111pt;" aria-label="marketing (53 items)">marketing</a> <a href="https://www.praguepost.com/tag/mattress" class="tag-cloud-link tag-link-233 tag-link-position-30" style="font-size: 9.1666666666667pt;" aria-label="Mattress (10 items)">Mattress</a> <a href="https://www.praguepost.com/tag/meditation" class="tag-cloud-link tag-link-170 tag-link-position-31" style="font-size: 8pt;" aria-label="Meditation (8 items)">Meditation</a> <a href="https://www.praguepost.com/tag/mozart" class="tag-cloud-link tag-link-167 tag-link-position-32" style="font-size: 13.055555555556pt;" aria-label="Mozart (21 items)">Mozart</a> <a href="https://www.praguepost.com/tag/music" class="tag-cloud-link tag-link-146 tag-link-position-33" style="font-size: 8pt;" aria-label="Music (8 items)">Music</a> <a href="https://www.praguepost.com/tag/personal-loans" class="tag-cloud-link tag-link-162 tag-link-position-34" style="font-size: 13.314814814815pt;" aria-label="Personal Loans (22 items)">Personal Loans</a> <a href="https://www.praguepost.com/tag/prague" class="tag-cloud-link tag-link-84 tag-link-position-35" style="font-size: 12.537037037037pt;" aria-label="Prague (19 items)">Prague</a> <a href="https://www.praguepost.com/tag/seo" class="tag-cloud-link tag-link-181 tag-link-position-36" style="font-size: 10.592592592593pt;" aria-label="Seo (13 items)">Seo</a> <a href="https://www.praguepost.com/tag/sleep" class="tag-cloud-link tag-link-218 tag-link-position-37" style="font-size: 12.796296296296pt;" aria-label="Sleep (20 items)">Sleep</a> <a href="https://www.praguepost.com/tag/soccer" class="tag-cloud-link tag-link-224 tag-link-position-38" style="font-size: 12.018518518519pt;" aria-label="Soccer (17 items)">Soccer</a> <a href="https://www.praguepost.com/tag/social-media" class="tag-cloud-link tag-link-135 tag-link-position-39" style="font-size: 15.648148148148pt;" aria-label="Social Media (34 items)">Social Media</a> <a href="https://www.praguepost.com/tag/software" class="tag-cloud-link tag-link-222 tag-link-position-40" style="font-size: 9.1666666666667pt;" aria-label="Software (10 items)">Software</a> <a href="https://www.praguepost.com/tag/startup" class="tag-cloud-link tag-link-196 tag-link-position-41" style="font-size: 8.6481481481481pt;" aria-label="StartUp (9 items)">StartUp</a> <a href="https://www.praguepost.com/tag/university" class="tag-cloud-link tag-link-94 tag-link-position-42" style="font-size: 10.074074074074pt;" aria-label="university (12 items)">university</a> <a href="https://www.praguepost.com/tag/vacation-home" class="tag-cloud-link tag-link-182 tag-link-position-43" style="font-size: 8pt;" aria-label="Vacation Home (8 items)">Vacation Home</a> <a href="https://www.praguepost.com/tag/visa" class="tag-cloud-link tag-link-125 tag-link-position-44" style="font-size: 9.1666666666667pt;" aria-label="Visa (10 items)">Visa</a> <a href="https://www.praguepost.com/tag/wedding" class="tag-cloud-link tag-link-131 tag-link-position-45" style="font-size: 8pt;" aria-label="wedding (8 items)">wedding</a></div></div><div class="footer-col-sep"></div></aside><!-- .footer-col --><aside class="widget-area footer-col col-1-4" itemscope itemptype="https://schema.org/WPSideBar"><div id="latest-posts-2" class="widget widget_latest_posts"><h3 class="widget-title"><span>Latest Posts</span></h3><div class="blog-container blog-container-list"><div class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-normal"><article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-11100 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-football tag-soccer has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork"><div class="post-list-sep"></div><div class="post-item-inner post-list-inner"><figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.praguepost.com/sports/brief-history-czech-national-soccer-team" class="post-link"><img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2019/05/czech-football-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="czech football" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure><div class="post-body post-item-body post-list-body"><div class="post-content"><div class="post-item-header list-header"><h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/sports/brief-history-czech-national-soccer-team" rel="bookmark"> A Brief History of The Czech Republic’s National Soccer Team </a></h3><div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-small"><div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2019-11-15T23:51:08+00:00">November 15, 2019</time></div></div></div></div><!-- .post-content --></div><!-- .post-body --></div><!-- .post-list-inner --></article><!-- .post-list --><article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-11094 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-mozart has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork"><div class="post-list-sep"></div><div class="post-item-inner post-list-inner"><figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.praguepost.com/culture/mozart-stayed-in-1787-house-of-three-golden-lions" class="post-link"><img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2019/11/The-House-of-the-Three-Golden-Lions-Mozart-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="The House of the Three Golden Lions Mozart" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure><div class="post-body post-item-body post-list-body"><div class="post-content"><div class="post-item-header list-header"><h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/culture/mozart-stayed-in-1787-house-of-three-golden-lions" rel="bookmark"> Inside Where Mozart Stayed in 1787: The House of the Three Golden Lions </a></h3><div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-small"><div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2019-11-15T22:15:10+00:00">November 15, 2019</time></div></div></div></div><!-- .post-content --></div><!-- .post-body --></div><!-- .post-list-inner --></article><!-- .post-list --><article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-11092 post type-post status-publish format-standard has-post-thumbnail hentry category-prague-news tag-prague has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork"><div class="post-list-sep"></div><div class="post-item-inner post-list-inner"><figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.praguepost.com/prague-news/charles-bridge-graffiti-vandals-sentenced-amid-controversy" class="post-link"><img width="480" height="344" src="https://www.praguepost.com/wp-content/uploads/2016/11/Charles-Bridge-vandalism-3-480x344.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Charles Bridge vandalism" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure><div class="post-body post-item-body post-list-body"><div class="post-content"><div class="post-item-header list-header"><h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/prague-news/charles-bridge-graffiti-vandals-sentenced-amid-controversy" rel="bookmark"> Charles Bridge Graffiti Vandals Sentenced Amid Controversy </a></h3><div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-small"><div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2019-11-15T21:39:44+00:00">November 15, 2019</time><time class="updated" itemprop="dateModified" datetime="2019-11-15T21:41:17+00:00">November 15, 2019</time></div></div></div></div><!-- .post-content --></div><!-- .post-body --></div><!-- .post-list-inner --></article><!-- .post-list --><article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-11089 post type-post status-publish format-standard has-post-thumbnail hentry category-technology tag-facebook has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork"><div class="post-list-sep"></div><div class="post-item-inner post-list-inner"><figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.praguepost.com/technology/facebook-fixes-camera-bug-but-what-remains-to-be-fixed" class="post-link"><img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2019/11/Mark-Zuckerberg-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Mark Zuckerberg" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure><div class="post-body post-item-body post-list-body"><div class="post-content"><div class="post-item-header list-header"><h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/technology/facebook-fixes-camera-bug-but-what-remains-to-be-fixed" rel="bookmark"> Facebook Fixes Camera Bug, But What Remains to be Fixed? </a></h3><div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-small"><div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2019-11-15T21:07:18+00:00">November 15, 2019</time></div></div></div></div><!-- .post-content --></div><!-- .post-body --></div><!-- .post-list-inner --></article><!-- .post-list --></div><!-- .fox-blog --></div><!-- .blog-container --></div><div class="footer-col-sep"></div></aside><!-- .footer-col --></div><!-- .footer-widgets-inner --></div><!-- .container --></div><!-- #footer-widgets --><div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light"><div class="container"><div class="classic-footer-bottom"><div id="footer-logo" class="footer-bottom-element"> <a href="https://www.praguepost.com/" rel="home"> <img src="https://www.praguepost.com/wp-content/uploads/2017/06/Prague-Post.jpg" data-retina="https://www.praguepost.com/wp-content/uploads/2017/06/Prague-Post.jpg" alt="Footer Logo" /> </a></div><!-- #footer-logo --><div class="social-list footer-social-list footer-bottom-element style-black shape-circle align-center icon-size-normal" id="social-id-5dcf43c230362"><ul><li class="li-twitter"> <a href="https://twitter.com/praguepost" target="_blank" rel="alternate" title="Twitter"> <i class="fab fa-twitter"></i> <span>Twitter</span> </a></li></ul></div><!-- .social-list --><div class="footer-search-container footer-bottom-element"><div class="footer-search" id="footer-search"><div class="searchform"><form role="search" method="get" action="https://www.praguepost.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form"> <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" /> <button class="submit" role="button" title="Go"> <i class="feather-search"></i> </button></form><!-- .form --></div><!-- .searchform --></div><!-- #footer-search --></div><!-- .footer-search-container --><div class="footer-copyright copyright footer-bottom-element"><p>All rights reserved.</p></div><!-- .footer-copyright --></div><!-- .classic-footer-bottom --></div><!-- .container --></div><!-- #footer-bottom --></footer><!-- #wi-footer --></div><!-- .wi-container --><div class="wrapper-bg-element"></div></div><!-- #wi-wrapper --></div><!-- #wi-all --><div id="offcanvas" class="offcanvas offcanvas-light"><div class="offcanvas-inner"><div class="offcanvas-search offcanvas-element"><div class="searchform"><form role="search" method="get" action="https://www.praguepost.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form"> <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" /> <button class="submit" role="button" title="Go"> <i class="feather-search"></i> </button></form><!-- .form --></div><!-- .searchform --></div><div class="social-list offcanvas-element style-plain shape-circle align-center icon-size-normal" id="social-id-5dcf43c23071d"><ul><li class="li-twitter"> <a href="https://twitter.com/praguepost" target="_blank" rel="alternate" title="Twitter"> <i class="fab fa-twitter"></i> <span>Twitter</span> </a></li></ul></div><!-- .social-list --><nav id="mobilenav" class="offcanvas-nav offcanvas-element"><div class="menu"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="https://www.praguepost.com/">Home</a><span class="indicator"></span></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4040"><a href="https://www.praguepost.com/advertise-with-us">Advertise With Us</a><span class="indicator"></span></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3123"><a href="#">Categories</a><span class="indicator"></span><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3126"><a href="https://www.praguepost.com/blog">Blogs</a><span class="indicator"></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3134"><a href="https://www.praguepost.com/business">Business</a><span class="indicator"></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3136"><a href="https://www.praguepost.com/cinema">Cinema</a><span class="indicator"></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3137"><a href="https://www.praguepost.com/culture">Culture</a><span class="indicator"></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3138"><a href="https://www.praguepost.com/czech-news">Czech News</a><span class="indicator"></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3140"><a href="https://www.praguepost.com/education">Education</a><span class="indicator"></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3141"><a href="https://www.praguepost.com/eu-news">EU News</a><span class="indicator"></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3145"><a href="https://www.praguepost.com/food-and-drink">Food &#038; Drink</a><span class="indicator"></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3146"><a href="https://www.praguepost.com/lifestyle">Lifestyle</a><span class="indicator"></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3156"><a href="https://www.praguepost.com/opinion">Opinion</a><span class="indicator"></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158"><a href="https://www.praguepost.com/prague-news">Prague News</a><span class="indicator"></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3161"><a href="https://www.praguepost.com/real-estate">Real Estate</a><span class="indicator"></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9040"><a href="https://www.praguepost.com/style">Style &#038; Fashion</a><span class="indicator"></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3164"><a href="https://www.praguepost.com/sports">Sports</a><span class="indicator"></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3165"><a href="https://www.praguepost.com/technology">Technology</a><span class="indicator"></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3168"><a href="https://www.praguepost.com/travel">Travel</a><span class="indicator"></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3149"><a href="https://www.praguepost.com/world-news">World News</a><span class="indicator"></span></li></ul></li></ul></div></nav><!-- #mobilenav --></div><!-- .offcanvas-inner --></div><!-- #offcanvas --><div id="offcanvas-bg" class="offcanvas-bg"></div><div class="offcanvas-overlay" id="offcanvas-overlay"></div><div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-square backtotop-text"> <span class="go">Go to</span><span class="top">Top</span></div><!-- #backtotop --><aside id="content-dock"><h3 class="dock-title widget-title">You might be interested in</h3><div class="dock-posts"><article class="post-item post-dock post-10247 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-football tag-ice-hockey tag-soccer has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork"><div class="post-inner post-item-inner"><figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail post-dock-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.praguepost.com/sports/czech-stopper-announces-bizarre-new-career" class="post-link"><img width="150" height="150" src="https://www.praguepost.com/wp-content/uploads/2018/05/Petr-Cech-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Petr Cech" data-lazy="false" /></a></span></figure><div class="post-dock-body post-item-body"><div class="post-item-header post-dock-header"><h3 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/sports/czech-stopper-announces-bizarre-new-career" rel="bookmark"> Czech Stopper Announces Bizarre New Career </a></h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal post-dock-excerpt" itemprop="text"><p>The world of sport is full of strange crossovers. We</p></div></div><!-- .post-dock-body --></div><!-- .post-inner --></article><!-- .post-dock --><article class="post-item post-dock post-9987 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-football tag-soccer has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork"><div class="post-inner post-item-inner"><figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail post-dock-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.praguepost.com/sports/thomas-tuchel-take-over-manchester-united" class="post-link"><img width="150" height="150" src="https://www.praguepost.com/wp-content/uploads/2018/04/football-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="football" data-lazy="false" /></a></span></figure><div class="post-dock-body post-item-body"><div class="post-item-header post-dock-header"><h3 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/sports/thomas-tuchel-take-over-manchester-united" rel="bookmark"> Football Transfers: Is Thomas Tuchel Going to Take Over Manchester United? </a></h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal post-dock-excerpt" itemprop="text"><p>Thomas Tuchel has congratulated Juan Bernat and the whole team</p></div></div><!-- .post-dock-body --></div><!-- .post-inner --></article><!-- .post-dock --></div><!-- .dock-posts --> <button class="close"> <i class="feather-x"></i> </button></aside><!-- #content-dock --> <script type='text/javascript'>/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.praguepost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.praguepost.com/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js'></script> <script defer type='text/javascript' src='https://www.praguepost.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js'></script> <script defer type='text/javascript' src='https://www.praguepost.com/wp-includes/js/comment-reply.min.js'></script> <script defer type='text/javascript' src='https://www.praguepost.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1","enable_sticky_header":"","ajaxurl":"https:\/\/www.praguepost.com\/wp-admin\/admin-ajax.php","nonce":"3627869537","resturl_v2":"https:\/\/www.praguepost.com\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.praguepost.com\/wp-json\/wp\/v2\/posts\/","content_elements_stretch_full":"img.fullsize, img.full-size, .wp-block-image, .wp-block-cover"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.praguepost.com/wp-content/themes/fox/js/theme.min.js'></script> <script type='text/javascript' src='https://www.praguepost.com/wp-includes/js/wp-embed.min.js'></script> <script async="async" type='text/javascript' src='https://www.praguepost.com/wp-content/uploads/siteground-optimizer-assets/akismet-form.min.js'></script> </body></html>