<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="google-site-verification" content="EX8xlEoWfMdoa1rsBcSz4zyhCawlAnjr1zGJ-TbOQmc" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.praguepost.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://www.praguepost.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>Moving to a New Place: Plant Packing | Prague Post</title>

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="https://www.praguepost.com/real-estate/moving-to-a-new-place-plant-packing" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Moving to a New Place: Plant Packing | Prague Post" />
<meta property="og:description" content="Moving, in general, is a stressful process. But you understand how difficult it is when it comes to packing some sensitive items in your house. This is when you learn about packing techniques, materials, and approaches. Still, some of the belongings are too difficult and breakable to pack them fast. Today we&#8217;re going to talk&hellip;" />
<meta property="og:url" content="https://www.praguepost.com/real-estate/moving-to-a-new-place-plant-packing" />
<meta property="og:site_name" content="Prague Post" />
<meta property="article:publisher" content="https://www.facebook.com/thepraguepost/" />
<meta property="article:section" content="Real Estate" />
<meta property="article:published_time" content="2018-01-12T12:34:02+00:00" />
<meta property="og:image" content="https://www.praguepost.com/wp-content/uploads/2018/01/Plant-Packing.jpg" />
<meta property="og:image:secure_url" content="https://www.praguepost.com/wp-content/uploads/2018/01/Plant-Packing.jpg" />
<meta property="og:image:width" content="725" />
<meta property="og:image:height" content="486" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Moving, in general, is a stressful process. But you understand how difficult it is when it comes to packing some sensitive items in your house. This is when you learn about packing techniques, materials, and approaches. Still, some of the belongings are too difficult and breakable to pack them fast. Today we&#8217;re going to talk&hellip;" />
<meta name="twitter:title" content="Moving to a New Place: Plant Packing | Prague Post" />
<meta name="twitter:site" content="@praguepost" />
<meta name="twitter:image" content="https://www.praguepost.com/wp-content/uploads/2018/01/Plant-Packing.jpg" />
<meta name="twitter:creator" content="@praguepost" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.praguepost.com\/","name":"Prague Post","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.praguepost.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prague Post &raquo; Feed" href="https://www.praguepost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Prague Post &raquo; Comments Feed" href="https://www.praguepost.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Prague Post &raquo; Moving to a New Place: Plant Packing Comments Feed" href="https://www.praguepost.com/real-estate/moving-to-a-new-place-plant-packing/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.praguepost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=71a6e4c9d4ed2e7d45c66fc6ef290cbf"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.praguepost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mbpro-font-awesome-css'  href='https://www.praguepost.com/wp-content/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=6.26.1' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7COswald%3A300%2Cregular%2C700&#038;subset=cyrillic%2Ccyrillic-ext%2Clatin%2Clatin-ext&#038;ver=71a6e4c9d4ed2e7d45c66fc6ef290cbf' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.praguepost.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='style-css'  href='https://www.praguepost.com/wp-content/themes/fox/style.min.css?ver=71a6e4c9d4ed2e7d45c66fc6ef290cbf' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='https://www.praguepost.com/wp-content/themes/fox/css/responsive.css?ver=71a6e4c9d4ed2e7d45c66fc6ef290cbf' type='text/css' media='all' />
<script type='text/javascript' src='https://www.praguepost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.praguepost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"https:\/\/www.praguepost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.praguepost.com/wp-content/plugins/maxbuttons/js/min/front.js?ver=6.26.1'></script>
<link rel='https://api.w.org/' href='https://www.praguepost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.praguepost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.praguepost.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.praguepost.com/?p=5631' />
<link rel="alternate" type="application/json+oembed" href="https://www.praguepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.praguepost.com%2Freal-estate%2Fmoving-to-a-new-place-plant-packing" />
<link rel="alternate" type="text/xml+oembed" href="https://www.praguepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.praguepost.com%2Freal-estate%2Fmoving-to-a-new-place-plant-packing&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.praguepost.com/?wordfence_lh=1&hid=1AAF4F9D003D1044A8C77DF9F81A9E6D');
</script><meta property="og:image" content="https://www.praguepost.com/wp-content/uploads/2018/01/Plant-Packing.jpg"/>
<meta property="og:image:secure_url" content="https://www.praguepost.com/wp-content/uploads/2018/01/Plant-Packing.jpg" />
<style type="text/css">
    
    /* LOGO MARGIN */
        
        
    /* Logo width */
        #wi-logo img {
        width: 400px;
    }
        
    /* footer logo width */
        #footer-logo img {
        width: 250px;
    }
        
    /* content width */
        @media (min-width: 1200px) {
    .container {width:1020px;}#wi-wrapper {max-width:1080px;}
    }
    
    /* sidebar width */
        
    /* ================== FONT FAMILY ==================== */
    body{font-family:Merriweather,sans-serif;}h1,h2,h3,h4,h5,h6, #cboxCurrent,#toggle-menu span,#wi-mainnav,.no-menu,.slide .slide-caption,.title-label span, .gallery-caption,.wp-caption-text, .big-meta,.blog-slider .flex-direction-nav a,.grid-meta,.list-meta,.masonry-meta,.more-link span.post-more,.pagination-inner,.post-big .more-link,.readmore,.slider-more, .post-share, .single-cats,.single-date, .page-links-container, .single-tags, .authorbox-nav,.post-navigation .meta-nav,.same-author-posts .viewall, .post-navigation .post-title, .review-criterion,.review-score, .comment .reply a,.comment-metadata a, .commentlist .fn, .comment-notes,.logged-in-as, #respond p .required,#respond p label, #respond #submit, .widget_archive ul,.widget_categories ul,.widget_meta ul,.widget_nav_menu ul,.widget_pages ul,.widget_recent_entries ul, a.rsswidget, .widget_rss>ul>li>cite, .widget_recent_comments ul, .tagcloud a, .null-instagram-feed .clear a, #backtotop span,#footernav,.view-count,.wpcf7 .wpcf7-submit,.wpcf7 p,div.wpcf7-response-output, button,input[type=button],input[type=reset],input[type=submit], .woocommerce #reviews #comments ol.commentlist li .comment-text p.meta, .woocommerce span.onsale, .woocommerce ul.products li.product .onsale, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce a.added_to_cart, .woocommerce nav.woocommerce-pagination ul, .woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .woocommerce table.shop_table th, .woocommerce table.shop_table td.product-name a{font-family:Oswald,sans-serif;}#toggle-menu span,.no-menu, #wi-mainnav{font-family:Oswald,sans-serif;}    
    /* ================== FONT SIZE ==================== */
    
    /* ================== SLOGAN LETTER SPACING ==================== */
        
    
    /* ================== COLORS ==================== */
    /* selection color */
        
    /* body text color */
        
    /* primary color */
        
    /* widget title bg color */
        
    /* link color */
        
    /* link hover color */
        
    /* active menu item */
        
    body {
        /* body background color */
                
        /* body background */
                
        /* position */
                
        /* repeat */
                
        /* size */
                
        /* attachment */
            }
    
     /* content bg opacity */
        
    /* CUSTOM CSS */
        
        
</style>
    
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-5631 single-format-standard disable-2-columns enable-dropcap has-sidebar sidebar-right disable-hand-lines submenu-light">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.praguepost.com/"><span>Home</span></a></li>
<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.praguepost.com/write-for-us"><span>Write For Us</span></a></li>
<li id="menu-item-4040" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.praguepost.com/advertise-with-us"><span>Advertise With Us</span></a></li>
<li id="menu-item-3123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span>Categories</span></a>
<ul class="sub-menu">
	<li id="menu-item-3126" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/blog"><span>Blogs</span></a></li>
	<li id="menu-item-3134" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/business"><span>Business</span></a></li>
	<li id="menu-item-3136" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/cinema"><span>Cinema</span></a></li>
	<li id="menu-item-3137" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/culture"><span>Culture</span></a></li>
	<li id="menu-item-3138" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/czech-news"><span>Czech News</span></a></li>
	<li id="menu-item-3140" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/education"><span>Education</span></a></li>
	<li id="menu-item-3141" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/eu-news"><span>EU News</span></a></li>
	<li id="menu-item-3143" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/fashion"><span>Fashion</span></a></li>
	<li id="menu-item-3145" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/food-and-drink"><span>Food &#038; Drink</span></a></li>
	<li id="menu-item-3146" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/lifestyle"><span>Lifestyle</span></a></li>
	<li id="menu-item-3156" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/opinion"><span>Opinion</span></a></li>
	<li id="menu-item-3158" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/prague-news"><span>Prague News</span></a></li>
	<li id="menu-item-3161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.praguepost.com/real-estate"><span>Real Estate</span></a></li>
	<li id="menu-item-3164" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/sports"><span>Sports</span></a></li>
	<li id="menu-item-3165" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/technology"><span>Technology</span></a></li>
	<li id="menu-item-3168" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/travel"><span>Travel</span></a></li>
	<li id="menu-item-3149" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/world-news"><span>World News</span></a></li>
</ul>
</li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-facebook-square"><a href="https://www.facebook.com/thepraguepost/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/praguepost" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-rss"><a href="https://www.praguepost.com/feed" target="_blank" rel="alternate" title="Feed"><i class="fa fa-rss"></i> <span>Feed</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="https://www.praguepost.com">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="https://www.praguepost.com/" rel="home">
                                
                                    <img src="https://www.praguepost.com/wp-content/uploads/2017/06/Prague-Post.jpg" alt="Logo" data-retina="https://www.praguepost.com/wp-content/uploads/2017/06/Prague-Post.jpg" />

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
                                
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
    
        <div id="wi-main">

<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar">
            
            <figure class="post-thumbnail">
            <img width="725" height="486" src="https://www.praguepost.com/wp-content/uploads/2018/01/Plant-Packing.jpg" class="attachment-full size-full wp-post-image" alt="Plant Packing" srcset="https://www.praguepost.com/wp-content/uploads/2018/01/Plant-Packing.jpg 725w, https://www.praguepost.com/wp-content/uploads/2018/01/Plant-Packing-300x201.jpg 300w, https://www.praguepost.com/wp-content/uploads/2018/01/Plant-Packing-480x322.jpg 480w" sizes="(max-width: 725px) 100vw, 725px" />    </figure><!-- .post-thumbnail -->

            
            <header class="post-header">
            
                <h1 class="post-title single-title">Moving to a New Place: Plant Packing</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2018-01-12T12:34:02+00:00">Published on January 12, 2018</time>
                    </span><!-- .meta-date -->
                    
                                        <span class="meta-category">
                        in <a href="https://www.praguepost.com/real-estate" rel="category tag">Real Estate</a>                    </span><!-- .meta-category -->
                    
                                        <span class="meta-author">
                        by <a href="https://www.praguepost.com/author/johanna-breen" rel="author">Johanna Breen</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">
                
                    <div class="single-ad ad-code ad-before">
        <script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "250";
    medianet_crid = "828184078";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU56F1T3"></script>    </div><!-- .single-ad -->
                
                                
                <div class="entry-content">
                    <p>Moving, in general, is a stressful process. But you understand how difficult it is when it comes to packing some sensitive items in your house. This is when you learn about packing techniques, materials, and approaches. Still, some of the belongings are too difficult and breakable to pack them fast.</p>
<p>Today we&#8217;re going to talk about effective plants, packing trying to understand what a universal method is. But first of all, you have to discuss with a moving company <a href="https://movers.best/">https://movers.best/</a> whether it has any special offers for packing and delivering sensitive items like your cactus or palm collection. If not, you have to pack everything in advance by yourself. How? Let&#8217;s find out.</p>
<h2>How to Pack Your Home Plant Collection</h2>
<p>Packing and delivering a cactus or succulent collection in excellent condition is probably one of the most important tasks for any nature lover during a relocation process.</p>
<p>Here&#8217;s how you can make it fast.</p>
<p><img class="aligncenter size-full wp-image-5633" src="https://www.praguepost.com/wp-content/uploads/2018/01/Plant-Packing-2.jpg" alt="Plant Packing" width="725" height="488" srcset="https://www.praguepost.com/wp-content/uploads/2018/01/Plant-Packing-2.jpg 725w, https://www.praguepost.com/wp-content/uploads/2018/01/Plant-Packing-2-300x202.jpg 300w, https://www.praguepost.com/wp-content/uploads/2018/01/Plant-Packing-2-480x323.jpg 480w" sizes="(max-width: 725px) 100vw, 725px" /></p>
<h3>Plant Packing Tips</h3>
<ul>
<li>If you have any specific kind of a plant which is of unusual size or shape or doesn&#8217;t stand temperature variations, apply to the Internet for advice. For example, visit one of the most important review sites &#8211; <a href="https://www.yelp.com/biz/movers">yelp.com</a> to communicate with other customers who have already moved with those issues too. Maybe they have some useful recommendations on how to do it in the best way possible.</li>
<li>Get a couple of bigger and smaller boxes depending on the size and shape of your plants.</li>
<li>Line the bottom of each box with a sheet of paper.</li>
<li>Then, place more resilient plants directly in the box in the vertical position. For more sensitive sorts, which require a little bit more protection, use paper or a paper bag to wrap them.</li>
<li>Place a recycled crinkle paper around and on top of the plants to protect them and keep in place during transportation. Fill any free spaces.</li>
<li>For bigger plants, which are not so sensitive and breakable, use another technique. Take a long box and lay the plants in a horizontal position on both sides. So, the leaves of different plants should meet in the center of the box.</li>
<li>Then, place the second layer of cardboard on the top of the plants to block the box. Thus, the plants should be blocked by the top cardboard, so they will not move and go together. Place small bamboo splits or any other sticks in the pots on both sides of the box to make sure that the top cardboard will not go over the pots.</li>
<li>Now, you can finish packing by closing the box and securing everything with a tape.</li>
</ul>
<p>Hopefully, these tips will help you to pack and deliver your plant collection to a new place safely and securely. Prepare your cactuses and succulents for a moving day in advance.</p>
                    <div class="clearfix"></div>

                </div><!-- .entry-content -->
                
                    <div class="single-ad ad-code ad-after">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-2621454674258736"
     data-ad-slot="3995751883"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div><!-- .single-ad -->

                                    <div class="post-share share-4 single-share">
                        <ul>
                            <li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.praguepost.com%2Freal-estate%2Fmoving-to-a-new-place-plant-packing&p[images][0]=https://www.praguepost.com/wp-content/uploads/2018/01/Plant-Packing.jpg" title="Facebook" class="share"><span>Facebook</span></a></li>
                    <li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.praguepost.com%2Freal-estate%2Fmoving-to-a-new-place-plant-packing&amp;text=Moving+to+a+New+Place%3A+Plant+Packing" title="Twitter" class="share"><span>Twitter</span></a></li>
                    <li class="li-google-plus"><a data-href="https://plus.google.com/share?url=https%3A%2F%2Fwww.praguepost.com%2Freal-estate%2Fmoving-to-a-new-place-plant-packing" title="Google+" class="share"><span>Google</span></a></li>
                    <li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
                        </ul>
                    </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    

                        
                
            

            
            
            
<div id="comments" class="comments-area">

	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/real-estate/moving-to-a-new-place-plant-packing#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.praguepost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Name *" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="email" value="" size="30" aria-required='true' placeholder="Email *" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5631' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0cc34624ef" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
        <div id="secondary" class="secondary">
    
    <div class="theiaStickySidebar">

                    <div id="widget-area" class="widget-area" role="complementary">
                                <aside id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3>		<ul>
	<li class="cat-item cat-item-1"><a href="https://www.praguepost.com/blog" title="Read personal views, reviews, recommendations by experts in our blog section.">Blogs</a>
</li>
	<li class="cat-item cat-item-53"><a href="https://www.praguepost.com/business" >Business</a>
</li>
	<li class="cat-item cat-item-40"><a href="https://www.praguepost.com/cinema" >Cinema</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://www.praguepost.com/culture" >Culture</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.praguepost.com/czech-news" >Czech News</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://www.praguepost.com/education" >Education</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.praguepost.com/eu-news" >EU News</a>
</li>
	<li class="cat-item cat-item-41"><a href="https://www.praguepost.com/fashion" >Fashion</a>
</li>
	<li class="cat-item cat-item-39"><a href="https://www.praguepost.com/food-and-drink" title="Read our extensive guides to favorite venues, bars, restaurants, foods, recipes around the world, Czech beer and beer brands by renown culinary experts.">Food &amp; Drink</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.praguepost.com/lifestyle" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://www.praguepost.com/opinion" >Opinion</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.praguepost.com/prague-news" >Prague News</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://www.praguepost.com/real-estate" >Real Estate</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://www.praguepost.com/sports" >Sports</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://www.praguepost.com/technology" >Technology</a>
</li>
	<li class="cat-item cat-item-43"><a href="https://www.praguepost.com/travel" >Travel</a>
</li>
	<li class="cat-item cat-item-48"><a href="https://www.praguepost.com/world-news" >World News</a>
</li>
		</ul>
</aside>                                <div class="gutter-sidebar"></div>
            </div><!-- .widget-area -->
                
    </div>

</div><!-- #secondary -->        
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->

<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.praguepost.com/business/resolvly-personal-debt-employee-productivity" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Resolvly Discusses the Relationship Between Unmanageable Personal Debt and Employee Productivity</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->



            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from Real Estate</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-5595" class="post-small small-item post-5595 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://www.praguepost.com/real-estate/diy-home-maintenance-tasks">                <img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2017/12/Home-Maintenance-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Home Maintenance" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-12-21T20:32:30+00:00" title="December 21, 2017">December 21, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.praguepost.com/real-estate/diy-home-maintenance-tasks">4 DIY Home Maintenance Tasks to Complete in the New Year</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Winter is in full force. The holiday season is almost behind us,        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-5585" class="post-small small-item post-5585 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://www.praguepost.com/real-estate/market-place-residents-fed-up-with-sewage-overflows">                <img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2017/12/Sewage-Overflows-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Sewage Overflows" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-12-20T01:31:42+00:00" title="December 20, 2017">December 20, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.praguepost.com/real-estate/market-place-residents-fed-up-with-sewage-overflows">Market Place Residents Fed Up with Sewage Overflows</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Property owners in Great Bridge, Virginia are reporting human waste overflow along        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-5407" class="post-small small-item post-5407 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate tag-home-design"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://www.praguepost.com/real-estate/how-to-keep-your-home-secure">                <img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2017/11/cctv-security-camera-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="cctv security camera" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-12-18T13:50:56+00:00" title="December 18, 2017">December 18, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.praguepost.com/real-estate/how-to-keep-your-home-secure">How To Keep Your Home Secure</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            With the use of CCTV cameras becoming more and more of a        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-5536" class="post-small small-item post-5536 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate tag-home-design tag-vacation-home"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://www.praguepost.com/real-estate/5-global-cities-to-invest-in-property-in-2018">                <img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2017/12/Las-Vegas-property-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Las Vegas property" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-12-15T12:16:30+00:00" title="December 15, 2017">December 15, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.praguepost.com/real-estate/5-global-cities-to-invest-in-property-in-2018">5 Global Cities to Invest in Property in 2018</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            If you are looking for cities where your investments will yield better        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-5523" class="post-small small-item post-5523 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://www.praguepost.com/real-estate/deck-cable-railings-provide-strength-modern-looks">                <img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2017/12/Deck-Cable-Railings-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Deck Cable Railings" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-12-13T11:04:52+00:00" title="December 13, 2017">December 13, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.praguepost.com/real-estate/deck-cable-railings-provide-strength-modern-looks">Deck Cable Railings Provide Unbeatable Strength And Modern Looks</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Balconies and decks give us the much-required lung-space, whenever we wish to        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-widgets">
        <div class="container">
            <div class="footer-widgets-inner">
                                    
                <div class="footer-col">
                    
                    <aside id="pages-2" class="widget widget_pages"><h3 class="widget-title"><span>Pages</span></h3>		<ul>
			<li class="page_item page-item-7"><a href="https://www.praguepost.com/about-us">About Us</a></li>
<li class="page_item page-item-8"><a href="https://www.praguepost.com/contactus">Contact Us</a></li>
<li class="page_item page-item-2"><a href="https://www.praguepost.com/privacy-policy">Privacy Policy</a></li>
<li class="page_item page-item-11"><a href="https://www.praguepost.com/terms-of-use">Terms of Use</a></li>
		</ul>
		</aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="pages-3" class="widget widget_pages"><h3 class="widget-title"><span>Travel Guide</span></h3>		<ul>
			<li class="page_item page-item-2619"><a href="https://www.praguepost.com/places-to-visit-in-prague">Places To Visit In Prague</a></li>
<li class="page_item page-item-2631"><a href="https://www.praguepost.com/prague-apartments">Prague Apartments</a></li>
<li class="page_item page-item-2648"><a href="https://www.praguepost.com/prague-attractions">Prague Attractions</a></li>
		</ul>
		</aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://www.praguepost.com/real-estate/moving-to-a-new-place-plant-packing">Moving to a New Place: Plant Packing</a>
											<span class="post-date">January 12, 2018</span>
									</li>
											<li>
					<a href="https://www.praguepost.com/business/resolvly-personal-debt-employee-productivity">Resolvly Discusses the Relationship Between Unmanageable Personal Debt and Employee Productivity</a>
											<span class="post-date">January 8, 2018</span>
									</li>
											<li>
					<a href="https://www.praguepost.com/opinion/interview-paul-denamiel-french-cuisine-mastermind">Interview With Paul Denamiel of French Cuisine Mastermind</a>
											<span class="post-date">January 8, 2018</span>
									</li>
											<li>
					<a href="https://www.praguepost.com/blog/how-igaming-companies-work-with-responsible-gaming">How iGaming Companies Work With Responsible Gaming</a>
											<span class="post-date">January 6, 2018</span>
									</li>
											<li>
					<a href="https://www.praguepost.com/opinion/little-newtons-founder-alise-mcgregor-childcare">&#8216;Little Newtons&#8217; Founder Alise McGregor Finds Passion In Early Childcare</a>
											<span class="post-date">January 6, 2018</span>
									</li>
					</ul>
		</aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    		<aside id="most-viewed-posts-2" class="widget widget_most_viewed_entries">		<h3 class="widget-title"><span>Most Viewed</span></h3>

        		<div class="wi-popular popular-big">
                        
            <div class="popular-thumbnail-container">
                        <figure class="popular-thumbnail">
            <a href="https://www.praguepost.com/166-expats-in-cz/38034-top-10-strangest-statues-in-prague">                <img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2016/11/pond_lg-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="pond_lg" />            
                            
            </a>        </figure>
                    <span class="popular-counter">01</span>
                <span class="view-count">20609 views</span>            </div><!-- .thumbnail-container -->
            
            <h3 class="popular-title"><a href="https://www.praguepost.com/166-expats-in-cz/38034-top-10-strangest-statues-in-prague">Top 10 strangest statues in Prague</a></h3>
            
            <div class="popular-content">
                <p>From ghosts to hoaxes, the city has some oddities in stone and metal Prague has more than its fair share &hellip; <a href="https://www.praguepost.com/166-expats-in-cz/38034-top-10-strangest-statues-in-prague" class="readmore">More</a></p>
            </div><!-- .popular-content -->
            
        		
		</div><!-- .wi-popular -->
        

		</aside>		                    
                </div><!-- .footer-col -->

                                <div class="clearfix"></div>
                <div class="line line1"></div>
                <div class="line line2"></div>
                <div class="line line3"></div>
            </div><!-- .footer-widgets-inner -->
        </div><!-- .container -->
    </div><!-- #footer-widgets -->
    
        
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                                    <div id="footer-logo">
                <a href="https://www.praguepost.com/" rel="home">
                    <img src="https://www.praguepost.com/wp-content/uploads/2017/06/Prague-Post.jpg" data-retina="https://www.praguepost.com/wp-content/uploads/2017/06/Prague-Post.jpg" alt="Footer logo" />
                </a>
            </div>
            
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="https://www.praguepost.com" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">All rights reserved.</p>
                        
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.praguepost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.praguepost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.praguepost.com/wp-includes/js/comment-reply.min.js?ver=71a6e4c9d4ed2e7d45c66fc6ef290cbf'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.praguepost.com/wp-content/themes/fox/js/theme.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://www.praguepost.com/wp-includes/js/wp-embed.min.js?ver=71a6e4c9d4ed2e7d45c66fc6ef290cbf'></script>
<script async="async" type='text/javascript' src='https://www.praguepost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(101003175); }catch(e){}</script>

</body>
</html>