<!DOCTYPE html><html lang="en-US" class="no-js"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11"> <!--[if lt IE 9]> <script src="https://www.praguepost.com/wp-content/themes/fox/js/html5.js"></script> <![endif]--><meta name='robots' content='max-image-preview:large' /> <title>Maxim Gorin Explains The Vital Role Of Ambulance Services In Communities - Prague Post</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><link rel="preconnect" href="https://fonts.googleapis.com" /><style>@font-face{font-display:swap;font-family:'Merriweather';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/merriweather/v22/u-440qyriQwlOrhSvowK_l5-fCZJ.ttf) format('truetype');}@font-face{font-display:swap;font-family:'Oswald';font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUZiYA.ttf) format('truetype');}@font-face{font-display:swap;font-family:'Oswald';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');}@font-face{font-display:swap;font-family:'Oswald';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUZiYA.ttf) format('truetype');}</style><style data-phast-original-src="https://www.praguepost.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-dfc7a8ec50f59100152ff349fbc1dc70.css" data-phast-params='{"ref":"oaShKRCAEXE"}'>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</style><link rel="canonical" href="https://www.praguepost.com/opinion/maxim-gorin-role-of-ambulance-services-in-communities" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Maxim Gorin Explains The Vital Role Of Ambulance Services In Communities - Prague Post" /><meta property="og:description" content="Ambulance services are crucial to the proper functioning of every community. Without ambulance services, people would not receive urgent healthcare when they needed it. An ambulance service provides immediate transportation to hospitals and other healthcare facilities, offering other critical on-call services to the community. Maxim Gorin, an critical care transport service founder, and CEO, explains why these services are essential for every community and how local areas could be affected without these vital services. The Role of Ambulance Services The first responsibility of an ambulance service is providing emergency care by triaging, stabilizing, and expediting safe transport of the patient" /><meta property="og:url" content="https://www.praguepost.com/opinion/maxim-gorin-role-of-ambulance-services-in-communities" /><meta property="og:site_name" content="Prague Post" /><meta property="article:publisher" content="https://www.facebook.com/thepraguepost/" /><meta property="article:published_time" content="2021-10-23T04:03:39+00:00" /><meta property="article:modified_time" content="2021-10-23T04:03:44+00:00" /><meta property="og:image" content="https://www.praguepost.com/wp-content/uploads/2021/10/ambulance.jpg" /><meta property="og:image:width" content="725" /><meta property="og:image:height" content="481" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@praguepost" /><meta name="twitter:site" content="@praguepost" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Krystal Perkins" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.praguepost.com/#website","url":"https://www.praguepost.com/","name":"Prague Post","description":"World&#039;s Breaking News","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.praguepost.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.praguepost.com/opinion/maxim-gorin-role-of-ambulance-services-in-communities#primaryimage","inLanguage":"en-US","url":"https://www.praguepost.com/wp-content/uploads/2021/10/ambulance.jpg","contentUrl":"https://www.praguepost.com/wp-content/uploads/2021/10/ambulance.jpg","width":725,"height":481,"caption":"ambulance"},{"@type":"WebPage","@id":"https://www.praguepost.com/opinion/maxim-gorin-role-of-ambulance-services-in-communities#webpage","url":"https://www.praguepost.com/opinion/maxim-gorin-role-of-ambulance-services-in-communities","name":"Maxim Gorin Explains The Vital Role Of Ambulance Services In Communities - Prague Post","isPartOf":{"@id":"https://www.praguepost.com/#website"},"primaryImageOfPage":{"@id":"https://www.praguepost.com/opinion/maxim-gorin-role-of-ambulance-services-in-communities#primaryimage"},"datePublished":"2021-10-23T04:03:39+00:00","dateModified":"2021-10-23T04:03:44+00:00","author":{"@id":"https://www.praguepost.com/#/schema/person/450358043d0086cf582bee23a5325741"},"breadcrumb":{"@id":"https://www.praguepost.com/opinion/maxim-gorin-role-of-ambulance-services-in-communities#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.praguepost.com/opinion/maxim-gorin-role-of-ambulance-services-in-communities"]}]},{"@type":"BreadcrumbList","@id":"https://www.praguepost.com/opinion/maxim-gorin-role-of-ambulance-services-in-communities#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.praguepost.com/"},{"@type":"ListItem","position":2,"name":"Maxim Gorin Explains The Vital Role Of Ambulance Services In Communities"}]},{"@type":"Person","@id":"https://www.praguepost.com/#/schema/person/450358043d0086cf582bee23a5325741","name":"Krystal Perkins","image":{"@type":"ImageObject","@id":"https://www.praguepost.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1f11fbc8131361e8378a6506975dde15?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1f11fbc8131361e8378a6506975dde15?s=96&d=mm&r=g","caption":"Krystal Perkins"},"url":"https://www.praguepost.com/author/krystal-perkins"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Prague Post &raquo; Feed" href="https://www.praguepost.com/feed" /><link rel="alternate" type="application/rss+xml" title="Prague Post &raquo; Comments Feed" href="https://www.praguepost.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Prague Post &raquo; Maxim Gorin Explains The Vital Role Of Ambulance Services In Communities Comments Feed" href="https://www.praguepost.com/opinion/maxim-gorin-role-of-ambulance-services-in-communities/feed" /> <style id="style-inline-css">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</style> <script data-phast-original-src="https://www.praguepost.com/wp-includes/js/jquery/jquery.min.js" data-phast-params='{"ref":"Cf7m_15VC-A"}' type="text/phast" id="jquery-core-js"></script><link rel="https://api.w.org/" href="https://www.praguepost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.praguepost.com/wp-json/wp/v2/posts/13025" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.praguepost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.praguepost.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.praguepost.com/?p=13025' /><link rel="alternate" type="application/json+oembed" href="https://www.praguepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.praguepost.com%2Fopinion%2Fmaxim-gorin-role-of-ambulance-services-in-communities" /><link rel="alternate" type="text/xml+oembed" href="https://www.praguepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.praguepost.com%2Fopinion%2Fmaxim-gorin-role-of-ambulance-services-in-communities&#038;format=xml" /> <script data-phast-original-type="text/javascript" type="text/phast">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}
window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.praguepost.com/?wordfence_lh=1&hid=2DA076121B9255F7DE426682A1EF0AF7');</script><meta property="og:image" content="https://www.praguepost.com/wp-content/uploads/2021/10/ambulance.jpg" /><meta property="og:image:secure_url" content="https://www.praguepost.com/wp-content/uploads/2021/10/ambulance.jpg" /><link rel="pingback" href="https://www.praguepost.com/xmlrpc.php"> <script type="text/phast">var clicky_site_ids=clicky_site_ids||[];clicky_site_ids.push(101300221);</script> <script type="text/phast" async src="//static.getclicky.com/js"></script><link rel="icon" href="https://www.praguepost.com/wp-content/uploads/2020/09/cropped-icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.praguepost.com/wp-content/uploads/2020/09/cropped-icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.praguepost.com/wp-content/uploads/2020/09/cropped-icon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.praguepost.com/wp-content/uploads/2020/09/cropped-icon-270x270.png" /> <style id="color-preview"></style></head><body class="post-template-default single single-post postid-13025 single-format-standard masthead-mobile-static fox-theme lightmode layout-boxed style--dropcap-default dropcap-style-default style--dropcap-font-body style--tag-block style--list-widget-1 style--tagcloud-1 style--blockquote-has-icon style--blockquote-icon-1 style--blockquote-icon-position-above style--single-heading-border_top style--link-1 body-sticky-sidebar" itemscope itemtype="https://schema.org/WebPage"><div id="wi-all" class="fox-outer-wrapper fox-all wi-all"><div id="wi-wrapper" class="fox-wrapper wi-wrapper"><div class="wi-container"><header id="masthead" class="site-header header-classic header-sticky-style-border submenu-light" itemscope itemtype="https://schema.org/WPHeader"><div id="masthead-mobile-height"></div><div class="header-container header-stack1 header-nav-bottom-1"><div class="row-nav-light row-nav-style-active-1 header-classic-row header-row-nav header-row-flex main-header classic-main-header header-sticky-element header-row-stretch-content header-row-nav-1"><div id="topbar-wrapper"><div id="wi-topbar" class="wi-topbar"><div class="container"><div class="header-row-left header-row-part"><nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="menu style-indicator-angle-down"><ul id="menu-primary-menu" class="menu"><li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="https://www.praguepost.com/">Home</a></li><li id="menu-item-3123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3123"><a href="#">Categories</a><ul class="sub-menu"><li id="menu-item-3126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3126"><a href="https://www.praguepost.com/blog">Blogs</a></li><li id="menu-item-3134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3134"><a href="https://www.praguepost.com/business">Business</a></li><li id="menu-item-3136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3136"><a href="https://www.praguepost.com/cinema">Cinema</a></li><li id="menu-item-3137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3137"><a href="https://www.praguepost.com/culture">Culture</a></li><li id="menu-item-3138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3138"><a href="https://www.praguepost.com/czech-news">Czech News</a></li><li id="menu-item-3140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3140"><a href="https://www.praguepost.com/education">Education</a></li><li id="menu-item-3141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3141"><a href="https://www.praguepost.com/eu-news">EU News</a></li><li id="menu-item-3145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3145"><a href="https://www.praguepost.com/food-and-drink">Food &amp; Drink</a></li><li id="menu-item-3146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3146"><a href="https://www.praguepost.com/lifestyle">Lifestyle</a></li><li id="menu-item-3156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3156"><a href="https://www.praguepost.com/opinion">Opinion</a></li><li id="menu-item-3158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158"><a href="https://www.praguepost.com/prague-news">Prague News</a></li><li id="menu-item-3161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3161"><a href="https://www.praguepost.com/real-estate">Real Estate</a></li><li id="menu-item-9040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9040"><a href="https://www.praguepost.com/style">Style &amp; Fashion</a></li><li id="menu-item-3164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3164"><a href="https://www.praguepost.com/sports">Sports</a></li><li id="menu-item-3165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3165"><a href="https://www.praguepost.com/technology">Technology</a></li><li id="menu-item-3168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3168"><a href="https://www.praguepost.com/travel">Travel</a></li><li id="menu-item-3149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3149"><a href="https://www.praguepost.com/world-news">World News</a></li></ul></li></ul></div></nav></div><div class="header-row-right header-row-part"><div class="social-list header-social style-plain shape-circle align-center icon-size-medium icon-spacing-small style-none" id="social-id-6176ca453fbfb"><ul><li class="li-twitter"> <a href="https://twitter.com/praguepost" target="_blank" rel="noopener" title="Twitter"> <i class="fab fa-twitter"></i> </a></li></ul></div><div class="header-search-wrapper header-search-classic"> <span class="search-btn-classic search-btn"> <i class="fa fa-search"></i> </span><div class="header-search-form header-search-form-template"><div class="container"><div class="searchform"><form role="search" method="get" action="https://www.praguepost.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form"> <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" /> <button class="submit" role="button" title="Go"> <i class="fa fa-search"></i> </button></form></div></div></div></div></div></div></div></div></div><div class="header-classic-row header-row-branding classic-after-header align-center"><div id="wi-header" class="wi-header"><div class="container"><div id="logo-area" class="fox-logo-area fox-header-logo site-branding"><div id="wi-logo" class="fox-logo-container"><h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo"> <a href="https://www.praguepost.com/" rel="home"> <img src="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE3JTJGMDYlMkZQcmFndWUtUG9zdC5qcGcmY2FjaGVNYXJrZXI9MTYxNjMxMDY5OC0yMTEwNCZ0b2tlbj04ZmYwNTFhMWIzNTgzMTlm.q.jpg" srcset="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE3JTJGMDYlMkZQcmFndWUtUG9zdC5qcGcmY2FjaGVNYXJrZXI9MTYxNjMxMDY5OC0yMTEwNCZ0b2tlbj04ZmYwNTFhMWIzNTgzMTlm.q.jpg 555w, https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE3JTJGMDYlMkZQcmFndWUtUG9zdC0zMDB4NTQuanBnJmNhY2hlTWFya2VyPTE2MTYzMTA2OTgtMTc4NDgmdG9rZW49MzFmZWIyM2IxNWZiZDc1Yw.q.jpg 300w, https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE3JTJGMDYlMkZQcmFndWUtUG9zdC00ODB4ODYuanBnJmNhY2hlTWFya2VyPTE2MTYzMTA2OTgtMzYwOTcmdG9rZW49YmRjNDYyNDY4MDVjZGJkYw.q.jpg 480w" loading="lazy" width="555" height="100" class="main-img-logo" alt="Prague Post" sizes="(max-width: 555px) 100vw, 555px" /> </a></h2></div></div></div></div></div></div></header><div id="masthead-mobile" class="masthead-mobile"><div class="container"><div class="masthead-mobile-left masthead-mobile-part"> <a class="toggle-menu hamburger hamburger-btn"> <i class="fa fa-bars ic-hamburger"></i> <i class="feather-x"></i> </a></div><h4 id="mobile-logo" class="mobile-logo mobile-logo-image"> <a href="https://www.praguepost.com/" rel="home"> <img src="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE3JTJGMDYlMkZQcmFndWUtUG9zdC5qcGcmY2FjaGVNYXJrZXI9MTYxNjMxMDY5OC0yMTEwNCZ0b2tlbj04ZmYwNTFhMWIzNTgzMTlm.q.jpg" srcset="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE3JTJGMDYlMkZQcmFndWUtUG9zdC5qcGcmY2FjaGVNYXJrZXI9MTYxNjMxMDY5OC0yMTEwNCZ0b2tlbj04ZmYwNTFhMWIzNTgzMTlm.q.jpg 555w, https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE3JTJGMDYlMkZQcmFndWUtUG9zdC0zMDB4NTQuanBnJmNhY2hlTWFya2VyPTE2MTYzMTA2OTgtMTc4NDgmdG9rZW49MzFmZWIyM2IxNWZiZDc1Yw.q.jpg 300w, https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE3JTJGMDYlMkZQcmFndWUtUG9zdC00ODB4ODYuanBnJmNhY2hlTWFya2VyPTE2MTYzMTA2OTgtMzYwOTcmdG9rZW49YmRjNDYyNDY4MDVjZGJkYw.q.jpg 480w" loading="lazy" width="555" height="100" class="attachment-full size-full" alt="Prague Post" sizes="(max-width: 555px) 100vw, 555px" /> </a></h4><div class="masthead-mobile-right masthead-mobile-part"></div></div><div class="masthead-mobile-bg"></div></div><div id="wi-main" class="wi-main fox-main"><article id="wi-content" class="wi-content wi-single single-style-1 padding-top-normal post-13025 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-health has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork"><div class="single-big-section single-big-section-content"><div class="container"><div id="primary" class="primary content-area"><div class="theiaStickySidebar"><div class="thumbnail-wrapper single-big-section-thumbnail single-section"><div class="thumbnail-container"><div class="container"><div class="thumbnail-main"><div class="thumbnail-stretch-area"><figure class="fox-figure post-thumbnail post-thumbnail-standard hover-none thumbnail-acute" itemscope itemtype="https://schema.org/ImageObject"><span class="image-element thumbnail-inner"><img src="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIxJTJGMTAlMkZhbWJ1bGFuY2UuanBnJmNhY2hlTWFya2VyPTE2MzQ5NjE3NDktNzAxNjAmdG9rZW49ZDA5YjRjODRmYjlkYTEwMA.q.jpg" srcset="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIxJTJGMTAlMkZhbWJ1bGFuY2UuanBnJmNhY2hlTWFya2VyPTE2MzQ5NjE3NDktNzAxNjAmdG9rZW49ZDA5YjRjODRmYjlkYTEwMA.q.jpg 725w, https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIxJTJGMTAlMkZhbWJ1bGFuY2UtMzAweDE5OS5qcGcmY2FjaGVNYXJrZXI9MTYzNDk2MTc0OS0xNzEzNiZ0b2tlbj0xMTA3N2EyOTJjZGEwYzI1.q.jpg 300w, https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIxJTJGMTAlMkZhbWJ1bGFuY2UtNDgweDMxOC5qcGcmY2FjaGVNYXJrZXI9MTYzNDk2MTc1MC0zNTc1MiZ0b2tlbj02YTAyNTc4MmYxMjRlZmQ3.q.jpg 480w" loading="lazy" width="725" height="481" class="attachment-full size-full" alt="ambulance" sizes="(max-width: 725px) 100vw, 725px" /></span></figure></div></div></div></div></div><header class="single-header post-header entry-header single-section align-center single-header-template-1" itemscope itemtype="https://schema.org/WPHeader"><div class="container"><div class="header-main"><div class="post-item-header"><div class="title-subtitle"><h1 class="post-title post-item-title">Maxim Gorin Explains The Vital Role Of Ambulance Services In Communities</h1></div><div class="post-item-meta wi-meta fox-meta post-header-section "><div class="fox-meta-author entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://www.praguepost.com/author/krystal-perkins"><span itemprop="name">Krystal Perkins</span></a></span></span></div><div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-10-23T04:03:39+00:00">October 23, 2021</time></div><div class="entry-categories meta-categories categories-plain"> <a href="https://www.praguepost.com/opinion" rel="tag">Opinion</a></div></div></div></div></div></header><div class="single-body single-section"><div class="single-section single-main-content disable-dropcap"><div class="entry-container"><div class="content-main"><div class="dropcap-content columnable-content entry-content single-component"><p>Ambulance services are crucial to the proper functioning of every community. Without ambulance services, people would not receive urgent healthcare when they needed it. An ambulance service provides immediate transportation to hospitals and other healthcare facilities, offering other critical on-call services to the community.</p><p><a target="_blank" href="https://pubmed.ncbi.nlm.nih.gov/2396154/" rel="noreferrer noopener">Maxim Gorin</a>, an critical care transport service founder, and CEO, explains why these services are essential for every community and how local areas could be affected without these vital services.</p><h2>The Role of Ambulance Services</h2><p>The first responsibility of an ambulance service is providing emergency care by triaging, stabilizing, and expediting safe transport of the patient on the way to the hospital. Ambulances respond to 911 calls and summons from other first responders like police and fire dispatchers.</p><p>Ambulance services provide patients with easy access to emergence care or critical care transport (CCT), especially after hours when the patient’s primary care doctor may not be available. The ambulance service deals with patients on the front lines, assessing emergent problems and helping to funnel them to the proper avenues of care.</p><p>Ambulance teams are highly skilled and equipped to provide expertise in the emergency evaluation of patients with various acute healthcare issues.</p><h2>Trained Teams of Professionals</h2><p>From the dispatchers to the EMTs and paramedics delivering care, everyone on the team is a skilled professional that responds rapidly and accurately to challenges. During an ordinary day, EMTs and paramedics face many challenging medical situations.</p><p>Emergency Medical Technicians (<a target="_blank" href="https://www.cpc.mednet.ucla.edu/node/27" rel="noreferrer noopener">EMTs</a>) are the entry-level personnel who are present on most ambulance crews. An EMT has at least 170 hours of training as well as on-the-job education.</p><p>EMTs are capable of assessing a patient’s condition, providing first aid, and providing life support to injured or ill patients. EMTs can give CPR, emergency glucose, and oxygen, among many other duties.</p><p>Many EMTs eventually go on to become advanced EMTs or paramedics. Becoming a paramedic involves 1,200 to 1,800 hours of education which may take up to 12 months.</p><p>Paramedics can administer medications, provide airway management, interpret EKGs, and start intravenous lines. They have more advanced medical skills than EMTs, but like the EMT, their primary mission is to stabilize the patient for their ride to the hospital, where they will receive further treatment.</p><h2>The Importance of Ambulance Service in the Community</h2><p>Without an ambulance service at the ready, many patients may not survive critical care events like heart attacks, stroke, and catastrophic accidents. In many rural areas around the country, EMS services are experiencing severe staff shortages. Some places do not have dedicated emergency ambulances, so they are covered by geographically distant companies. This means that the response times are longer, and vital life-saving services may be significantly delayed.</p><h2>Supporting Ambulance Services</h2><p>Local communities should support their EMS ambulances and ensure that they have adequate funding and are well-trained at all times. Without these services, public health and safety could be seriously impacted.</p><p>Max Gorin believes that ambulance services fulfill a significant role within the community. The absence of these services in rural and underserved areas could lead to disaster, especially as the Covid pandemic continues its firm hold across the United States.</p><h2>Providing a Crucial Community Service</h2><p>Ambulance services help to preserve the health of the community. These services ensure that residents who need immediate help are met with a fast response to emergent and acute situations. As an emergency medical service leader, Maxim Gorin understands how his industry helps the community and fits into the overall healthcare picture.</p><p>Whether privately run or publicly funded, ambulance services should be supported because our cities would lose the vital ability to care for their communities without EMS transport.</p></div><div class="single-component single-component-share"><div class="fox-share share-style-2b share-style-default  background-brand share-layout-stack"> <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span><ul><li class="li-share-facebook"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.praguepost.com%2Fopinion%2Fmaxim-gorin-role-of-ambulance-services-in-communities" title="Facebook" class="share share-facebook"> <i class="fab fa-facebook-f"></i> <span>Facebook</span> </a></li><li class="li-share-messenger"> <a href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fwww.praguepost.com%2Fopinion%2Fmaxim-gorin-role-of-ambulance-services-in-communities&#038;redirect_uri=https%3A%2F%2Fwww.praguepost.com%2F" title="Messenger" class="share share-messenger"> <i class="fab fa-facebook-messenger"></i> <span>Messenger</span> </a></li><li class="li-share-twitter"> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.praguepost.com%2Fopinion%2Fmaxim-gorin-role-of-ambulance-services-in-communities&#038;text=Maxim+Gorin+Explains+The+Vital+Role+Of+Ambulance+Services+In+Communities&#038;via=praguepost" title="Twitter" class="share share-twitter"> <i class="fab fa-twitter"></i> <span>Twitter</span> </a></li><li class="li-share-pinterest"> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.praguepost.com%2Fopinion%2Fmaxim-gorin-role-of-ambulance-services-in-communities&#038;description=Maxim+Gorin+Explains+The+Vital+Role+Of+Ambulance+Services+In+Communities" title="Pinterest" class="share share-pinterest"> <i class="fab fa-pinterest-p"></i> <span>Pinterest</span> </a></li><li class="li-share-email"> <a href="/cdn-cgi/l/email-protection#2b14585e49414e485f16664a5342460e191b6c445942450e191b6e535b474a4245580e191b7f434e0e191b7d425f4a470e191b7944474e0e191b644d0e191b6a46495e474a45484e0e191b784e595d42484e580e191b62450e191b684446465e45425f424e580d081b18131049444f5216435f5f5b580e186a0e196d0e196d5c5c5c055b594a4c5e4e5b44585f054844460e196d445b42454244450e196d464a534246064c44594245065944474e06444d064a46495e474a45484e06584e595d42484e5806424506484446465e45425f424e58" title="Email" class="email-share"> <i class="feather-mail"></i> <span>Email</span> </a></li></ul></div></div><div class="single-component single-component-tag"><div class="single-tags entry-tags post-tags align-center tag-label-hide"><h3 class="single-heading tag-label"> <span> Tags: </span></h3><div class="fox-term-list"><ul><li><a href="https://www.praguepost.com/tag/health" rel="tag">Health</a></li></ul></div></div></div><div class="single-related-wrapper single-component single-component-related"><div class="fox-related-posts"><div class="container"><h3 class="single-heading related-label related-heading"> <span>You might be interested in</span></h3><div class="blog-container blog-container-grid"><div class="wi-blog fox-blog blog-grid fox-grid blog-card-has-shadow column-3 spacing-small"><article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-12803 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-health has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork"><div class="post-item-inner grid-inner post-grid-inner"><figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail-inner"> <a href="https://www.praguepost.com/lifestyle/mental-health-treatment-settings-options" class="post-link"> <span class="image-element"> <img src="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE5JTJGMDIlMkZtZW50YWwtaGVhbHRoLTQ4MHgzODQuanBnJmNhY2hlTWFya2VyPTE2MTYzMTA3MDQtNDkwOTEmdG9rZW49Njk0MDIzMmM5MDRlM2QzMg.q.jpg" loading="lazy" width="480" height="384" class="attachment-thumbnail-medium size-thumbnail-medium" alt="mental-health" /> </span> </a></div></figure><div class="post-body post-item-body grid-body post-grid-body"><div class="post-body-inner"><div class="post-item-header"><div class="post-item-meta wi-meta fox-meta post-header-section "><div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-09-16T00:21:45+00:00">September 16, 2021</time></div></div><h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline"> <a href="https://www.praguepost.com/lifestyle/mental-health-treatment-settings-options" rel="bookmark"> Mental Health Treatment Settings: What Options Are There? </a></h3></div></div></div></div></article><article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-12801 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-health tag-optics has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork"><div class="post-item-inner grid-inner post-grid-inner"><figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail-inner"> <a href="https://www.praguepost.com/lifestyle/blue-light-glasses-hype" class="post-link"> <span class="image-element"> <img src="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIxJTJGMDklMkZCbHVlLUxpZ2h0LUdsYXNzZXMtNDgweDM4NC5qcGVnJmNhY2hlTWFya2VyPTE2MzE4NDQ5MjAtNjM2NiZ0b2tlbj1jZTdkODUyZGIwMzBjNGRh.q.jpeg" loading="lazy" width="480" height="384" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Blue Light Glasses" /> </span> </a></div></figure><div class="post-body post-item-body grid-body post-grid-body"><div class="post-body-inner"><div class="post-item-header"><div class="post-item-meta wi-meta fox-meta post-header-section "><div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-09-15T23:47:33+00:00">September 15, 2021</time></div></div><h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline"> <a href="https://www.praguepost.com/lifestyle/blue-light-glasses-hype" rel="bookmark"> Blue Light Glasses &#8211; What’s The Hype? </a></h3></div></div></div></div></article><article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-12784 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-cbd-oil tag-health has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork"><div class="post-item-inner grid-inner post-grid-inner"><figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail-inner"> <a href="https://www.praguepost.com/lifestyle/popularity-of-cbd-growing-fast-why-have-success" class="post-link"> <span class="image-element"> <img src="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIxJTJGMDklMkZDQkQtb2lsLTQ4MHgzODQuanBnJmNhY2hlTWFya2VyPTE2MzA1NDgzOTUtMjEzNDImdG9rZW49ZmE0ZmIzZWQzNWY5NGM1Yg.q.jpg" loading="lazy" width="480" height="384" class="attachment-thumbnail-medium size-thumbnail-medium" alt="CBD oil" /> </span> </a></div></figure><div class="post-body post-item-body grid-body post-grid-body"><div class="post-body-inner"><div class="post-item-header"><div class="post-item-meta wi-meta fox-meta post-header-section "><div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-09-02T02:11:32+00:00">September 2, 2021</time></div></div><h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline"> <a href="https://www.praguepost.com/lifestyle/popularity-of-cbd-growing-fast-why-have-success" rel="bookmark"> The Popularity of CBD is Growing Fast – Why Does CBD Have Such a Big Success? </a></h3></div></div></div></div></article></div></div></div></div></div><div class="single-component single-component-comment"><div id="comments" class="comments-area single-section single-component"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title single-heading"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion/maxim-gorin-role-of-ambulance-services-in-communities#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.praguepost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" placeholder="Name" /></p><p class="comment-form-email"><input id="email" name="email" type="email" value="" size="30" placeholder="Email" /></p><p class="comment-form-url"><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13025' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="70d8ec9c5f" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="128" /></p></form></div></div></div></div></div></div></div></div></div><aside id="secondary" class="secondary" role="complementary"><div class="theiaStickySidebar"><div class="widget-area"><div id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><nav role="navigation" aria-label="Categories"><ul><li class="cat-item cat-item-1"><a href="https://www.praguepost.com/blog" title="Read personal views, reviews, recommendations by experts in our blog section.">Blogs</a></li><li class="cat-item cat-item-53"><a href="https://www.praguepost.com/business">Business</a></li><li class="cat-item cat-item-40"><a href="https://www.praguepost.com/cinema">Cinema</a></li><li class="cat-item cat-item-38"><a href="https://www.praguepost.com/culture">Culture</a></li><li class="cat-item cat-item-27"><a href="https://www.praguepost.com/czech-news">Czech News</a></li><li class="cat-item cat-item-34"><a href="https://www.praguepost.com/education">Education</a></li><li class="cat-item cat-item-28"><a href="https://www.praguepost.com/eu-news">EU News</a></li><li class="cat-item cat-item-39"><a href="https://www.praguepost.com/food-and-drink" title="Read our extensive guides to favorite venues, bars, restaurants, foods, recipes around the world, Czech beer and beer brands by renown culinary experts.">Food &amp; Drink</a></li><li class="cat-item cat-item-2"><a href="https://www.praguepost.com/lifestyle">Lifestyle</a></li><li class="cat-item cat-item-67"><a href="https://www.praguepost.com/opinion">Opinion</a></li><li class="cat-item cat-item-26"><a href="https://www.praguepost.com/prague-news">Prague News</a></li><li class="cat-item cat-item-35"><a href="https://www.praguepost.com/real-estate">Real Estate</a></li><li class="cat-item cat-item-42"><a href="https://www.praguepost.com/sports">Sports</a></li><li class="cat-item cat-item-399"><a href="https://www.praguepost.com/style">Style &amp; Fashion</a></li><li class="cat-item cat-item-36"><a href="https://www.praguepost.com/technology">Technology</a></li><li class="cat-item cat-item-43"><a href="https://www.praguepost.com/travel">Travel</a></li><li class="cat-item cat-item-48"><a href="https://www.praguepost.com/world-news">World News</a></li></ul></nav></div><div class="gutter-sidebar"></div></div></div></aside></div></div><aside id="content-dock" class="content-dock sliding-box sliding-up"><h3 class="dock-title widget-title">You might be interested in</h3><div class="dock-posts"><div class="blog-container blog-container-list"><div class="wi-blog fox-blog blog-list post-dock v-spacing-small blog-card-has-shadow"><article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-12803 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-health has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork"><div class="post-item-inner list-inner post-list-inner"><figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure post-dock-thumbnail list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail-inner"> <a href="https://www.praguepost.com/lifestyle/mental-health-treatment-settings-options" class="post-link"> <span class="image-element"> <img src="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE5JTJGMDIlMkZtZW50YWwtaGVhbHRoLTE1MHgxNTAuanBnJmNhY2hlTWFya2VyPTE2MTYzMTA3MDQtOTA5NSZ0b2tlbj0zNDNhZTdkOWQ2NTkwMWY2.q.jpg" loading="lazy" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt="mental-health" /> </span> </a></div></figure><div class="post-body post-item-body list-body post-list-body"><div class="post-body-inner"><div class="post-item-header"><h2 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/lifestyle/mental-health-treatment-settings-options" rel="bookmark"> Mental Health Treatment Settings: What Options Are There? </a></h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small post-dock-excerpt" itemprop="text"></div></div></div></div></article><article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-12801 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-health tag-optics has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork"><div class="post-item-inner list-inner post-list-inner"><figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure post-dock-thumbnail list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail-inner"> <a href="https://www.praguepost.com/lifestyle/blue-light-glasses-hype" class="post-link"> <span class="image-element"> <img src="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIxJTJGMDklMkZCbHVlLUxpZ2h0LUdsYXNzZXMtMTUweDE1MC5qcGVnJmNhY2hlTWFya2VyPTE2MzE4NDQ5MjAtMTczMCZ0b2tlbj00NjFmMGRhMWQzYmUwNWMz.q.jpeg" srcset="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIxJTJGMDklMkZCbHVlLUxpZ2h0LUdsYXNzZXMtMTUweDE1MC5qcGVnJmNhY2hlTWFya2VyPTE2MzE4NDQ5MjAtMTczMCZ0b2tlbj00NjFmMGRhMWQzYmUwNWMz.q.jpeg 150w, https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIxJTJGMDklMkZCbHVlLUxpZ2h0LUdsYXNzZXMtNDgweDQ4My5qcGVnJmNhY2hlTWFya2VyPTE2MzE4NDQ5MjAtNzk0OCZ0b2tlbj02YzhkYmJiYTVmY2NjNjI3.q.jpeg 480w" loading="lazy" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt="Blue Light Glasses" sizes="(max-width: 150px) 100vw, 150px" /> </span> </a></div></figure><div class="post-body post-item-body list-body post-list-body"><div class="post-body-inner"><div class="post-item-header"><h2 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/lifestyle/blue-light-glasses-hype" rel="bookmark"> Blue Light Glasses &#8211; What’s The Hype? </a></h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small post-dock-excerpt" itemprop="text"></div></div></div></div></article></div></div></div> <button class="close"> <i class="feather-x"></i> </button></aside><div class="single-big-section single-bottom-section single-navigation-section"><div class="fox-post-nav post-nav-advanced column-2"><div class="post-nav-wrapper"><article class="post-nav-item post-nav-item-previous" itemscope itemtype="https://schema.org/CreativeWork"><div class="post-nav-item-inner"><figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  thumbnail-acute custom-thumbnail thumbnail-custom ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail-inner"> <a href="https://www.praguepost.com/sports/czech-football-earns-375-million-crowns-at-euros" class="post-link"> <span class="image-element"> <img src="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIxJTJGMTAlMkZmb290YmFsbC5wbmcmY2FjaGVNYXJrZXI9MTYzNDM3OTkxNC0yMjc5NjUmdG9rZW49MmVhNWY4ZDVlZGUyYzI2NA.q.png" srcset="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIxJTJGMTAlMkZmb290YmFsbC5wbmcmY2FjaGVNYXJrZXI9MTYzNDM3OTkxNC0yMjc5NjUmdG9rZW49MmVhNWY4ZDVlZGUyYzI2NA.q.png 725w, https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIxJTJGMTAlMkZmb290YmFsbC0zMDB4MjAwLnBuZyZjYWNoZU1hcmtlcj0xNjM0Mzc5OTE0LTE0OTU1NCZ0b2tlbj0xZjYyMGY0OGNkZGRmODg4.q.png 300w, https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIxJTJGMTAlMkZmb290YmFsbC03MjB4NDgwLnBuZyZjYWNoZU1hcmtlcj0xNjM0Mzc5OTE0LTc4ODkyNCZ0b2tlbj01YWJlMTI4ZjU0ZDMzN2I1.q.png 720w, https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIxJTJGMTAlMkZmb290YmFsbC00ODB4MzIwLnBuZyZjYWNoZU1hcmtlcj0xNjM0Mzc5OTE1LTM3MjIxNCZ0b2tlbj05ODQzYjJiMGZlNzRlYjJh.q.png 480w" loading="lazy" width="725" height="483" class="attachment-full size-full" alt="football" sizes="(max-width: 725px) 100vw, 725px" /><span class="height-element" style="padding-bottom:45%;"></span> </span> </a></div></figure><div class="post-nav-item-body"><div class="post-nav-item-label">Previous Story</div><h3 class="post-item-title post-nav-item-title" itemprop="headline">Czech Football Earns 375 Million Crowns at the Euros</h3></div><div class="post-nav-item-overlay"></div> <a class="wrap-link" href="https://www.praguepost.com/sports/czech-football-earns-375-million-crowns-at-euros"></a></div></article><article class="post-nav-item post-nav-item-previous" itemscope itemtype="https://schema.org/CreativeWork"><div class="post-nav-item-inner"><figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  thumbnail-acute custom-thumbnail thumbnail-custom ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail-inner"> <a href="https://www.praguepost.com/opinion/simon-kronenfeld-influence-of-covid-19-on-luxury-market" class="post-link"> <span class="image-element"> <img src="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE4JTJGMDMlMkZMdXh1cnktc2Vhc2lkZS1ob21lLmpwZyZjYWNoZU1hcmtlcj0xNjE2MzEwNzAyLTg3MzU5JnRva2VuPTAxYjVmYTczMTU1MTc0MzI.q.jpg" srcset="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE4JTJGMDMlMkZMdXh1cnktc2Vhc2lkZS1ob21lLmpwZyZjYWNoZU1hcmtlcj0xNjE2MzEwNzAyLTg3MzU5JnRva2VuPTAxYjVmYTczMTU1MTc0MzI.q.jpg 725w, https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE4JTJGMDMlMkZMdXh1cnktc2Vhc2lkZS1ob21lLTMwMHgxOTkuanBnJmNhY2hlTWFya2VyPTE2MTYzMTA3MDItNTg3MTcmdG9rZW49NjhlYWE5Yjc0ZmVmZDMzYw.q.jpg 300w, https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE4JTJGMDMlMkZMdXh1cnktc2Vhc2lkZS1ob21lLTQ4MHgzMTguanBnJmNhY2hlTWFya2VyPTE2MTYzMTA3MDItMTMzOTExJnRva2VuPTU4NzBhMzAwNzYzNGI5YWM.q.jpg 480w" loading="lazy" width="725" height="480" class="attachment-full size-full" alt="Luxury seaside home" sizes="(max-width: 725px) 100vw, 725px" /><span class="height-element" style="padding-bottom:45%;"></span> </span> </a></div></figure><div class="post-nav-item-body"><div class="post-nav-item-label">Next Story</div><h3 class="post-item-title post-nav-item-title" itemprop="headline">Simon Kronenfeld: Influence of COVID-19 on the luxury market</h3></div><div class="post-nav-item-overlay"></div> <a class="wrap-link" href="https://www.praguepost.com/opinion/simon-kronenfeld-influence-of-covid-19-on-luxury-market"></a></div></article></div></div></div><div class="single-big-section single-bottom-section single-bottom-posts-section"><div class="fox-bottom-posts"><div class="container"><h3 id="posts-small-heading" class="bottom-posts-heading single-heading"> <span>Latest from Opinion</span></h3><div class="blog-container blog-container-grid"><div class="wi-blog fox-blog blog-grid fox-grid blog-card-has-shadow column-5 spacing-small"><article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-13023 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork"><div class="post-item-inner grid-inner post-grid-inner"><figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail-inner"> <a href="https://www.praguepost.com/opinion/simon-kronenfeld-influence-of-covid-19-on-luxury-market" class="post-link"> <span class="image-element"> <img src="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE4JTJGMDMlMkZMdXh1cnktc2Vhc2lkZS1ob21lLTQ4MHgzODQuanBnJmNhY2hlTWFya2VyPTE2MTYzMTA3MDItMTU0MTg0JnRva2VuPTkyOTZhMTFiODQ0YzJjOTY.q.jpg" loading="lazy" width="480" height="384" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Luxury seaside home" /> </span> </a></div></figure><div class="post-body post-item-body grid-body post-grid-body"><div class="post-body-inner"><div class="post-item-header"><h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/opinion/simon-kronenfeld-influence-of-covid-19-on-luxury-market" rel="bookmark"> Simon Kronenfeld: Influence of COVID-19 on the luxury market </a></h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small" itemprop="text"><p>The luxury market was one of the most adversely affected industries during the pandemic. Between 2020</p></div></div></div></div></article><article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-13008 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-covid-19 has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork"><div class="post-item-inner grid-inner post-grid-inner"><figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail-inner"> <a href="https://www.praguepost.com/opinion/dr-ryan-shelton-things-to-take-away-from-pandemic" class="post-link"> <span class="image-element"> <img src="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIwJTJGMDklMkZjb3JvbmF2aXJ1cy1wYW5kZW1pYy00ODB4Mzg0LmpwZyZjYWNoZU1hcmtlcj0xNjE2MzEwNzA3LTMzMjUyJnRva2VuPTE2Mzg5NGY0Y2ZjOTQyZDk.q.jpg" loading="lazy" width="480" height="384" class="attachment-thumbnail-medium size-thumbnail-medium" alt="coronavirus pandemic" /> </span> </a></div></figure><div class="post-body post-item-body grid-body post-grid-body"><div class="post-body-inner"><div class="post-item-header"><h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/opinion/dr-ryan-shelton-things-to-take-away-from-pandemic" rel="bookmark"> Dr. Ryan Shelton Shares 5 Things To Take Away From The Pandemic </a></h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small" itemprop="text"><p>Since the early stages of the covid-19 pandemic, we have learned, says&nbsp;Dr. Ryan Shelton, a great</p></div></div></div></div></article><article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-12793 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork"><div class="post-item-inner grid-inner post-grid-inner"><figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail-inner"> <a href="https://www.praguepost.com/opinion/damon-becnel-land-development-in-rural-areas" class="post-link"> <span class="image-element"> <img src="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE5JTJGMDMlMkZsYW5kLWZvci1zYWxlLTQ4MHgzODQuanBnJmNhY2hlTWFya2VyPTE2MTYzMTA3MDQtMzMxNTkmdG9rZW49Mzg2MmIxZGM4NTQ0ZDkxYg.q.jpg" loading="lazy" width="480" height="384" class="attachment-thumbnail-medium size-thumbnail-medium" alt="land for sale" /> </span> </a></div></figure><div class="post-body post-item-body grid-body post-grid-body"><div class="post-body-inner"><div class="post-item-header"><h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/opinion/damon-becnel-land-development-in-rural-areas" rel="bookmark"> Damon Becnel Discusses The Importance Of Land Development In Rural Areas </a></h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small" itemprop="text"><p>In the United States, rural areas are disappearing. In 1950, about 45% of Americans lived in</p></div></div></div></div></article><article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-12742 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-covid-19 tag-olympics has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork"><div class="post-item-inner grid-inner post-grid-inner"><figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail-inner"> <a href="https://www.praguepost.com/opinion/tokyo-olympics-is-what-world-needs-right-now" class="post-link"> <span class="image-element"> <img src="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIxJTJGMDglMkZPbHltcGljcy00ODB4Mzg0LmpwZyZjYWNoZU1hcmtlcj0xNjI4MTE2MTkyLTIzMDkwJnRva2VuPTQzYTU5YWI4NGUxOWNhNzk.q.jpg" loading="lazy" width="480" height="384" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Olympics" /> </span> </a></div></figure><div class="post-body post-item-body grid-body post-grid-body"><div class="post-body-inner"><div class="post-item-header"><h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/opinion/tokyo-olympics-is-what-world-needs-right-now" rel="bookmark"> The Tokyo Olympics Is What the World Needs Right Now </a></h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small" itemprop="text"><p>A worldwide pandemic. Forest fires. Earthquakes. Oil fields on fire. Tsunamis. While we have been combating</p></div></div></div></div></article><article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-12644 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork"><div class="post-item-inner grid-inner post-grid-inner"><figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail-inner"> <a href="https://www.praguepost.com/opinion/dan-lok-king-of-closing-shares-how-business-leaders-grow-enterprise" class="post-link"> <span class="image-element"> <img src="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE5JTJGMTIlMkZidXNpbmVzcy1kZXZlbG9wbWVudC00ODB4Mzg0LmpwZyZjYWNoZU1hcmtlcj0xNjE2MzEwNzA2LTMxOTYzJnRva2VuPTMyN2M0OWI4MzI2NjJjYTc.q.jpg" loading="lazy" width="480" height="384" class="attachment-thumbnail-medium size-thumbnail-medium" alt="business development" /> </span> </a></div></figure><div class="post-body post-item-body grid-body post-grid-body"><div class="post-body-inner"><div class="post-item-header"><h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/opinion/dan-lok-king-of-closing-shares-how-business-leaders-grow-enterprise" rel="bookmark"> Dan Lok, King of Closing Shares How Business Leaders Can Grow Their Enterprise </a></h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small" itemprop="text"><p>In the business world, it is easy to feel like you are constantly fighting uphill battles.</p></div></div></div></div></article></div></div></div></div></div></article></div><footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-1-1-1 skin-light stretch-content valign-stretch"><div class="container"><div class="footer-widgets-inner footer-widgets-row"><aside class="widget-area footer-col col-1-4"><div class="footer-col-inner"><div id="pages-2" class="widget widget_pages"><h3 class="widget-title"><span>Pages</span></h3><nav role="navigation" aria-label="Pages"><ul><li class="page_item page-item-7"><a href="https://www.praguepost.com/about-us">About Us</a></li><li class="page_item page-item-196"><a href="https://www.praguepost.com/advertise-with-us">Advertise With Us</a></li><li class="page_item page-item-8"><a href="https://www.praguepost.com/contactus">Contact Us</a></li><li class="page_item page-item-2"><a href="https://www.praguepost.com/privacy-policy">Privacy Policy</a></li><li class="page_item page-item-11"><a href="https://www.praguepost.com/terms-of-use">Terms of Use</a></li></ul></nav></div></div><div class="footer-col-sep"></div></aside><aside class="widget-area footer-col col-1-4"><div class="footer-col-inner"><div id="pages-3" class="widget widget_pages"><h3 class="widget-title"><span>Travel Guide</span></h3><nav role="navigation" aria-label="Travel Guide"><ul><li class="page_item page-item-2619"><a href="https://www.praguepost.com/places-to-visit-in-prague">Places To Visit In Prague</a></li><li class="page_item page-item-2631"><a href="https://www.praguepost.com/prague-apartments">Prague Apartments</a></li><li class="page_item page-item-2648"><a href="https://www.praguepost.com/prague-attractions">Prague Attractions</a></li></ul></nav></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3 class="widget-title"><span>Accommodation</span></h3><ul><li><a href="https://www.praguepost.com/travel/best-hotels-in-prague">Top Hotels In Prague</a></li><li class="page_item page-item-2631"><a href="https://www.praguepost.com/travel/10-classy-but-affordable-hotels-in-prague">Cheap Hotels in Prague</a></li></ul></div></div></div><div class="footer-col-sep"></div></aside><aside class="widget-area footer-col col-1-4"><div class="footer-col-inner"><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title"><span>Popular</span></h3><nav role="navigation" aria-label="Popular"><div class="tagcloud"><a href="https://www.praguepost.com/tag/academic-essay" class="tag-cloud-link tag-link-247 tag-link-position-1" style="font-size: 10.545454545455pt;" aria-label="Academic Essay (15 items)">Academic Essay</a> <a href="https://www.praguepost.com/tag/bad-credit" class="tag-cloud-link tag-link-120 tag-link-position-2" style="font-size: 11.309090909091pt;" aria-label="Bad Credit (17 items)">Bad Credit</a> <a href="https://www.praguepost.com/tag/beauty" class="tag-cloud-link tag-link-152 tag-link-position-3" style="font-size: 8.5090909090909pt;" aria-label="Beauty (10 items)">Beauty</a> <a href="https://www.praguepost.com/tag/beer" class="tag-cloud-link tag-link-473 tag-link-position-4" style="font-size: 10.927272727273pt;" aria-label="Beer (16 items)">Beer</a> <a href="https://www.praguepost.com/tag/betting" class="tag-cloud-link tag-link-332 tag-link-position-5" style="font-size: 14.109090909091pt;" aria-label="Betting (29 items)">Betting</a> <a href="https://www.praguepost.com/tag/bitcoin" class="tag-cloud-link tag-link-136 tag-link-position-6" style="font-size: 11.309090909091pt;" aria-label="bitcoin (17 items)">bitcoin</a> <a href="https://www.praguepost.com/tag/business-loan" class="tag-cloud-link tag-link-119 tag-link-position-7" style="font-size: 11.563636363636pt;" aria-label="Business Loan (18 items)">Business Loan</a> <a href="https://www.praguepost.com/tag/car-accident" class="tag-cloud-link tag-link-140 tag-link-position-8" style="font-size: 11.563636363636pt;" aria-label="Car Accident (18 items)">Car Accident</a> <a href="https://www.praguepost.com/tag/casino" class="tag-cloud-link tag-link-176 tag-link-position-9" style="font-size: 17.927272727273pt;" aria-label="Casino (59 items)">Casino</a> <a href="https://www.praguepost.com/tag/credit-score" class="tag-cloud-link tag-link-161 tag-link-position-10" style="font-size: 12.836363636364pt;" aria-label="Credit Score (23 items)">Credit Score</a> <a href="https://www.praguepost.com/tag/cryptocurrency" class="tag-cloud-link tag-link-137 tag-link-position-11" style="font-size: 11.309090909091pt;" aria-label="cryptocurrency (17 items)">cryptocurrency</a> <a href="https://www.praguepost.com/tag/cybersecurity" class="tag-cloud-link tag-link-164 tag-link-position-12" style="font-size: 13.727272727273pt;" aria-label="Cybersecurity (27 items)">Cybersecurity</a> <a href="https://www.praguepost.com/tag/czech-republic" class="tag-cloud-link tag-link-85 tag-link-position-13" style="font-size: 9.0181818181818pt;" aria-label="czech republic (11 items)">czech republic</a> <a href="https://www.praguepost.com/tag/diamond" class="tag-cloud-link tag-link-311 tag-link-position-14" style="font-size: 8pt;" aria-label="Diamond (9 items)">Diamond</a> <a href="https://www.praguepost.com/tag/ecommerce" class="tag-cloud-link tag-link-239 tag-link-position-15" style="font-size: 8.5090909090909pt;" aria-label="eCommerce (10 items)">eCommerce</a> <a href="https://www.praguepost.com/tag/economy" class="tag-cloud-link tag-link-252 tag-link-position-16" style="font-size: 10.545454545455pt;" aria-label="Economy (15 items)">Economy</a> <a href="https://www.praguepost.com/tag/essay" class="tag-cloud-link tag-link-245 tag-link-position-17" style="font-size: 10.927272727273pt;" aria-label="Essay (16 items)">Essay</a> <a href="https://www.praguepost.com/tag/finance" class="tag-cloud-link tag-link-144 tag-link-position-18" style="font-size: 18.436363636364pt;" aria-label="Finance (65 items)">Finance</a> <a href="https://www.praguepost.com/tag/football" class="tag-cloud-link tag-link-223 tag-link-position-19" style="font-size: 13.472727272727pt;" aria-label="Football (26 items)">Football</a> <a href="https://www.praguepost.com/tag/forex" class="tag-cloud-link tag-link-208 tag-link-position-20" style="font-size: 11.563636363636pt;" aria-label="Forex (18 items)">Forex</a> <a href="https://www.praguepost.com/tag/gambling" class="tag-cloud-link tag-link-177 tag-link-position-21" style="font-size: 18.309090909091pt;" aria-label="Gambling (63 items)">Gambling</a> <a href="https://www.praguepost.com/tag/gaming" class="tag-cloud-link tag-link-175 tag-link-position-22" style="font-size: 14.109090909091pt;" aria-label="Gaming (29 items)">Gaming</a> <a href="https://www.praguepost.com/tag/health" class="tag-cloud-link tag-link-148 tag-link-position-23" style="font-size: 22pt;" aria-label="Health (126 items)">Health</a> <a href="https://www.praguepost.com/tag/home-design" class="tag-cloud-link tag-link-185 tag-link-position-24" style="font-size: 18.563636363636pt;" aria-label="Home Design (67 items)">Home Design</a> <a href="https://www.praguepost.com/tag/home-repairs" class="tag-cloud-link tag-link-227 tag-link-position-25" style="font-size: 16.654545454545pt;" aria-label="Home Repairs (47 items)">Home Repairs</a> <a href="https://www.praguepost.com/tag/igaming" class="tag-cloud-link tag-link-240 tag-link-position-26" style="font-size: 12.072727272727pt;" aria-label="iGaming (20 items)">iGaming</a> <a href="https://www.praguepost.com/tag/injury" class="tag-cloud-link tag-link-355 tag-link-position-27" style="font-size: 8.5090909090909pt;" aria-label="Injury (10 items)">Injury</a> <a href="https://www.praguepost.com/tag/instagram" class="tag-cloud-link tag-link-145 tag-link-position-28" style="font-size: 10.927272727273pt;" aria-label="Instagram (16 items)">Instagram</a> <a href="https://www.praguepost.com/tag/insurance" class="tag-cloud-link tag-link-166 tag-link-position-29" style="font-size: 12.327272727273pt;" aria-label="Insurance (21 items)">Insurance</a> <a href="https://www.praguepost.com/tag/literary-essay" class="tag-cloud-link tag-link-246 tag-link-position-30" style="font-size: 9.0181818181818pt;" aria-label="Literary Essay (11 items)">Literary Essay</a> <a href="https://www.praguepost.com/tag/marketing" class="tag-cloud-link tag-link-132 tag-link-position-31" style="font-size: 18.563636363636pt;" aria-label="marketing (67 items)">marketing</a> <a href="https://www.praguepost.com/tag/mattress" class="tag-cloud-link tag-link-233 tag-link-position-32" style="font-size: 9.9090909090909pt;" aria-label="Mattress (13 items)">Mattress</a> <a href="https://www.praguepost.com/tag/mozart" class="tag-cloud-link tag-link-167 tag-link-position-33" style="font-size: 12.327272727273pt;" aria-label="Mozart (21 items)">Mozart</a> <a href="https://www.praguepost.com/tag/music" class="tag-cloud-link tag-link-146 tag-link-position-34" style="font-size: 9.0181818181818pt;" aria-label="Music (11 items)">Music</a> <a href="https://www.praguepost.com/tag/personal-loans" class="tag-cloud-link tag-link-162 tag-link-position-35" style="font-size: 13.218181818182pt;" aria-label="Personal Loans (25 items)">Personal Loans</a> <a href="https://www.praguepost.com/tag/prague" class="tag-cloud-link tag-link-84 tag-link-position-36" style="font-size: 12.327272727273pt;" aria-label="Prague (21 items)">Prague</a> <a href="https://www.praguepost.com/tag/seo" class="tag-cloud-link tag-link-181 tag-link-position-37" style="font-size: 11.309090909091pt;" aria-label="Seo (17 items)">Seo</a> <a href="https://www.praguepost.com/tag/sleep" class="tag-cloud-link tag-link-218 tag-link-position-38" style="font-size: 12.836363636364pt;" aria-label="Sleep (23 items)">Sleep</a> <a href="https://www.praguepost.com/tag/soccer" class="tag-cloud-link tag-link-224 tag-link-position-39" style="font-size: 13.090909090909pt;" aria-label="Soccer (24 items)">Soccer</a> <a href="https://www.praguepost.com/tag/social-media" class="tag-cloud-link tag-link-135 tag-link-position-40" style="font-size: 15.381818181818pt;" aria-label="Social Media (37 items)">Social Media</a> <a href="https://www.praguepost.com/tag/software" class="tag-cloud-link tag-link-222 tag-link-position-41" style="font-size: 9.9090909090909pt;" aria-label="Software (13 items)">Software</a> <a href="https://www.praguepost.com/tag/startup" class="tag-cloud-link tag-link-196 tag-link-position-42" style="font-size: 8.5090909090909pt;" aria-label="StartUp (10 items)">StartUp</a> <a href="https://www.praguepost.com/tag/university" class="tag-cloud-link tag-link-94 tag-link-position-43" style="font-size: 10.927272727273pt;" aria-label="university (16 items)">university</a> <a href="https://www.praguepost.com/tag/visa" class="tag-cloud-link tag-link-125 tag-link-position-44" style="font-size: 9.0181818181818pt;" aria-label="Visa (11 items)">Visa</a> <a href="https://www.praguepost.com/tag/wedding" class="tag-cloud-link tag-link-131 tag-link-position-45" style="font-size: 8.5090909090909pt;" aria-label="wedding (10 items)">wedding</a></div></nav></div></div><div class="footer-col-sep"></div></aside><aside class="widget-area footer-col col-1-4"><div class="footer-col-inner"><div id="latest-posts-2" class="widget widget_latest_posts"><h3 class="widget-title"><span>Latest Posts</span></h3><div class="blog-container blog-container-list"><div class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-normal blog-card-has-shadow"><article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-13023 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork"><div class="post-list-sep"></div><div class="post-item-inner list-inner post-list-inner"><figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail-inner"> <a href="https://www.praguepost.com/opinion/simon-kronenfeld-influence-of-covid-19-on-luxury-market" class="post-link"> <span class="image-element"> <img src="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE4JTJGMDMlMkZMdXh1cnktc2Vhc2lkZS1ob21lLTQ4MHgzODQuanBnJmNhY2hlTWFya2VyPTE2MTYzMTA3MDItMTU0MTg0JnRva2VuPTkyOTZhMTFiODQ0YzJjOTY.q.jpg" loading="lazy" width="480" height="384" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Luxury seaside home" /> </span> </a></div></figure><div class="post-body post-item-body list-body post-list-body"><div class="post-body-inner"><div class="post-item-header"><h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/opinion/simon-kronenfeld-influence-of-covid-19-on-luxury-market" rel="bookmark"> Simon Kronenfeld: Influence of COVID-19 on the luxury market </a></h3><div class="post-item-meta wi-meta fox-meta post-header-section "><div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-10-23T04:08:41+00:00">October 23, 2021</time></div></div></div></div></div></div></article><article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-13025 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-health has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork"><div class="post-list-sep"></div><div class="post-item-inner list-inner post-list-inner"><figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail-inner"> <a href="https://www.praguepost.com/opinion/maxim-gorin-role-of-ambulance-services-in-communities" class="post-link"> <span class="image-element"> <img src="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIxJTJGMTAlMkZhbWJ1bGFuY2UtNDgweDM4NC5qcGcmY2FjaGVNYXJrZXI9MTYzNDk2MTc0OS00MDA1NyZ0b2tlbj1jOTAzYWFkMWIwODJkY2Zm.q.jpg" loading="lazy" width="480" height="384" class="attachment-thumbnail-medium size-thumbnail-medium" alt="ambulance" /> </span> </a></div></figure><div class="post-body post-item-body list-body post-list-body"><div class="post-body-inner"><div class="post-item-header"><h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/opinion/maxim-gorin-role-of-ambulance-services-in-communities" rel="bookmark"> Maxim Gorin Explains The Vital Role Of Ambulance Services In Communities </a></h3><div class="post-item-meta wi-meta fox-meta post-header-section "><div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-10-23T04:03:39+00:00">October 23, 2021</time></div></div></div></div></div></div></article><article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-13015 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-football tag-soccer has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork"><div class="post-list-sep"></div><div class="post-item-inner list-inner post-list-inner"><figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail-inner"> <a href="https://www.praguepost.com/sports/czech-football-earns-375-million-crowns-at-euros" class="post-link"> <span class="image-element"> <img src="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIxJTJGMTAlMkZmb290YmFsbC00ODB4Mzg0LnBuZyZjYWNoZU1hcmtlcj0xNjM0Mzc5OTE0LTQzNzE5MSZ0b2tlbj0xMTI4YzdlMmI4MDVhMjU4.q.png" loading="lazy" width="480" height="384" class="attachment-thumbnail-medium size-thumbnail-medium" alt="football" /> </span> </a></div></figure><div class="post-body post-item-body list-body post-list-body"><div class="post-body-inner"><div class="post-item-header"><h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/sports/czech-football-earns-375-million-crowns-at-euros" rel="bookmark"> Czech Football Earns 375 Million Crowns at the Euros </a></h3><div class="post-item-meta wi-meta fox-meta post-header-section "><div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-10-16T10:26:52+00:00">October 16, 2021</time></div></div></div></div></div></div></article><article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-13013 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-finance has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork"><div class="post-list-sep"></div><div class="post-item-inner list-inner post-list-inner"><figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail-inner"> <a href="https://www.praguepost.com/business/how-to-calculate-sales-tax-right-way" class="post-link"> <span class="image-element"> <img src="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE4JTJGMTAlMkZ0YXgtNDgweDM4NC5qcGcmY2FjaGVNYXJrZXI9MTYxNjMxMDcwNC0xNzkwNiZ0b2tlbj02NDY1MDA2MmFlNjRjODU2.q.jpg" loading="lazy" width="480" height="384" class="attachment-thumbnail-medium size-thumbnail-medium" alt="tax" /> </span> </a></div></figure><div class="post-body post-item-body list-body post-list-body"><div class="post-body-inner"><div class="post-item-header"><h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline"> <a href="https://www.praguepost.com/business/how-to-calculate-sales-tax-right-way" rel="bookmark"> How To Calculate Sales Tax The Right Way </a></h3><div class="post-item-meta wi-meta fox-meta post-header-section "><div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-10-16T08:14:28+00:00">October 16, 2021</time></div></div></div></div></div></div></article></div></div></div></div><div class="footer-col-sep"></div></aside></div></div></div><div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light"><div class="container"><div class="classic-footer-bottom classic-footer-bottom-stack"><div id="footer-logo" class="footer-bottom-element"> <a href="https://www.praguepost.com/" rel="home"> <img src="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE3JTJGMDYlMkZQcmFndWUtUG9zdC5qcGcmY2FjaGVNYXJrZXI9MTYxNjMxMDY5OC0yMTEwNCZ0b2tlbj04ZmYwNTFhMWIzNTgzMTlm.q.jpg" srcset="https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE3JTJGMDYlMkZQcmFndWUtUG9zdC5qcGcmY2FjaGVNYXJrZXI9MTYxNjMxMDY5OC0yMTEwNCZ0b2tlbj04ZmYwNTFhMWIzNTgzMTlm.q.jpg 555w, https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE3JTJGMDYlMkZQcmFndWUtUG9zdC0zMDB4NTQuanBnJmNhY2hlTWFya2VyPTE2MTYzMTA2OTgtMTc4NDgmdG9rZW49MzFmZWIyM2IxNWZiZDc1Yw.q.jpg 300w, https://www.praguepost.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGd3d3LnByYWd1ZXBvc3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDE3JTJGMDYlMkZQcmFndWUtUG9zdC00ODB4ODYuanBnJmNhY2hlTWFya2VyPTE2MTYzMTA2OTgtMzYwOTcmdG9rZW49YmRjNDYyNDY4MDVjZGJkYw.q.jpg 480w" loading="lazy" width="555" height="100" class="attachment-full size-full" alt="Prague Post" sizes="(max-width: 555px) 100vw, 555px" /> </a></div><div class="social-list footer-social-list footer-bottom-element style-black shape-circle align-center icon-size-normal icon-spacing-small style-none" id="social-id-6176ca4575716"><ul><li class="li-twitter"> <a href="https://twitter.com/praguepost" target="_blank" rel="noopener" title="Twitter"> <i class="fab fa-twitter"></i> </a></li></ul></div><div class="footer-search-container footer-bottom-element"><div class="footer-search" id="footer-search"><div class="searchform"><form role="search" method="get" action="https://www.praguepost.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form"> <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" /> <button class="submit" role="button" title="Go"> <i class="fa fa-search"></i> </button></form></div></div></div><div class="footer-copyright copyright footer-bottom-element"><p>All rights reserved.</p></div></div></div></div></footer></div><div class="wrapper-bg-element"></div><div class="wrapper-border-top hand-border-h wrapper-border"></div><div class="wrapper-border-bottom hand-border-h wrapper-border"></div><div class="wrapper-border-left hand-border-v wrapper-border"></div><div class="wrapper-border-right hand-border-v wrapper-border"></div></div></div><div id="offcanvas" class="offcanvas offcanvas-light"><div class="offcanvas-inner"><div class="offcanvas-search offcanvas-element"><div class="searchform"><form role="search" method="get" action="https://www.praguepost.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form"> <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" /> <button class="submit" role="button" title="Go"> <i class="fa fa-search"></i> </button></form></div></div><nav id="mobilenav" class="offcanvas-nav offcanvas-element"><div class="menu"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="https://www.praguepost.com/">Home</a><span class="indicator"><i class="indicator-ic"></i></span></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3123"><a href="#">Categories</a><span class="indicator"><i class="indicator-ic"></i></span><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3126"><a href="https://www.praguepost.com/blog">Blogs</a><span class="indicator"><i class="indicator-ic"></i></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3134"><a href="https://www.praguepost.com/business">Business</a><span class="indicator"><i class="indicator-ic"></i></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3136"><a href="https://www.praguepost.com/cinema">Cinema</a><span class="indicator"><i class="indicator-ic"></i></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3137"><a href="https://www.praguepost.com/culture">Culture</a><span class="indicator"><i class="indicator-ic"></i></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3138"><a href="https://www.praguepost.com/czech-news">Czech News</a><span class="indicator"><i class="indicator-ic"></i></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3140"><a href="https://www.praguepost.com/education">Education</a><span class="indicator"><i class="indicator-ic"></i></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3141"><a href="https://www.praguepost.com/eu-news">EU News</a><span class="indicator"><i class="indicator-ic"></i></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3145"><a href="https://www.praguepost.com/food-and-drink">Food &amp; Drink</a><span class="indicator"><i class="indicator-ic"></i></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3146"><a href="https://www.praguepost.com/lifestyle">Lifestyle</a><span class="indicator"><i class="indicator-ic"></i></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3156"><a href="https://www.praguepost.com/opinion">Opinion</a><span class="indicator"><i class="indicator-ic"></i></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158"><a href="https://www.praguepost.com/prague-news">Prague News</a><span class="indicator"><i class="indicator-ic"></i></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3161"><a href="https://www.praguepost.com/real-estate">Real Estate</a><span class="indicator"><i class="indicator-ic"></i></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9040"><a href="https://www.praguepost.com/style">Style &amp; Fashion</a><span class="indicator"><i class="indicator-ic"></i></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3164"><a href="https://www.praguepost.com/sports">Sports</a><span class="indicator"><i class="indicator-ic"></i></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3165"><a href="https://www.praguepost.com/technology">Technology</a><span class="indicator"><i class="indicator-ic"></i></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3168"><a href="https://www.praguepost.com/travel">Travel</a><span class="indicator"><i class="indicator-ic"></i></span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3149"><a href="https://www.praguepost.com/world-news">World News</a><span class="indicator"><i class="indicator-ic"></i></span></li></ul></li></ul></div></nav><div class="social-list offcanvas-element style-plain shape-circle align-left icon-size-bigger icon-spacing-small style-none" id="social-id-6176ca4578000"><ul><li class="li-twitter"> <a href="https://twitter.com/praguepost" target="_blank" rel="noopener" title="Twitter"> <i class="fab fa-twitter"></i> </a></li></ul></div></div></div><div id="offcanvas-bg" class="offcanvas-bg"></div><div class="offcanvas-overlay" id="offcanvas-overlay"></div><div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-circle backtotop-text"> <span class="go">Go to</span><span class="top">Top</span></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-phast-original-src="https://www.praguepost.com/wp-includes/js/dist/vendor/wp-polyfill.min.js" data-phast-params='{"ref":"k1y_nH0H0k8"}' type="text/phast" id="wp-polyfill-js"></script> <script type="text/phast" id="contact-form-7-js-extra">var wpcf7 = {"api":{"root":"https:\/\/www.praguepost.com\/wp-json\/","namespace":"contact-form-7\/v1"}};</script> <script type="text/phast" id="wi-main-js-extra">var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1","enable_sticky_header":"","ajaxurl":"https:\/\/www.praguepost.com\/wp-admin\/admin-ajax.php","nonce":"50a88a412e","resturl_v2":"https:\/\/www.praguepost.com\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.praguepost.com\/wp-json\/wp\/v2\/posts\/","tablet_breakpoint":"840","enable_lightbox":"1"};</script> <script data-phast-original-src="https://www.praguepost.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-1b06dfacd9aaeea1abfe8b100b7639b9.js" data-phast-params='{"ref":"t3FjvYwTuzs"}' type="text/phast" data-phast-defer></script><script data-phast-compiled-js-names="ScriptsProxyService/rewrite-function.js,CSSInlining/ie-fallback.js,CSSInlining/inlined-css-retriever.js,ScriptsDeferring/scripts-loader.js,ScriptsDeferring/rewrite.js">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</script></body></html>

