<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://www.praguepost.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Leann Smith Explains the Purpose of the U.S. Department of Education | Prague Post</title>

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.praguepost.com/opinion/leann-smith-purpose-u-s-department-of-education" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Leann Smith Explains the Purpose of the U.S. Department of Education | Prague Post" />
<meta property="og:description" content="According to recent reports, the budget for the Department of Education for 2018 was set at almost $171 billion. It was a slight increase over 2017, which clocked in at $164.6 billion. While these numbers may seem high, they are minuscule when compared to the national debt or cross-referenced to the list of things that&hellip;" />
<meta property="og:url" content="https://www.praguepost.com/opinion/leann-smith-purpose-u-s-department-of-education" />
<meta property="og:site_name" content="Prague Post" />
<meta property="article:publisher" content="https://www.facebook.com/thepraguepost/" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2019-07-27T13:23:41+00:00" />
<meta property="og:image" content="https://www.praguepost.com/wp-content/uploads/2019/07/students-in-class.jpg" />
<meta property="og:image:secure_url" content="https://www.praguepost.com/wp-content/uploads/2019/07/students-in-class.jpg" />
<meta property="og:image:width" content="725" />
<meta property="og:image:height" content="483" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="According to recent reports, the budget for the Department of Education for 2018 was set at almost $171 billion. It was a slight increase over 2017, which clocked in at $164.6 billion. While these numbers may seem high, they are minuscule when compared to the national debt or cross-referenced to the list of things that&hellip;" />
<meta name="twitter:title" content="Leann Smith Explains the Purpose of the U.S. Department of Education | Prague Post" />
<meta name="twitter:site" content="@praguepost" />
<meta name="twitter:image" content="https://www.praguepost.com/wp-content/uploads/2019/07/students-in-class.jpg" />
<meta name="twitter:creator" content="@praguepost" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.praguepost.com/#website","url":"https://www.praguepost.com/","name":"Prague Post","potentialAction":{"@type":"SearchAction","target":"https://www.praguepost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.praguepost.com/opinion/leann-smith-purpose-u-s-department-of-education#primaryimage","url":"https://www.praguepost.com/wp-content/uploads/2019/07/students-in-class.jpg","width":725,"height":483,"caption":"students in class"},{"@type":"WebPage","@id":"https://www.praguepost.com/opinion/leann-smith-purpose-u-s-department-of-education#webpage","url":"https://www.praguepost.com/opinion/leann-smith-purpose-u-s-department-of-education","inLanguage":"en-US","name":"Leann Smith Explains the Purpose of the U.S. Department of Education | Prague Post","isPartOf":{"@id":"https://www.praguepost.com/#website"},"primaryImageOfPage":{"@id":"https://www.praguepost.com/opinion/leann-smith-purpose-u-s-department-of-education#primaryimage"},"datePublished":"2019-07-27T13:23:41+00:00","dateModified":"2019-07-27T13:23:41+00:00","author":{"@id":"https://www.praguepost.com/#/schema/person/450358043d0086cf582bee23a5325741"}},{"@type":["Person"],"@id":"https://www.praguepost.com/#/schema/person/450358043d0086cf582bee23a5325741","name":"Krystal Perkins","image":{"@type":"ImageObject","@id":"https://www.praguepost.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1f11fbc8131361e8378a6506975dde15?s=96&d=mm&r=g","caption":"Krystal Perkins"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Prague Post &raquo; Feed" href="https://www.praguepost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Prague Post &raquo; Comments Feed" href="https://www.praguepost.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Prague Post &raquo; Leann Smith Explains the Purpose of the U.S. Department of Education Comments Feed" href="https://www.praguepost.com/opinion/leann-smith-purpose-u-s-department-of-education/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.praguepost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=674c096e1971d3e1a86a8b8d3c315a01"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.praguepost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather:300,300italic,regular,italic,700,700italic,900,900italic|Oswald:200,300,regular,500,600,700&#038;subset=cyrillic-ext,latin,vietnamese,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.praguepost.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='style-css'  href='https://www.praguepost.com/wp-content/themes/fox/style.min.css?ver=674c096e1971d3e1a86a8b8d3c315a01' type='text/css' media='all' />
<script type='text/javascript' src='https://www.praguepost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.praguepost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.praguepost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.praguepost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.praguepost.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.praguepost.com/?p=9157' />
<link rel="alternate" type="application/json+oembed" href="https://www.praguepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.praguepost.com%2Fopinion%2Fleann-smith-purpose-u-s-department-of-education" />
<link rel="alternate" type="text/xml+oembed" href="https://www.praguepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.praguepost.com%2Fopinion%2Fleann-smith-purpose-u-s-department-of-education&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.praguepost.com/?wordfence_lh=1&hid=A2525F37AFC4911B7595B3A3714A5CE2');
</script><style type="text/css">
    
    /* LOGO MARGIN */
        
        
    /* Logo width */
        #wi-logo img {
        width: 400px;
    }
        
    /* footer logo width */
        #footer-logo img {
        width: 250px;
    }
        
    /* content width */
        @media (min-width: 1200px) {
        .container,
        .cool-thumbnail-size-big .post-thumbnail {width:1020px;}
        #wi-wrapper {max-width:1080px;}
    }
    
    /* sidebar width */
        @media (min-width: 783px) {
    .has-sidebar #secondary {
        width: 25.980392156863%;
    }
    .has-sidebar #primary {
        width: 74.019607843137%;
    }
    }
        
    /* ================== FONT FAMILY ==================== */
    body{font-family:Merriweather,sans-serif;}h1, h2, h3, h4, h5, h6, button, input[type="button"], input[type="reset"], input[type="submit"], .wi-btn, .wp-block-button__link, .wp-block-cover-text, .slide .slide-caption, .title-label span, .blog-slider .flex-direction-nav a, .slider-more, .post-item-meta, .big-meta, .post-big .more-link, .post-vertical .more-link, a.more-link span.post-more, #hero .hero-meta, .masonry-meta, figure .entry-view-count, .grid-meta, .masonry-meta, .readmore, .list-meta, .article-big .readmore, .pagination-inner, .single-date, .single-cats, .page-links-container, .single-tags, .authorbox-nav, .same-author-posts .viewall, .post-navigation .post-title, .review-criterion, .review-score, .review-text, .commentlist .fn, .comment-notes, .logged-in-as, #respond p label, #respond p .required, .widget_archive ul, .widget_nav_menu ul, .widget_meta ul, .widget_pages ul, .widget_recent_entries ul, .widget_categories ul, a.rsswidget, .widget_rss > ul > li > cite, .widget_recent_comments ul, .tagcloud a, .null-instagram-feed .clear a, .widget-pin-follow a, a.follow-us, .widget_post_views_counter_list_widget .post-thumbnail .view-count, .view-count, .wpcf7 p, .wpcf7 .wpcf7-submit, div.wpcf7-response-output, #backtotop span, button, input[type="button"], input[type="reset"], input[type="submit"], .woocommerce span.onsale, .woocommerce ul.products li.product .onsale, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce a.added_to_cart, .woocommerce nav.woocommerce-pagination ul, .woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .woocommerce #reviews #comments ol.commentlist li .comment-text p.meta, .woocommerce table.shop_table th, .woocommerce table.shop_table td.product-name a, #respond #submit{font-family:Oswald,sans-serif;}.offcanvas-nav, .no-menu, #wi-mainnav, #footernav{font-family:Oswald,sans-serif;}    
    /* ================== FONT WEIGHT ==================== */
        
        
    /* ================== FONT SIZE ==================== */
    .section-heading{font-size:60px;}        /* ipad portrait */
        @media (max-width: 979px) {
            .section-heading{font-size:42px;}        }
        
        /* iphone landscape */
        @media (max-width: 767px) {
            .section-heading{font-size:30px;}        }
        
        /* iphone portrait */
        @media (max-width: 479px) {
            .section-heading{font-size:19.5px;}        }

    
    /* ================== SLOGAN LETTER SPACING ==================== */
        
    
    /* ================== COLORS ==================== */
    /* selection color */
        
    /* body text color */
        
    /* primary color */
        
    /* widget title bg color */
            
    /* link color */
        
    /* link hover color */
        
    /* active menu item */
        
    body {
        /* body background color */
                
        /* body background */
                
        /* position */
                
        /* repeat */
                
        /* size */
                
        /* attachment */
            }
    
     /* content bg opacity */
        
    /* CUSTOM CSS */
        
        
</style>
<link rel="pingback" href="https://www.praguepost.com/xmlrpc.php">
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(101120385); }catch(e){}</script><meta property="og:image" content="https://www.praguepost.com/wp-content/uploads/2019/07/students-in-class.jpg"/>
<meta property="og:image:secure_url" content="https://www.praguepost.com/wp-content/uploads/2019/07/students-in-class.jpg" />

<style id="color-preview"></style>

            
</head>

<body class="post-template-default single single-post postid-9157 single-format-standard disable-2-columns has-sidebar sidebar-right site-has-border disable-hand-lines submenu-light dropcap-style-default blockquote-style-default coolpost-image-stretch-bit" itemscope itemtype="https://schema.org/WebPage">
<div id="wi-all">
    
    
    <div id="wi-wrapper">
        
                
        <header id="masthead" class="site-header header-stack header-logo-below" itemscope itemtype="https://schema.org/WPHeader">
            
                        
                        
            <div id="topbar-wrapper" class="header-sticky-wrapper">
                
                <div class="wi-topbar header-sticky-element" id="wi-topbar">
                    
                    <div class="container">

                        <div class="topbar-inner">
                            
                            
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        <div class="menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="https://www.praguepost.com/">Home</a></li>
<li id="menu-item-4040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4040"><a href="https://www.praguepost.com/advertise-with-us">Advertise With Us</a></li>
<li id="menu-item-3123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3123"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-3126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3126"><a href="https://www.praguepost.com/blog">Blogs</a></li>
	<li id="menu-item-3134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3134"><a href="https://www.praguepost.com/business">Business</a></li>
	<li id="menu-item-3136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3136"><a href="https://www.praguepost.com/cinema">Cinema</a></li>
	<li id="menu-item-3137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3137"><a href="https://www.praguepost.com/culture">Culture</a></li>
	<li id="menu-item-3138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3138"><a href="https://www.praguepost.com/czech-news">Czech News</a></li>
	<li id="menu-item-3140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3140"><a href="https://www.praguepost.com/education">Education</a></li>
	<li id="menu-item-3141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3141"><a href="https://www.praguepost.com/eu-news">EU News</a></li>
	<li id="menu-item-3145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3145"><a href="https://www.praguepost.com/food-and-drink">Food &#038; Drink</a></li>
	<li id="menu-item-3146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3146"><a href="https://www.praguepost.com/lifestyle">Lifestyle</a></li>
	<li id="menu-item-3156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3156"><a href="https://www.praguepost.com/opinion">Opinion</a></li>
	<li id="menu-item-3158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158"><a href="https://www.praguepost.com/prague-news">Prague News</a></li>
	<li id="menu-item-3161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3161"><a href="https://www.praguepost.com/real-estate">Real Estate</a></li>
	<li id="menu-item-9040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9040"><a href="https://www.praguepost.com/style">Style &#038; Fashion</a></li>
	<li id="menu-item-3164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3164"><a href="https://www.praguepost.com/sports">Sports</a></li>
	<li id="menu-item-3165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3165"><a href="https://www.praguepost.com/technology">Technology</a></li>
	<li id="menu-item-3168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3168"><a href="https://www.praguepost.com/travel">Travel</a></li>
	<li id="menu-item-3149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3149"><a href="https://www.praguepost.com/world-news">World News</a></li>
</ul>
</li>
</ul></div>    </nav><!-- #wi-mainnav -->

    
        <div id="header-social" class="header-social social-list">
        <ul>
                            <li class="li-facebook-square"><a href="https://www.facebook.com/praguepostcom/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/praguepost" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-rss"><a href="https://www.praguepost.com/feed" target="_blank" rel="alternate" title="Feed"><i class="fa fa-rss"></i> <span>Feed</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                </ul>
    </div><!-- .header-social -->
    
                        </div><!-- .topbar-inner -->

                    </div><!-- .container -->

                </div><!-- #wi-topbar -->
                
            </div><!-- #topbar-wrapper -->
            
                <div class="header-search" id="header-search">
        
        <div class="container">
        
            <form role="search" method="get" action="https://www.praguepost.com" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction">
                <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                <button class="submit" role="button" title="Go"><span>Go</span></button>
            </form>
            
        </div>
            
    </div><!-- .header-search -->
    
    <div id="wi-header" class="wi-header">
        
        <div class="container">

                <div id="logo-area">
        
        <div id="wi-logo">
            
            
    <a class="toggle-menu">
        <span></span>
        <span></span>
        <span></span>
    </a>

            
            <h2 class="wi-logo-main">
                
                <a href="https://www.praguepost.com/" rel="home">
                    
                        <img src="https://www.praguepost.com/wp-content/uploads/2017/06/Prague-Post.jpg" alt="Logo" data-retina="https://www.praguepost.com/wp-content/uploads/2017/06/Prague-Post.jpg" />

                                    </a>
                
            </h2>

        </div><!-- #wi-logo -->

        
    </div><!-- #logo-area -->
    
            <div class="clearfix"></div>

            
        </div><!-- .container -->

    </div><!-- #wi-header -->
    
                
                        
                        
        </header><!-- #masthead -->
        
            
        <div id="wi-main">

<div class="container">
    
        
    <div class="content wi-single-post post-9157 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion disable-dropcap">
    
        <main id="primary" class="content-area primary" role="main">
            
            <div class="theiaStickySidebar">
            
                                
                    
        <figure class="post-thumbnail" itemscope itemtype="http://schema.org/ImageObject">
            
            
            <meta itemprop="url" content="https://www.praguepost.com/wp-content/uploads/2019/07/students-in-class.jpg">
            <meta itemprop="width" content="725">
            <meta itemprop="height" content="483">
            
            <div class="post-thumbnail-inner">
            
                
                <img width="725" height="483" src="https://www.praguepost.com/wp-content/uploads/2019/07/students-in-class.jpg" class="attachment-full size-full wp-post-image" alt="students in class" srcset="https://www.praguepost.com/wp-content/uploads/2019/07/students-in-class.jpg 725w, https://www.praguepost.com/wp-content/uploads/2019/07/students-in-class-300x200.jpg 300w, https://www.praguepost.com/wp-content/uploads/2019/07/students-in-class-480x320.jpg 480w" sizes="(max-width: 725px) 100vw, 725px" />
                                
            </div><!-- .post-thumbnail-inner -->
            
            
        </figure><!-- .post-thumbnail -->

        
                    <header class="post-header">

                        <h1 class="post-title single-title">Leann Smith Explains the Purpose of the U.S. Department of Education</h1>

                        <div class="post-header-meta">

                                                        <span class="entry-date meta-time human-time">2 days ago</span>                            
                                                        
    <span class="entry-categories meta-categories">

        <span class="in-word">in</span> <a href="https://www.praguepost.com/opinion" rel="category tag">Opinion</a>
    </span>

                                
                                                        <span class="entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://www.praguepost.com/author/krystal-perkins"><span itemprop="name">Krystal Perkins</span></a></span></span></span>                            
                            
                        </div><!-- .post-header-meta -->

                    </header><!-- .post-header -->
                
                            
            <div class="single-body">
                
                                
                                
                <div class="entry-content dropcap-content">
                    <p>According to recent reports, the budget for the Department of Education for 2018 was set at almost $171 billion. It was a slight increase over 2017, which clocked in at $164.6 billion. While these numbers may seem high, they are minuscule when compared to the national debt or cross-referenced to the list of things that this department does.</p>
<p>Unfortunately, however, the vast majority of the public does not possess a detailed knowledge of the duties assigned to the U.S. Department of Education. While almost anyone could easily assume that they oversee the educational sphere, this would be a massive generalization that hardly does it any justice. So, what are the actual duties that this department is in charge?</p>
<h2>Administration of Federal Assistance Programs</h2>
<p>One of the significant expenses of the Department of Education is related to the application of federal assistance programs. For those unfamiliar, these include a wide variety of grants that are given to students who qualify on an annual basis. For instance, the amount of money spent on Pell Grants in 2017 was over $29 billion. That figure includes an uneven spread between all 50 states and the surrounding territories. California and Texas lead in consumed capital while the Virgin Islands come in at the bottom of the list.</p>
<p>Well, to issue such a massive amount of funding to millions of students from across the U.S. geographical landscape, the department has to establish programs that will analyze eligibility, provide customer service, and offer a smooth application process. To truly gauge how impressive the department&#8217;s involvement here is, consider the fact that the share of students who received some form of federal funding in 2016 was 87 percent. In other words, almost 9 out of 10 people who signed up to take college classes were getting free money from the government.</p>
<h2>Enforce Federal Education Laws</h2>
<p>According to a seasoned educational specialist with over 20 years of experience in the sector, Dr. Leann Smith of Cullman County, the next crucial purpose of the Department of Education is related to education laws. Many Republican politicians have pursued the idea of abolishing this department in the past. One of the most notable examples would be President Reagan. The reason why is the fact that the department was built to interfere with the way that states run their education and force them to obey federal guidelines. These attempts have typically failed, and the department has never come close to being terminated.</p>
<p>A situation that can exemplify why federal upholding of educational laws is essential is the desegregation battle fought in the previous century. For example, in 1957, President Eisenhower mobilized the Arkansas National Guard and commanded it to uphold the federal ruling on school desegregation. Absent the ability of the federal government to get involved; desegregation would have probably taken even longer.</p>
<h2>Advanced Data Collection and Analysis</h2>
<p>In addition to disbursing funds and passing/maintaining fundamental laws on education, the department is also in charge of the data that facilitates innovation and improvement of operations. <a href="https://medium.com/@leannsmith/exploring-the-different-formats-of-education-ca1777c191bf">Dr. Leann Smith</a> explains this as the government&#8217;s idea of examining effective teaching methods and recognizing what type of educational experience works well for students at any given time.</p>
<p>Additionally, this part of the job of the department is what connects them to the teachers and parents across the United States. Namely, they frequently correspond with their state representatives to obtain feedback from people who are involved in the educational sector. So, someone from Cullman County who might have a revolutionary idea about K-12 programs would be able to showcase it by relying on the Department of Education&#8217;s efforts to reach higher levels of effectiveness and efficiency.</p>
<h2>A Common Myth</h2>
<p>Finally, just like it is essential to recognize some everyday purposes of the department, it is equally as significant to step away from the myths that surround it. The most popular one is the belief that the Department of Education creates schools. It is not true as the department is tasked with overseeing essential laws and principles that should be followed when schools are established. They do not, however, actually participate in the creation of any new institutions outside of their duty to approve them.</p>
<p>Some other relevant responsibilities include resolving matters reported by states or educational programs that may not be covered by the basic guidelines. Not to forget that leaders who are in charge of this department often have to convey ideas envisioned by the present leadership of the country. Nevertheless, this type of role takes a backseat to most of the previously mentioned duties that have to be executed daily.</p>
                    <div class="clearfix"></div>

                </div><!-- .entry-content -->
                
                    <div class="single-ad ad-code ad-after">
        <a href="https://casino.betway.com/"><img class="aligncenter size-full wp-image-8794" src="https://www.praguepost.com/wp-content/uploads/2019/05/online-casino-betway-banner-300x250.jpg" alt="Online Casino Betway Banner" width="300" height="250" /></a>    </div><!-- .single-ad -->

                                
<div class="post-share share-5">
    
    <h4 class="share-label">Share This</h4>
    
    <ul>
                
                
        <li class="li-facebook">
            
                        
                        
            <a data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.praguepost.com%2Fopinion%2Fleann-smith-purpose-u-s-department-of-education" title="Facebook" class="share share-facebook">
                
                <i class="fa fa-facebook"></i>
                <span>Facebook</span>
            
            </a>
            
                    
        </li>
        
                
        <li class="li-twitter">
            
                        
                        
            <a data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.praguepost.com%2Fopinion%2Fleann-smith-purpose-u-s-department-of-education&#038;text=Leann+Smith+Explains+the+Purpose+of+the+U.S.+Department+of+Education&#038;via=praguepost" title="Twitter" class="share share-twitter">
                
                <i class="fa fa-twitter"></i>
                <span>Twitter</span>
            
            </a>
            
                    
        </li>
        
                
        <li class="li-pinterest">
            
                        
                        
            <a data-href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.praguepost.com%2Fopinion%2Fleann-smith-purpose-u-s-department-of-education&#038;description=Leann+Smith+Explains+the+Purpose+of+the+U.S.+Department+of+Education" title="Pinterest" class="share share-pinterest">
                
                <i class="fa fa-pinterest"></i>
                <span>Pinterest</span>
            
            </a>
            
                    
        </li>
        
                
        <li class="li-linkedin">
            
                        
                        
            <a data-href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.praguepost.com%2Fopinion%2Fleann-smith-purpose-u-s-department-of-education&#038;title=Leann+Smith+Explains+the+Purpose+of+the+U.S.+Department+of+Education" title="Linkedin" class="share share-linkedin">
                
                <i class="fa fa-linkedin"></i>
                <span>Linkedin</span>
            
            </a>
            
                    
        </li>
        
                
        <li class="li-email">
            
                        
                        
            <a href="mailto:?subject=Leann+Smith+Explains+the+Purpose+of+the+U.S.+Department+of+Education&#038;body=https%3A%2F%2Fwww.praguepost.com%2Fopinion%2Fleann-smith-purpose-u-s-department-of-education" title="Email" class="email-share">

                <i class="fa fa-envelope"></i>
                <span>Email</span>

            </a>
            
                    
        </li>
        
                
    </ul>
    
</div>    
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    

                        
                
            

            
            
            
<div id="comments" class="comments-area">

	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion/leann-smith-purpose-u-s-department-of-education#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.praguepost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Name *" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="email" value="" size="30" aria-required='true' placeholder="Email *" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9157' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a7fc6d3d31" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="107"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
        <aside id="secondary" class="secondary" role="complementary" itemscope itemptype="https://schema.org/WPSideBar">
    
    <div class="theiaStickySidebar">

        <div id="widget-area" class="widget-area">

            <div id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3>		<ul>
	<li class="cat-item cat-item-1"><a href="https://www.praguepost.com/blog" title="Read personal views, reviews, recommendations by experts in our blog section.">Blogs</a>
</li>
	<li class="cat-item cat-item-53"><a href="https://www.praguepost.com/business" >Business</a>
</li>
	<li class="cat-item cat-item-40"><a href="https://www.praguepost.com/cinema" >Cinema</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://www.praguepost.com/culture" >Culture</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.praguepost.com/czech-news" >Czech News</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://www.praguepost.com/education" >Education</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.praguepost.com/eu-news" >EU News</a>
</li>
	<li class="cat-item cat-item-39"><a href="https://www.praguepost.com/food-and-drink" title="Read our extensive guides to favorite venues, bars, restaurants, foods, recipes around the world, Czech beer and beer brands by renown culinary experts.">Food &amp; Drink</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.praguepost.com/lifestyle" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://www.praguepost.com/opinion" >Opinion</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.praguepost.com/prague-news" >Prague News</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://www.praguepost.com/real-estate" >Real Estate</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://www.praguepost.com/sports" >Sports</a>
</li>
	<li class="cat-item cat-item-399"><a href="https://www.praguepost.com/style" >Style &amp; Fashion</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://www.praguepost.com/technology" >Technology</a>
</li>
	<li class="cat-item cat-item-43"><a href="https://www.praguepost.com/travel" >Travel</a>
</li>
	<li class="cat-item cat-item-48"><a href="https://www.praguepost.com/world-news" >World News</a>
</li>
		</ul>
</div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->        
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->


<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.praguepost.com/opinion/dr-james-hauschildt-solutions-shortage-physicians-united-states" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Dr. James Hauschildt on Possible Solutions to the Growing Shortage of Physicians in the United States</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->





            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from Opinion</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-9154" class="post-small small-item post-9154 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-health disable-dropcap" itemscope itemtype="http://schema.org/CreativeWork">
    
    <div class="small-inner">
    
                <figure class="small-thumbnail" itemscope itemtype="http://schema.org/ImageObject">
            
                        
            <meta itemprop="url" content="https://www.praguepost.com/wp-content/uploads/2019/07/doctor.jpg">
            <meta itemprop="width" content="725">
            <meta itemprop="height" content="483">
            
            <a href="https://www.praguepost.com/opinion/dr-james-hauschildt-solutions-shortage-physicians-united-states">                <img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2019/07/doctor-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="doctor" />            
                            
                        
            </a>            
        </figure>
    
        <section class="small-body">

            <header class="small-header">

                <h3 class="small-title" itemprop="headline">
                    <a href="https://www.praguepost.com/opinion/dr-james-hauschildt-solutions-shortage-physicians-united-states">Dr. James Hauschildt on Possible Solutions to the Growing Shortage of Physicians in the United States</a>
                </h3>

            </header><!-- .small-header -->

            
    <div class="post-item-excerpt small-excerpt" itemprop="text">
        <p> 
            The American healthcare system is facing a severe and ongoing challenge in&hellip;            
            
                    </p>
    </div><!-- .post-item-excerpt -->

    
            <div class="clearfix"></div>

        </section><!-- .small-body -->

        <div class="clearfix"></div>
    
    </div><!-- .small-inner -->

</article><!-- .post-small -->

                        
                        <article id="post-9151" class="post-small small-item post-9151 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-health disable-dropcap" itemscope itemtype="http://schema.org/CreativeWork">
    
    <div class="small-inner">
    
                <figure class="small-thumbnail" itemscope itemtype="http://schema.org/ImageObject">
            
                        
            <meta itemprop="url" content="https://www.praguepost.com/wp-content/uploads/2019/07/surgery.jpg">
            <meta itemprop="width" content="725">
            <meta itemprop="height" content="484">
            
            <a href="https://www.praguepost.com/opinion/dr-irfan-siddiqui-types-of-vascular-surgeries">                <img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2019/07/surgery-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="surgery" />            
                            
                        
            </a>            
        </figure>
    
        <section class="small-body">

            <header class="small-header">

                <h3 class="small-title" itemprop="headline">
                    <a href="https://www.praguepost.com/opinion/dr-irfan-siddiqui-types-of-vascular-surgeries">Dr. Irfan Siddiqui on the Different Types of Vascular Surgeries</a>
                </h3>

            </header><!-- .small-header -->

            
    <div class="post-item-excerpt small-excerpt" itemprop="text">
        <p> 
            In 2012, there were over 285,300 vascular surgeons that were active in&hellip;            
            
                    </p>
    </div><!-- .post-item-excerpt -->

    
            <div class="clearfix"></div>

        </section><!-- .small-body -->

        <div class="clearfix"></div>
    
    </div><!-- .small-inner -->

</article><!-- .post-small -->

                        
                        <article id="post-9148" class="post-small small-item post-9148 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion disable-dropcap" itemscope itemtype="http://schema.org/CreativeWork">
    
    <div class="small-inner">
    
                <figure class="small-thumbnail" itemscope itemtype="http://schema.org/ImageObject">
            
                        
            <meta itemprop="url" content="https://www.praguepost.com/wp-content/uploads/2019/07/pest-control.jpg">
            <meta itemprop="width" content="725">
            <meta itemprop="height" content="483">
            
            <a href="https://www.praguepost.com/opinion/pocomos-pest-control-crm-software">                <img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2019/07/pest-control-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="pest control" />            
                            
                        
            </a>            
        </figure>
    
        <section class="small-body">

            <header class="small-header">

                <h3 class="small-title" itemprop="headline">
                    <a href="https://www.praguepost.com/opinion/pocomos-pest-control-crm-software">6 Ways Pocomos Pest Control CRM Software Can Help Bring Your Business Together</a>
                </h3>

            </header><!-- .small-header -->

            
    <div class="post-item-excerpt small-excerpt" itemprop="text">
        <p> 
            As a pest control company owner, it can be quite a challenge&hellip;            
            
                    </p>
    </div><!-- .post-item-excerpt -->

    
            <div class="clearfix"></div>

        </section><!-- .small-body -->

        <div class="clearfix"></div>
    
    </div><!-- .small-inner -->

</article><!-- .post-small -->

                        
                        <article id="post-9145" class="post-small small-item post-9145 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-dent disable-dropcap" itemscope itemtype="http://schema.org/CreativeWork">
    
    <div class="small-inner">
    
                <figure class="small-thumbnail" itemscope itemtype="http://schema.org/ImageObject">
            
                        
            <meta itemprop="url" content="https://www.praguepost.com/wp-content/uploads/2019/07/Dental-Care.jpg">
            <meta itemprop="width" content="725">
            <meta itemprop="height" content="483">
            
            <a href="https://www.praguepost.com/opinion/shirer-family-dentistry-preventative-dental-care">                <img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2019/07/Dental-Care-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Dental Care" />            
                            
                        
            </a>            
        </figure>
    
        <section class="small-body">

            <header class="small-header">

                <h3 class="small-title" itemprop="headline">
                    <a href="https://www.praguepost.com/opinion/shirer-family-dentistry-preventative-dental-care">Shirer Family Dentistry Discusses The Power of Preventative Dental Care</a>
                </h3>

            </header><!-- .small-header -->

            
    <div class="post-item-excerpt small-excerpt" itemprop="text">
        <p> 
            Some people will wait until they have a toothache or notice discoloration&hellip;            
            
                    </p>
    </div><!-- .post-item-excerpt -->

    
            <div class="clearfix"></div>

        </section><!-- .small-body -->

        <div class="clearfix"></div>
    
    </div><!-- .small-inner -->

</article><!-- .post-small -->

                        
                        <article id="post-9129" class="post-small small-item post-9129 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-finance disable-dropcap" itemscope itemtype="http://schema.org/CreativeWork">
    
    <div class="small-inner">
    
                <figure class="small-thumbnail" itemscope itemtype="http://schema.org/ImageObject">
            
                        
            <meta itemprop="url" content="https://www.praguepost.com/wp-content/uploads/2019/04/finance.jpg">
            <meta itemprop="width" content="725">
            <meta itemprop="height" content="483">
            
            <a href="https://www.praguepost.com/opinion/interstate-associates-how-side-hustle-financial-independence">                <img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2019/04/finance-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="finance" />            
                            
                        
            </a>            
        </figure>
    
        <section class="small-body">

            <header class="small-header">

                <h3 class="small-title" itemprop="headline">
                    <a href="https://www.praguepost.com/opinion/interstate-associates-how-side-hustle-financial-independence">Interstate Associates Shares How to Side Hustle Your Way to Financial Independence</a>
                </h3>

            </header><!-- .small-header -->

            
    <div class="post-item-excerpt small-excerpt" itemprop="text">
        <p> 
            Financial independence is the ultimate dream of any worker who&#8217;s tired of&hellip;            
            
                    </p>
    </div><!-- .post-item-excerpt -->

    
            <div class="clearfix"></div>

        </section><!-- .small-body -->

        <div class="clearfix"></div>
    
    </div><!-- .small-inner -->

</article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

        <footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">

            
            <div id="footer-widgets">
                <div class="container">
                    <div class="footer-widgets-inner">
                        
                        <aside class="footer-col" itemscope itemptype="https://schema.org/WPSideBar">

                            <div id="pages-2" class="widget widget_pages"><h3 class="widget-title"><span>Pages</span></h3>		<ul>
			<li class="page_item page-item-7"><a href="https://www.praguepost.com/about-us">About Us</a></li>
<li class="page_item page-item-8"><a href="https://www.praguepost.com/contactus">Contact Us</a></li>
<li class="page_item page-item-2"><a href="https://www.praguepost.com/privacy-policy">Privacy Policy</a></li>
<li class="page_item page-item-11"><a href="https://www.praguepost.com/terms-of-use">Terms of Use</a></li>
		</ul>
		</div>
                        </aside><!-- .footer-col -->

                        
                        <aside class="footer-col" itemscope itemptype="https://schema.org/WPSideBar">

                            <div id="pages-3" class="widget widget_pages"><h3 class="widget-title"><span>Travel Guide</span></h3>		<ul>
			<li class="page_item page-item-2619"><a href="https://www.praguepost.com/places-to-visit-in-prague">Places To Visit In Prague</a></li>
<li class="page_item page-item-2631"><a href="https://www.praguepost.com/prague-apartments">Prague Apartments</a></li>
<li class="page_item page-item-2648"><a href="https://www.praguepost.com/prague-attractions">Prague Attractions</a></li>
		</ul>
		</div>
                        </aside><!-- .footer-col -->

                        
                        <aside class="footer-col" itemscope itemptype="https://schema.org/WPSideBar">

                            <div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title"><span>Popular</span></h3><div class="tagcloud"><a href="https://www.praguepost.com/tag/academic-essay" class="tag-cloud-link tag-link-247 tag-link-position-1" style="font-size: 9.25pt;" aria-label="Academic Essay (9 items)">Academic Essay</a>
<a href="https://www.praguepost.com/tag/bad-credit" class="tag-cloud-link tag-link-120 tag-link-position-2" style="font-size: 12.125pt;" aria-label="Bad Credit (16 items)">Bad Credit</a>
<a href="https://www.praguepost.com/tag/beauty" class="tag-cloud-link tag-link-152 tag-link-position-3" style="font-size: 9.25pt;" aria-label="Beauty (9 items)">Beauty</a>
<a href="https://www.praguepost.com/tag/betting" class="tag-cloud-link tag-link-332 tag-link-position-4" style="font-size: 11.75pt;" aria-label="Betting (15 items)">Betting</a>
<a href="https://www.praguepost.com/tag/bitcoin" class="tag-cloud-link tag-link-136 tag-link-position-5" style="font-size: 12.125pt;" aria-label="bitcoin (16 items)">bitcoin</a>
<a href="https://www.praguepost.com/tag/business-loan" class="tag-cloud-link tag-link-119 tag-link-position-6" style="font-size: 11.75pt;" aria-label="Business Loan (15 items)">Business Loan</a>
<a href="https://www.praguepost.com/tag/car-accident" class="tag-cloud-link tag-link-140 tag-link-position-7" style="font-size: 12.125pt;" aria-label="Car Accident (16 items)">Car Accident</a>
<a href="https://www.praguepost.com/tag/casino" class="tag-cloud-link tag-link-176 tag-link-position-8" style="font-size: 15.75pt;" aria-label="Casino (32 items)">Casino</a>
<a href="https://www.praguepost.com/tag/credit-score" class="tag-cloud-link tag-link-161 tag-link-position-9" style="font-size: 13pt;" aria-label="Credit Score (19 items)">Credit Score</a>
<a href="https://www.praguepost.com/tag/cryptocurrency" class="tag-cloud-link tag-link-137 tag-link-position-10" style="font-size: 12.125pt;" aria-label="cryptocurrency (16 items)">cryptocurrency</a>
<a href="https://www.praguepost.com/tag/cybersecurity" class="tag-cloud-link tag-link-164 tag-link-position-11" style="font-size: 13.5pt;" aria-label="Cybersecurity (21 items)">Cybersecurity</a>
<a href="https://www.praguepost.com/tag/czech-republic" class="tag-cloud-link tag-link-85 tag-link-position-12" style="font-size: 9.25pt;" aria-label="czech republic (9 items)">czech republic</a>
<a href="https://www.praguepost.com/tag/ecommerce" class="tag-cloud-link tag-link-239 tag-link-position-13" style="font-size: 8.625pt;" aria-label="eCommerce (8 items)">eCommerce</a>
<a href="https://www.praguepost.com/tag/economy" class="tag-cloud-link tag-link-252 tag-link-position-14" style="font-size: 11.5pt;" aria-label="Economy (14 items)">Economy</a>
<a href="https://www.praguepost.com/tag/essay" class="tag-cloud-link tag-link-245 tag-link-position-15" style="font-size: 10.25pt;" aria-label="Essay (11 items)">Essay</a>
<a href="https://www.praguepost.com/tag/finance" class="tag-cloud-link tag-link-144 tag-link-position-16" style="font-size: 17.375pt;" aria-label="Finance (44 items)">Finance</a>
<a href="https://www.praguepost.com/tag/football" class="tag-cloud-link tag-link-223 tag-link-position-17" style="font-size: 11.5pt;" aria-label="Football (14 items)">Football</a>
<a href="https://www.praguepost.com/tag/forex" class="tag-cloud-link tag-link-208 tag-link-position-18" style="font-size: 11.125pt;" aria-label="Forex (13 items)">Forex</a>
<a href="https://www.praguepost.com/tag/gambling" class="tag-cloud-link tag-link-177 tag-link-position-19" style="font-size: 16.625pt;" aria-label="Gambling (38 items)">Gambling</a>
<a href="https://www.praguepost.com/tag/gaming" class="tag-cloud-link tag-link-175 tag-link-position-20" style="font-size: 14.625pt;" aria-label="Gaming (26 items)">Gaming</a>
<a href="https://www.praguepost.com/tag/health" class="tag-cloud-link tag-link-148 tag-link-position-21" style="font-size: 22pt;" aria-label="Health (103 items)">Health</a>
<a href="https://www.praguepost.com/tag/home-design" class="tag-cloud-link tag-link-185 tag-link-position-22" style="font-size: 18.875pt;" aria-label="Home Design (58 items)">Home Design</a>
<a href="https://www.praguepost.com/tag/home-repairs" class="tag-cloud-link tag-link-227 tag-link-position-23" style="font-size: 16.25pt;" aria-label="Home Repairs (35 items)">Home Repairs</a>
<a href="https://www.praguepost.com/tag/igaming" class="tag-cloud-link tag-link-240 tag-link-position-24" style="font-size: 11.75pt;" aria-label="iGaming (15 items)">iGaming</a>
<a href="https://www.praguepost.com/tag/instagram" class="tag-cloud-link tag-link-145 tag-link-position-25" style="font-size: 11.5pt;" aria-label="Instagram (14 items)">Instagram</a>
<a href="https://www.praguepost.com/tag/insurance" class="tag-cloud-link tag-link-166 tag-link-position-26" style="font-size: 12.75pt;" aria-label="Insurance (18 items)">Insurance</a>
<a href="https://www.praguepost.com/tag/literary-essay" class="tag-cloud-link tag-link-246 tag-link-position-27" style="font-size: 8.625pt;" aria-label="Literary Essay (8 items)">Literary Essay</a>
<a href="https://www.praguepost.com/tag/management" class="tag-cloud-link tag-link-316 tag-link-position-28" style="font-size: 8pt;" aria-label="Management (7 items)">Management</a>
<a href="https://www.praguepost.com/tag/marketing" class="tag-cloud-link tag-link-132 tag-link-position-29" style="font-size: 18.25pt;" aria-label="marketing (52 items)">marketing</a>
<a href="https://www.praguepost.com/tag/mattress" class="tag-cloud-link tag-link-233 tag-link-position-30" style="font-size: 9.25pt;" aria-label="Mattress (9 items)">Mattress</a>
<a href="https://www.praguepost.com/tag/meditation" class="tag-cloud-link tag-link-170 tag-link-position-31" style="font-size: 8.625pt;" aria-label="Meditation (8 items)">Meditation</a>
<a href="https://www.praguepost.com/tag/mozart" class="tag-cloud-link tag-link-167 tag-link-position-32" style="font-size: 12.75pt;" aria-label="Mozart (18 items)">Mozart</a>
<a href="https://www.praguepost.com/tag/music" class="tag-cloud-link tag-link-146 tag-link-position-33" style="font-size: 8pt;" aria-label="Music (7 items)">Music</a>
<a href="https://www.praguepost.com/tag/personal-loans" class="tag-cloud-link tag-link-162 tag-link-position-34" style="font-size: 13.5pt;" aria-label="Personal Loans (21 items)">Personal Loans</a>
<a href="https://www.praguepost.com/tag/prague" class="tag-cloud-link tag-link-84 tag-link-position-35" style="font-size: 12.125pt;" aria-label="Prague (16 items)">Prague</a>
<a href="https://www.praguepost.com/tag/seo" class="tag-cloud-link tag-link-181 tag-link-position-36" style="font-size: 10.625pt;" aria-label="Seo (12 items)">Seo</a>
<a href="https://www.praguepost.com/tag/sleep" class="tag-cloud-link tag-link-218 tag-link-position-37" style="font-size: 13pt;" aria-label="Sleep (19 items)">Sleep</a>
<a href="https://www.praguepost.com/tag/soccer" class="tag-cloud-link tag-link-224 tag-link-position-38" style="font-size: 11.5pt;" aria-label="Soccer (14 items)">Soccer</a>
<a href="https://www.praguepost.com/tag/social-media" class="tag-cloud-link tag-link-135 tag-link-position-39" style="font-size: 16pt;" aria-label="Social Media (34 items)">Social Media</a>
<a href="https://www.praguepost.com/tag/software" class="tag-cloud-link tag-link-222 tag-link-position-40" style="font-size: 9.75pt;" aria-label="Software (10 items)">Software</a>
<a href="https://www.praguepost.com/tag/startup" class="tag-cloud-link tag-link-196 tag-link-position-41" style="font-size: 9.25pt;" aria-label="StartUp (9 items)">StartUp</a>
<a href="https://www.praguepost.com/tag/university" class="tag-cloud-link tag-link-94 tag-link-position-42" style="font-size: 9.25pt;" aria-label="university (9 items)">university</a>
<a href="https://www.praguepost.com/tag/vacation-home" class="tag-cloud-link tag-link-182 tag-link-position-43" style="font-size: 8.625pt;" aria-label="Vacation Home (8 items)">Vacation Home</a>
<a href="https://www.praguepost.com/tag/visa" class="tag-cloud-link tag-link-125 tag-link-position-44" style="font-size: 9.75pt;" aria-label="Visa (10 items)">Visa</a>
<a href="https://www.praguepost.com/tag/wedding" class="tag-cloud-link tag-link-131 tag-link-position-45" style="font-size: 8.625pt;" aria-label="wedding (8 items)">wedding</a></div>
</div>
                        </aside><!-- .footer-col -->

                        
                        <aside class="footer-col" itemscope itemptype="https://schema.org/WPSideBar">

                            
                        </aside><!-- .footer-col -->

                                                <div class="clearfix"></div>
                        <div class="line line1"></div>
                        <div class="line line2"></div>
                        <div class="line line3"></div>
                    </div><!-- .footer-widgets-inner -->
                </div><!-- .container -->
            </div><!-- #footer-widgets -->

            
            <div id="footer-bottom" role="contentinfo">

                <div class="container">

                                                            <div id="footer-logo">
                        <a href="https://www.praguepost.com/" rel="home">
                            <img src="https://www.praguepost.com/wp-content/uploads/2017/06/Prague-Post.jpg" data-retina="https://www.praguepost.com/wp-content/uploads/2017/06/Prague-Post.jpg" alt="Footer logo" />
                        </a>
                    </div>
                    
                    

                                        <div class="footer-search-container">

                        <div class="footer-search" id="footer-search">
                            <form action="https://www.praguepost.com" method="get">

                                <input type="text" name="s" class="s" value="" placeholder="Search..." />
                                <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                            </form><!-- .searchform -->
                        </div><!-- #footer-search -->
                    </div><!-- .footer-search-container -->

                    
                                        <p class="copyright">All rights reserved.</p>
                    
                    
                </div><!-- .container -->

            </div><!-- #footer-bottom --> 

        </footer><!-- #wi-footer -->

    </div><!-- #wi-wrapper -->

    <div class="clearfix"></div>

</div><!-- #wi-all -->

<div id="offcanvas">

                
        <nav id="mobilenav" class="offcanvas-nav">

            <div class="menu"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="https://www.praguepost.com/">Home</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4040"><a href="https://www.praguepost.com/advertise-with-us">Advertise With Us</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3123"><a href="#">Categories</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3126"><a href="https://www.praguepost.com/blog">Blogs</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3134"><a href="https://www.praguepost.com/business">Business</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3136"><a href="https://www.praguepost.com/cinema">Cinema</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3137"><a href="https://www.praguepost.com/culture">Culture</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3138"><a href="https://www.praguepost.com/czech-news">Czech News</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3140"><a href="https://www.praguepost.com/education">Education</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3141"><a href="https://www.praguepost.com/eu-news">EU News</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3145"><a href="https://www.praguepost.com/food-and-drink">Food &#038; Drink</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3146"><a href="https://www.praguepost.com/lifestyle">Lifestyle</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3156"><a href="https://www.praguepost.com/opinion">Opinion</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158"><a href="https://www.praguepost.com/prague-news">Prague News</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3161"><a href="https://www.praguepost.com/real-estate">Real Estate</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9040"><a href="https://www.praguepost.com/style">Style &#038; Fashion</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3164"><a href="https://www.praguepost.com/sports">Sports</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3165"><a href="https://www.praguepost.com/technology">Technology</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3168"><a href="https://www.praguepost.com/travel">Travel</a><span class="indicator"></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3149"><a href="https://www.praguepost.com/world-news">World News</a><span class="indicator"></span></li>
</ul>
</li>
</ul></div>
        </nav><!-- #mobilenav -->
    
        <div class="offcanvas-social header-social social-list">
        <ul>
                            <li class="li-facebook-square"><a href="https://www.facebook.com/praguepostcom/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/praguepost" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-rss"><a href="https://www.praguepost.com/feed" target="_blank" rel="alternate" title="Feed"><i class="fa fa-rss"></i> <span>Feed</span></a></li>
                            </ul>
    </div><!-- .social-list -->
    <div class="searchform">
    <form role="search" method="get" action="https://www.praguepost.com" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction">
        <input type="text" name="s" class="s" value="" placeholder="Search..." />
        <button class="submit" role="button" title="Go"><i class="fa fa-search"></i></button>
    </form>
</div><!-- .header-search -->    
</div><!-- #offcanvas -->

<div id="offcanvas-overlay"></div>
    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.praguepost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.praguepost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://www.praguepost.com/wp-includes/js/comment-reply.min.js?ver=674c096e1971d3e1a86a8b8d3c315a01'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"","enable_sticky_header":"1","ajaxurl":"https:\/\/www.praguepost.com\/wp-admin\/admin-ajax.php","nonce":"efe2e83aa6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.praguepost.com/wp-content/themes/fox/js/theme.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.praguepost.com/wp-includes/js/wp-embed.min.js?ver=674c096e1971d3e1a86a8b8d3c315a01'></script>
<script async="async" type='text/javascript' src='https://www.praguepost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>

</body>
</html>