<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="google-site-verification" content="EX8xlEoWfMdoa1rsBcSz4zyhCawlAnjr1zGJ-TbOQmc"/>
<meta name="B-verify" content="bd17ec49f5d89576fae9d6fa83089c328182c5c8"/>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.praguepost.com/xmlrpc.php">

<script>(function(){document.documentElement.className='js'})();</script>
<title>Interview with Peter Jacoves of Nationwide Debt Direct | Prague Post</title>

<link rel="canonical" href="https://www.praguepost.com/blog/interview-with-peter-jacoves-of-nationwide-debt-direct"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Interview with Peter Jacoves of Nationwide Debt Direct | Prague Post"/>
<meta property="og:description" content="A veteran strategic entrepreneur with a reputation for innovation, Peter Jacoves currently serves in the role of CEO with Nationwide Debt Direct. Before assuming his role, Mr. Jacoves founded Richmond Title Services and created, developed, and launched the Fuel Rewards Program, both of which proved to be remarkably successful endeavors. Where did the idea come&hellip;"/>
<meta property="og:url" content="https://www.praguepost.com/blog/interview-with-peter-jacoves-of-nationwide-debt-direct"/>
<meta property="og:site_name" content="Prague Post"/>
<meta property="article:publisher" content="https://www.facebook.com/thepraguepost/"/>
<meta property="article:section" content="Blogs"/>
<meta property="article:published_time" content="2017-08-14T22:15:34+00:00"/>
<meta property="og:image" content="https://www.praguepost.com/wp-content/uploads/2017/08/Nationwide-Debt-Direct-Peter-Jacoves.jpg"/>
<meta property="og:image:secure_url" content="https://www.praguepost.com/wp-content/uploads/2017/08/Nationwide-Debt-Direct-Peter-Jacoves.jpg"/>
<meta property="og:image:width" content="725"/>
<meta property="og:image:height" content="417"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="A veteran strategic entrepreneur with a reputation for innovation, Peter Jacoves currently serves in the role of CEO with Nationwide Debt Direct. Before assuming his role, Mr. Jacoves founded Richmond Title Services and created, developed, and launched the Fuel Rewards Program, both of which proved to be remarkably successful endeavors. Where did the idea come&hellip;"/>
<meta name="twitter:title" content="Interview with Peter Jacoves of Nationwide Debt Direct | Prague Post"/>
<meta name="twitter:site" content="@praguepost"/>
<meta name="twitter:image" content="https://www.praguepost.com/wp-content/uploads/2017/08/Nationwide-Debt-Direct-Peter-Jacoves.jpg"/>
<meta name="twitter:creator" content="@praguepost"/>

<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Prague Post &raquo; Feed" href="https://www.praguepost.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Prague Post &raquo; Comments Feed" href="https://www.praguepost.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Prague Post &raquo; Interview with Peter Jacoves of Nationwide Debt Direct Comments Feed" href="https://www.praguepost.com/blog/interview-with-peter-jacoves-of-nationwide-debt-direct/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.praguepost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=26a0785ca6c80f36dfe8d558f6dc4735"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="contact-form-7-css" href="https://www.praguepost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=26a0785ca6c80f36dfe8d558f6dc4735" type="text/css" media="all"/>
<link rel="stylesheet" id="mbpro-font-awesome-css" href="https://www.praguepost.com/wp-content/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=26a0785ca6c80f36dfe8d558f6dc4735" type="text/css" media="all"/>
<link rel="stylesheet" id="awesomefont-css" href="https://www.praguepost.com/wp-content/themes/fox/css/font-awesome.min.css?ver=4.3" type="text/css" media="all"/>
<link rel="stylesheet" id="style-css" href="https://www.praguepost.com/wp-content/themes/fox/style.css?ver=26a0785ca6c80f36dfe8d558f6dc4735" type="text/css" media="all"/>
<link rel="stylesheet" id="wi-responsive-css" href="https://www.praguepost.com/wp-content/themes/fox/css/responsive.css?ver=26a0785ca6c80f36dfe8d558f6dc4735" type="text/css" media="all"/>
<script type="text/javascript" src="https://www.praguepost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="https://www.praguepost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"https:\/\/www.praguepost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.praguepost.com/wp-content/plugins/maxbuttons/js/min/front.js?ver=1"></script>
<link rel="https://api.w.org/" href="https://www.praguepost.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.praguepost.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.praguepost.com/wp-includes/wlwmanifest.xml"/>
<link rel="shortlink" href="https://www.praguepost.com/?p=4429"/>
<link rel="alternate" type="application/json+oembed" href="https://www.praguepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.praguepost.com%2Fblog%2Finterview-with-peter-jacoves-of-nationwide-debt-direct"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.praguepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.praguepost.com%2Fblog%2Finterview-with-peter-jacoves-of-nationwide-debt-direct&#038;format=xml"/>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.praguepost.com/?wordfence_logHuman=1&hid=670018A9A357D67F911650ECFF5B64D4');
</script><link href="https://fonts.googleapis.com/css?family=Merriweather:100,200,300,400,500,600,700,900" rel="stylesheet" type="text/css"><link href="https://fonts.googleapis.com/css?family=Oswald:100,200,300,400,500,600,700,900" rel="stylesheet" type="text/css"><meta property="og:image" content="https://www.praguepost.com/wp-content/uploads/2017/08/Nationwide-Debt-Direct-Peter-Jacoves.jpg"/>
<meta property="og:image:secure_url" content="https://www.praguepost.com/wp-content/uploads/2017/08/Nationwide-Debt-Direct-Peter-Jacoves.jpg"/>
<style type="text/css">
    
    /* LOGO MARGIN */
        
        
    /* Logo width */
        #wi-logo img {
        width: 400px;
    }
        
    /* footer logo width */
        #footer-logo img {
        width: 250px;
    }
        
    /* content width */
        @media (min-width: 1200px) {
    .container {width:1020px;}#wi-wrapper {max-width:1080px;}
    }
    
    /* sidebar width */
        
    /* ================== FONT FAMILY ==================== */
    body{font-family:Merriweather,sans-serif;}h1, h2, h3, h4, h5, h6, .wp-caption-text,
.gallery-caption, #cboxCurrent, .slide .slide-caption, .title-label span, #toggle-menu span, .no-menu,
#wi-mainnav, .blog-slider .flex-direction-nav a, .slider-more, .big-meta, .post-big .more-link, .more-link span.post-more, .post-share, .masonry-meta, .grid-meta, .readmore, .list-meta, .pagination-inner, .single-date, .single-cats, .page-links-container, .single-tags, .authorbox-nav, .same-author-posts .viewall, .post-navigation .meta-nav, .post-navigation .post-title, .comment-metadata a,
.comment .reply a, .commentlist .fn, .comment-notes,
.logged-in-as, #respond p label,
#respond p .required, #respond #submit, .widget_archive ul,
.widget_nav_menu ul,
.widget_meta ul,
.widget_pages ul,
.widget_recent_entries ul,
.widget_categories ul, a.rsswidget, .widget_rss > ul > li > cite, .widget_recent_comments ul, .tagcloud a, .null-instagram-feed .clear a, .view-count, .wpcf7 p, .wpcf7 .wpcf7-submit, div.wpcf7-response-output, #backtotop span{font-family:Oswald,sans-serif;}#toggle-menu span,.no-menu, #wi-mainnav{font-family:Oswald,sans-serif;}    
    /* ================== FONT SIZE ==================== */
    
    /* ================== SLOGAN LETTER SPACING ==================== */
        
    
    /* ================== COLORS ==================== */
    /* selection color */
        
    /* body text color */
        
    /* primary color */
        
    /* widget title bg color */
        
    /* link color */
        
    /* link hover color */
        
    /* active menu item */
        
    body {
        /* body background color */
                
        /* body background */
                
        /* position */
                
        /* repeat */
                
        /* size */
                
        /* attachment */
            }
    
     /* content bg opacity */
        
    /* CUSTOM CSS */
        
        
</style>
</head>
<body data-rsssl="1" class="post-template-default single single-post postid-4429 single-format-standard disable-2-columns enable-dropcap has-sidebar sidebar-right disable-hand-lines submenu-light">
<div id="wi-all">
<div id="wi-wrapper">
<div id="topbar-wrapper">
<div class="wi-topbar" id="wi-topbar">
<div class="container">
<div class="topbar-inner">
<a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>
<nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
<div class="menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.praguepost.com/"><span>Home</span></a></li>
<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.praguepost.com/write-for-us"><span>Write For Us</span></a></li>
<li id="menu-item-4040" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.praguepost.com/advertise-with-us"><span>Advertise With Us</span></a></li>
<li id="menu-item-3123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span>Categories</span></a>
<ul class="sub-menu">
<li id="menu-item-3126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.praguepost.com/blog"><span>Blogs</span></a></li>
<li id="menu-item-3134" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/business"><span>Business</span></a></li>
<li id="menu-item-3136" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/cinema"><span>Cinema</span></a></li>
<li id="menu-item-3137" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/culture"><span>Culture</span></a></li>
<li id="menu-item-3138" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/czech-news"><span>Czech News</span></a></li>
<li id="menu-item-3140" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/education"><span>Education</span></a></li>
<li id="menu-item-3141" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/eu-news"><span>EU News</span></a></li>
<li id="menu-item-3143" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/fashion"><span>Fashion</span></a></li>
<li id="menu-item-3145" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/food-and-drink"><span>Food &#038; Drink</span></a></li>
<li id="menu-item-3146" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/lifestyle"><span>Lifestyle</span></a></li>
<li id="menu-item-3156" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/opinion"><span>Opinion</span></a></li>
<li id="menu-item-3158" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/prague-news"><span>Prague News</span></a></li>
<li id="menu-item-3161" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/real-estate"><span>Real Estate</span></a></li>
<li id="menu-item-3164" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/sports"><span>Sports</span></a></li>
<li id="menu-item-3165" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/technology"><span>Technology</span></a></li>
<li id="menu-item-3168" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/travel"><span>Travel</span></a></li>
<li id="menu-item-3149" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.praguepost.com/world-news"><span>World News</span></a></li>
</ul>
</li>
</ul></div> </nav>
<div id="header-social" class="social-list">
<ul>
<li class="li-facebook-square"><a href="https://www.facebook.com/thepraguepost/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
<li class="li-twitter"><a href="https://twitter.com/praguepost" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li class="li-rss"><a href="https://www.praguepost.com/feed" target="_blank" rel="alternate" title="Feed"><i class="fa fa-rss"></i> <span>Feed</span></a></li>
<li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<header id="wi-header" class="wi-header">
<div class="container">
<div class="header-search" id="header-search">
<form role="search" method="get" action="https://www.praguepost.com">
<input type="text" name="s" class="s" value placeholder="Type & hit enter..."/>
<button class="submit" role="button" title="Go"><span>Go</span></button>
</form>
</div>
<div id="logo-area">
<div id="wi-logo">
<h2>
<a href="https://www.praguepost.com/" rel="home">
<img src="https://www.praguepost.com/wp-content/uploads/2017/06/Prague-Post.jpg" alt="Logo" data-retina="https://www.praguepost.com/wp-content/uploads/2017/06/Prague-Post.jpg"/>
</a>
</h2>
</div>
</div>
<div class="clearfix"></div>
</div>
</header>
<div id="wi-main">
<div class="container">
<div class="content">
<main id="primary" class="content-area" role="main">
<figure class="post-thumbnail">
<img width="725" height="417" src="https://www.praguepost.com/wp-content/uploads/2017/08/Nationwide-Debt-Direct-Peter-Jacoves.jpg" class="attachment-full size-full wp-post-image" alt="Nationwide Debt Direct Peter Jacoves" srcset="https://www.praguepost.com/wp-content/uploads/2017/08/Nationwide-Debt-Direct-Peter-Jacoves.jpg 725w, https://www.praguepost.com/wp-content/uploads/2017/08/Nationwide-Debt-Direct-Peter-Jacoves-300x173.jpg 300w, https://www.praguepost.com/wp-content/uploads/2017/08/Nationwide-Debt-Direct-Peter-Jacoves-480x276.jpg 480w" sizes="(max-width: 725px) 100vw, 725px"/> </figure>
<header class="post-header">
<h1 class="post-title single-title">Interview with Peter Jacoves of Nationwide Debt Direct</h1>
<div class="post-header-meta">
<span class="meta-time">
<time datetime="2017-08-14T22:15:34+00:00">Published on August 14, 2017</time>
</span>
<span class="meta-category">
in <a href="https://www.praguepost.com/blog" rel="category tag">Blogs</a> </span>
<span class="meta-author">
by <a href="https://www.praguepost.com/author/krystal-perkins" rel="author">Krystal Perkins</a> </span>
</div>
</header>
<div class="single-body">
<div class="entry-content">
<p>A veteran strategic entrepreneur with a reputation for innovation, Peter Jacoves currently serves in the role of CEO with <a href="http://nationwidedebtdirect.com/">Nationwide Debt Direct</a>. Before assuming his role, <a href="https://twitter.com/nationwidedd">Mr. Jacoves</a> founded Richmond Title Services and created, developed, and launched the Fuel Rewards Program, both of which proved to be remarkably successful endeavors.</p>
<p><em><strong>Where did the idea come from for Nationwide Debt Direct?</strong></em></p>
<p>Consumer debt has grown at an almost astonishing rate in recent years, which inspired me to look into the surrounding issues and potential causes for the sharp increase. After some research, I came up with the initial concept for Nationwide Debt Direct, which was built around the front-to-back-end solution we continue to utilize today.</p>
<p><em><strong>What qualities are most important in predicting future entrepreneurial success?</strong></em></p>
<p>Successful entrepreneurs can recognize opportunities, so many others overlook, which is why I believe a keen insight &#8212; along with a deep sense of confidence &#8212; is so valuable in predicting future entrepreneurial success.</p>
<p><em><strong>What motivates you each day?</strong></em></p>
<p>I’m motivated by many things each day, but my most reliable source of motivation is the opportunity to help people who are struggling to overcome the burdens created by outstanding consumer debt obligations.</p>
<p><em><strong>Would you do anything differently if you were to start again? If so, what?</strong></em></p>
<p>Looking back on the entirety of my career, I can confidently say there is not a single thing I’d like to do differently. I’m proud of my achievements as an entrepreneur and remain focused on achieving even bigger and better things in the future.</p>
<p><em><strong>What is the one thing you do over and over as a business leader and recommend everyone else do?</strong></em></p>
<p>I make an effort to engage my team members in meaningful conversation on a daily basis. Sometimes we discuss business matters, other times we talk about things that have nothing to do with the business. The point is to take a few moments each day to gain a new insight or external perspective from staff members while taking advantage of the opportunity to get to know them on a more personal level. It’s important to remember the value of truly investing in the people who ultimately play such a critical role in making a company successful.</p>
<p><em><strong>How do you overcome the challenges you encounter as a professional?</strong></em></p>
<p>Challenges, at least in my view, are a simple matter of perspective. When you look at a challenge as a difficult or negative circumstance that should have been avoided, overcoming that challenge becomes a stressful endeavor and requires a great deal of energy and effort. On the other hand, viewing a challenge as an opportunity to test your professional acumen or creativity makes it more likely that you will welcome every challenge you face and will even begin to feel a sense of excitement about an unexpected development. It’s possible to achieve a positive outcome with either perspective, but in my experience, the latter is far more effective than the former.</p>
<div class="clearfix"></div>
</div>
<div class="post-share share-4 single-share">
<ul>
<li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.praguepost.com%2Fblog%2Finterview-with-peter-jacoves-of-nationwide-debt-direct&p[images][0]=https://www.praguepost.com/wp-content/uploads/2017/08/Nationwide-Debt-Direct-Peter-Jacoves.jpg" title="Facebook" class="share"><span>Facebook</span></a></li>
<li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.praguepost.com%2Fblog%2Finterview-with-peter-jacoves-of-nationwide-debt-direct&amp;text=Interview+with+Peter+Jacoves+of+Nationwide+Debt+Direct" title="Twitter" class="share"><span>Twitter</span></a></li>
<li class="li-google-plus"><a data-href="https://plus.google.com/share?url=https%3A%2F%2Fwww.praguepost.com%2Fblog%2Finterview-with-peter-jacoves-of-nationwide-debt-direct" title="Google+" class="share"><span>Google</span></a></li>
<li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
</ul>
</div>
</div>
<div class="clearfix"></div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/interview-with-peter-jacoves-of-nationwide-debt-direct#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.praguepost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value size="30" aria-required="true" placeholder="Name *"/></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="email" value size="30" aria-required="true" placeholder="Email *"/></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="url" value size="30" placeholder="Website"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="4429" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="25d57ae7ec"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="162"/></p> </form>
</div>
</div>
</main>
<div id="secondary" class="secondary">
<div id="widget-area" class="widget-area" role="complementary">
<aside id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3> <ul>
<li class="cat-item cat-item-1"><a href="https://www.praguepost.com/blog" title="Read personal views, reviews, recommendations by experts in our blog section.">Blogs</a>
</li>
<li class="cat-item cat-item-53"><a href="https://www.praguepost.com/business">Business</a>
</li>
<li class="cat-item cat-item-40"><a href="https://www.praguepost.com/cinema">Cinema</a>
</li>
<li class="cat-item cat-item-38"><a href="https://www.praguepost.com/culture">Culture</a>
</li>
<li class="cat-item cat-item-27"><a href="https://www.praguepost.com/czech-news">Czech News</a>
</li>
<li class="cat-item cat-item-34"><a href="https://www.praguepost.com/education">Education</a>
</li>
<li class="cat-item cat-item-28"><a href="https://www.praguepost.com/eu-news">EU News</a>
</li>
<li class="cat-item cat-item-41"><a href="https://www.praguepost.com/fashion">Fashion</a>
</li>
<li class="cat-item cat-item-39"><a href="https://www.praguepost.com/food-and-drink" title="Read our extensive guides to favorite venues, bars, restaurants, foods, recipes around the world, Czech beer and beer brands by renown culinary experts.">Food &amp; Drink</a>
</li>
<li class="cat-item cat-item-2"><a href="https://www.praguepost.com/lifestyle">Lifestyle</a>
</li>
<li class="cat-item cat-item-67"><a href="https://www.praguepost.com/opinion">Opinion</a>
</li>
<li class="cat-item cat-item-26"><a href="https://www.praguepost.com/prague-news">Prague News</a>
</li>
<li class="cat-item cat-item-35"><a href="https://www.praguepost.com/real-estate">Real Estate</a>
</li>
<li class="cat-item cat-item-42"><a href="https://www.praguepost.com/sports">Sports</a>
</li>
<li class="cat-item cat-item-36"><a href="https://www.praguepost.com/technology">Technology</a>
</li>
<li class="cat-item cat-item-43"><a href="https://www.praguepost.com/travel">Travel</a>
</li>
<li class="cat-item cat-item-48"><a href="https://www.praguepost.com/world-news">World News</a>
</li>
</ul>
</aside> <div class="gutter-sidebar"></div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<nav class="post-nav">
<div class="container">
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.praguepost.com/prague-news/marketing-festival-comes-to-prague-on-november-9th" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Marketing Festival Comes to Prague on November 9th</span></a></div><div class="nav-next"><a href="https://www.praguepost.com/travel/best-disabled-friendly-travel-destinations" rel="next"><span class="meta-nav" aria-hidden="true">Next Story<i class="fa fa-caret-right"></i></span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Best Disabled-Friendly Travel Destinations</span></a></div></div>
</nav> </div>
</nav>
<div id="posts-small-wrapper">
<div class="container">
<h3 id="posts-small-heading"><span>Latest from Blogs</span></h3>
<div id="posts-small">
<article id="post-4352" class="post-small small-item post-4352 post type-post status-publish format-standard has-post-thumbnail hentry category-blog"><div class="small-inner">
<figure class="small-thumbnail">
<a href="https://www.praguepost.com/blog/how-can-we-make-advertising-revolutionary"> <img width="480" height="320" src="https://www.praguepost.com/wp-content/uploads/2016/11/Advertising-on-billboards-480x320.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Advertising on billboards" srcset="https://www.praguepost.com/wp-content/uploads/2016/11/Advertising-on-billboards.jpg 480w, https://www.praguepost.com/wp-content/uploads/2016/11/Advertising-on-billboards-300x200.jpg 300w" sizes="(max-width: 480px) 100vw, 480px"/>
</a> </figure>
<section class="small-body">
<header class="small-header">
<div class="small-meta">
<span class="small-date">
<time datetime="2017-08-05T12:30:22+00:00" title="August 5, 2017">August 5, 2017</time>
</span>
</div>
<h3 class="small-title"><a href="https://www.praguepost.com/blog/how-can-we-make-advertising-revolutionary">How can we make advertising revolutionary</a></h3>
</header>
<div class="small-excerpt">
Do you wish to see your web page appear on the first </div>
<div class="clearfix"></div>
</section>
<div class="clearfix"></div>
</div></article>
<article id="post-4272" class="post-small small-item post-4272 post type-post status-publish format-standard has-post-thumbnail hentry category-blog"><div class="small-inner">
<figure class="small-thumbnail">
<a href="https://www.praguepost.com/blog/what-to-do-if-youre-in-an-accident-in-a-rental-car"> <img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2017/07/Car-Accident-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Car Accident"/>
</a> </figure>
<section class="small-body">
<header class="small-header">
<div class="small-meta">
<span class="small-date">
<time datetime="2017-07-25T22:06:37+00:00" title="July 25, 2017">July 25, 2017</time>
</span>
</div>
<h3 class="small-title"><a href="https://www.praguepost.com/blog/what-to-do-if-youre-in-an-accident-in-a-rental-car">What to Do if You’re in an Accident in a Rental Car</a></h3>
</header>
<div class="small-excerpt">
Handling an Accident While Traveling in a Rental Car It’s not fun </div>
<div class="clearfix"></div>
</section>
<div class="clearfix"></div>
</div></article>
<article id="post-4208" class="post-small small-item post-4208 post type-post status-publish format-standard has-post-thumbnail hentry category-blog"><div class="small-inner">
<figure class="small-thumbnail">
<a href="https://www.praguepost.com/blog/fitness-coach-and-personal-trainer-dale-parducci-interview"> <img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2017/07/Dale-Parducci-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Dale Parducci"/>
</a> </figure>
<section class="small-body">
<header class="small-header">
<div class="small-meta">
<span class="small-date">
<time datetime="2017-07-11T13:14:15+00:00" title="July 11, 2017">July 11, 2017</time>
</span>
</div>
<h3 class="small-title"><a href="https://www.praguepost.com/blog/fitness-coach-and-personal-trainer-dale-parducci-interview">Fitness coach and personal trainer Dale Parducci Interview</a></h3>
</header>
<div class="small-excerpt">
Dale Parducci embarked on his athletic journey during early childhood. Growing up </div>
<div class="clearfix"></div>
</section>
<div class="clearfix"></div>
</div></article>
<article id="post-4202" class="post-small small-item post-4202 post type-post status-publish format-standard has-post-thumbnail hentry category-blog"><div class="small-inner">
<figure class="small-thumbnail">
<a href="https://www.praguepost.com/blog/virtual-reality-with-jason-vander-of-render-3d-quickly-inc"> <img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2017/07/Jason-Vander-Griendt-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Jason Vander Griendt"/>
</a> </figure>
<section class="small-body">
<header class="small-header">
<div class="small-meta">
<span class="small-date">
<time datetime="2017-07-10T19:12:12+00:00" title="July 10, 2017">July 10, 2017</time>
</span>
</div>
<h3 class="small-title"><a href="https://www.praguepost.com/blog/virtual-reality-with-jason-vander-of-render-3d-quickly-inc">Virtual reality with Jason Vander of Render 3D Quickly Inc</a></h3>
</header>
<div class="small-excerpt">
A successful businessman and entrepreneur, Jason Vander Griendt has made a lot </div>
<div class="clearfix"></div>
</section>
<div class="clearfix"></div>
</div></article>
<article id="post-4200" class="post-small small-item post-4200 post type-post status-publish format-standard has-post-thumbnail hentry category-blog"><div class="small-inner">
<figure class="small-thumbnail">
<a href="https://www.praguepost.com/blog/why-your-website-is-failing-to-convert-leads"> <img width="480" height="384" src="https://www.praguepost.com/wp-content/uploads/2017/04/keyboard-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="keyboard"/>
</a> </figure>
<section class="small-body">
<header class="small-header">
<div class="small-meta">
<span class="small-date">
<time datetime="2017-07-10T18:51:42+00:00" title="July 10, 2017">July 10, 2017</time>
</span>
</div>
<h3 class="small-title"><a href="https://www.praguepost.com/blog/why-your-website-is-failing-to-convert-leads">Why Your Website Is Failing To Convert Leads</a></h3>
</header>
<div class="small-excerpt">
Perhaps the most magical feeling in the world is when you convert </div>
<div class="clearfix"></div>
</section>
<div class="clearfix"></div>
</div></article>
</div>
</div>
</div>
</div>
<footer id="wi-footer">
<div id="footer-widgets">
<div class="container">
<div class="footer-widgets-inner">
<div class="footer-col">
<aside id="pages-2" class="widget widget_pages"><h3 class="widget-title"><span>Pages</span></h3> <ul>
<li class="page_item page-item-7"><a href="https://www.praguepost.com/about-us">About Us</a></li>
<li class="page_item page-item-8"><a href="https://www.praguepost.com/contactus">Contact Us</a></li>
<li class="page_item page-item-2"><a href="https://www.praguepost.com/privacy-policy">Privacy Policy</a></li>
<li class="page_item page-item-11"><a href="https://www.praguepost.com/terms-of-use">Terms of Use</a></li>
</ul>
</aside>
</div>
<div class="footer-col">
<aside id="pages-3" class="widget widget_pages"><h3 class="widget-title"><span>Travel Guide</span></h3> <ul>
<li class="page_item page-item-2619"><a href="https://www.praguepost.com/places-to-visit-in-prague">Places To Visit In Prague</a></li>
<li class="page_item page-item-2631"><a href="https://www.praguepost.com/prague-apartments">Prague Apartments</a></li>
<li class="page_item page-item-2648"><a href="https://www.praguepost.com/prague-attractions">Prague Attractions</a></li>
</ul>
</aside>
</div>
<div class="footer-col">
<aside id="recent-posts-2" class="widget widget_recent_entries"> <h3 class="widget-title"><span>Recent Posts</span></h3> <ul>
<li>
<a href="https://www.praguepost.com/business/contact-multiple-tour-operators-with-a-single-mail">Contact Multiple Tour Operators With A Single Mail</a>
<span class="post-date">August 15, 2017</span>
</li>
<li>
<a href="https://www.praguepost.com/travel/best-disabled-friendly-travel-destinations">Best Disabled-Friendly Travel Destinations</a>
<span class="post-date">August 15, 2017</span>
</li>
<li>
<a href="https://www.praguepost.com/blog/interview-with-peter-jacoves-of-nationwide-debt-direct">Interview with Peter Jacoves of Nationwide Debt Direct</a>
<span class="post-date">August 14, 2017</span>
</li>
<li>
<a href="https://www.praguepost.com/prague-news/marketing-festival-comes-to-prague-on-november-9th">Marketing Festival Comes to Prague on November 9th</a>
<span class="post-date">August 14, 2017</span>
</li>
<li>
<a href="https://www.praguepost.com/travel/5-of-the-best-cities-to-visit-in-europe">5 of the best cities to visit in Europe</a>
<span class="post-date">August 14, 2017</span>
</li>
</ul>
</aside>
</div>
<div class="footer-col">
<aside id="most-viewed-posts-2" class="widget widget_most_viewed_entries"> <h3 class="widget-title"><span>Most Viewed</span></h3>
<div class="wi-popular popular-big">
<div class="popular-thumbnail-container">
<figure class="popular-thumbnail">
<a href="https://www.praguepost.com/czech-news/two-czech-ypg-militans-arrested-by-turkish-police"> <img width="480" height="350" style="background:url( https://www.praguepost.com/wp-content/uploads/2016/11/Czech-terrorists-passports.jpg ) no-repeat center center;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size: cover;" src="https://www.praguepost.com/wp-content/uploads/2016/11/Czech-terrorists-480x350.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Czech terrorists"/>
</a> </figure>
<span class="popular-counter">01</span>
<span class="view-count">14636 views</span> </div>
<h3 class="popular-title"><a href="https://www.praguepost.com/czech-news/two-czech-ypg-militans-arrested-by-turkish-police">Two Czech YPG militants arrested by Turkish Police</a></h3>
<div class="popular-content">
<p>Two Czech citizens who fight for Syrian terrorist organization YPG were arrested by Turkish Police in Sirnak City in Turkey. &hellip; <a href="https://www.praguepost.com/czech-news/two-czech-ypg-militans-arrested-by-turkish-police" class="readmore">More</a></p>
</div>
</div>
</aside>
</div>
<div class="clearfix"></div>
<div class="line line1"></div>
<div class="line line2"></div>
<div class="line line3"></div>
</div>
</div>
</div>
<div id="footer-bottom" role="contentinfo">
<div class="container">
<div id="footer-logo">
<a href="https://www.praguepost.com/" rel="home">
<img src="https://www.praguepost.com/wp-content/uploads/2017/06/Prague-Post.jpg" data-retina="https://www.praguepost.com/wp-content/uploads/2017/06/Prague-Post.jpg" alt="Footer logo"/>
</a>
</div>
<div class="footer-search-container">
<div class="footer-search" id="footer-search">
<form action="https://www.praguepost.com" method="get">
<input type="text" name="s" class="s" value placeholder="Search..."/>
<button class="submit" type="submit"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
<p class="copyright">All rights reserved.</p>
</div>
</div>
</footer>
</div>
<div class="clearfix"></div>
</div>
<div id="backtotop" class="backtotop">
<span class="go">Go to</span>
<span class="top">Top</span>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.praguepost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.praguepost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=26a0785ca6c80f36dfe8d558f6dc4735"></script>
<script type="text/javascript" src="https://www.praguepost.com/wp-includes/js/comment-reply.min.js?ver=26a0785ca6c80f36dfe8d558f6dc4735"></script>
<script type="text/javascript" src="https://www.praguepost.com/wp-content/themes/fox/js/jquery.easing.1.3.js?ver=1.3"></script>
<script type="text/javascript" src="https://www.praguepost.com/wp-content/themes/fox/js/jquery.inview.min.js?ver=1.0"></script>
<script type="text/javascript" src="https://www.praguepost.com/wp-content/themes/fox/js/jquery.retina.min.js?ver=1.0"></script>
<script type="text/javascript" src="https://www.praguepost.com/wp-content/themes/fox/js/jquery.fitvids.js?ver=1.0"></script>
<script type="text/javascript" src="https://www.praguepost.com/wp-content/themes/fox/js/matchMedia.js?ver=2012"></script>
<script type="text/javascript" src="https://www.praguepost.com/wp-content/themes/fox/js/jquery.colorbox-min.js?ver=1.6"></script>
<script type="text/javascript" src="https://www.praguepost.com/wp-content/themes/fox/js/imagesloaded.pkgd.min.js?ver=3.1.8"></script>
<script type="text/javascript" src="https://www.praguepost.com/wp-content/themes/fox/js/masonry.pkgd.min.js?ver=3.2.2"></script>
<script type="text/javascript" src="https://www.praguepost.com/wp-content/themes/fox/js/jquery.flexslider-min.js?ver=2.4"></script>
<script type="text/javascript" src="https://www.praguepost.com/wp-content/themes/fox/js/slick.min.js?ver=1.4.1"></script>
<script type="text/javascript" src="https://www.praguepost.com/wp-content/themes/fox/js/main.js?ver=1.0"></script>
<script type="text/javascript" src="https://www.praguepost.com/wp-includes/js/wp-embed.min.js?ver=26a0785ca6c80f36dfe8d558f6dc4735"></script>
<script type="text/javascript" src="https://www.praguepost.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4"></script>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(101003175); }catch(e){}</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46688979-12', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>