<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta name="google-site-verification" content="EX8xlEoWfMdoa1rsBcSz4zyhCawlAnjr1zGJ-TbOQmc" />
        <meta name='B-verify' content='bd17ec49f5d89576fae9d6fa83089c328182c5c8' />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.praguepost.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.praguepost.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>Top 6 Camera Phones Of 2017 | Prague Post Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.praguepost.com/technology/top-6-camera-phones-of-2017" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top 6 Camera Phones Of 2017 | Prague Post Magazine" />
<meta property="og:description" content="The smartphones are gradually replacing the traditional point-and-shoot cameras is no secret. Smartphones not only offer expanded storage but are also easier to carry around compared to conventional cameras. The current mobile technology has some smartphones that outperform point-and-shoot cameras in picture and video quality. Today, the photo quality on the integrated camera is a&hellip;" />
<meta property="og:url" content="http://www.praguepost.com/technology/top-6-camera-phones-of-2017" />
<meta property="og:site_name" content="Prague Post Magazine" />
<meta property="article:section" content="Technology" />
<meta property="article:published_time" content="2017-05-16T20:38:55+00:00" />
<meta property="og:image" content="http://www.praguepost.com/wp-content/uploads/2017/05/OnePlus-3T.jpeg" />
<meta property="og:image:width" content="808" />
<meta property="og:image:height" content="596" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The smartphones are gradually replacing the traditional point-and-shoot cameras is no secret. Smartphones not only offer expanded storage but are also easier to carry around compared to conventional cameras. The current mobile technology has some smartphones that outperform point-and-shoot cameras in picture and video quality. Today, the photo quality on the integrated camera is a&hellip;" />
<meta name="twitter:title" content="Top 6 Camera Phones Of 2017 | Prague Post Magazine" />
<meta name="twitter:image" content="http://www.praguepost.com/wp-content/uploads/2017/05/OnePlus-3T.jpeg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prague Post Magazine &raquo; Feed" href="http://www.praguepost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Prague Post Magazine &raquo; Comments Feed" href="http://www.praguepost.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Prague Post Magazine &raquo; Top 6 Camera Phones Of 2017 Comments Feed" href="http://www.praguepost.com/technology/top-6-camera-phones-of-2017/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.praguepost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=36356fec02cb72c1ab5a39e539ec55ff"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.praguepost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mbpro-font-awesome-css'  href='http://www.praguepost.com/wp-content/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=36356fec02cb72c1ab5a39e539ec55ff' type='text/css' media='all' />
<link rel='stylesheet' id='awesomefont-css'  href='http://www.praguepost.com/wp-content/themes/fox/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.praguepost.com/wp-content/themes/fox/style.css?ver=36356fec02cb72c1ab5a39e539ec55ff' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='http://www.praguepost.com/wp-content/themes/fox/css/responsive.css?ver=36356fec02cb72c1ab5a39e539ec55ff' type='text/css' media='all' />
<script type='text/javascript' src='http://www.praguepost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.praguepost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"http:\/\/www.praguepost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.praguepost.com/wp-content/plugins/maxbuttons/js/min/front.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://www.praguepost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.praguepost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.praguepost.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.praguepost.com/?p=3956' />
<link rel="alternate" type="application/json+oembed" href="http://www.praguepost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.praguepost.com%2Ftechnology%2Ftop-6-camera-phones-of-2017" />
<link rel="alternate" type="text/xml+oembed" href="http://www.praguepost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.praguepost.com%2Ftechnology%2Ftop-6-camera-phones-of-2017&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.praguepost.com/?wordfence_logHuman=1&hid=70259AD6908ECDDA36451BA0FA8A88A5');
</script><link href='http://fonts.googleapis.com/css?family=Merriweather:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><link href='http://fonts.googleapis.com/css?family=Oswald:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><meta property="og:image" content="http://www.praguepost.com/wp-content/uploads/2017/05/OnePlus-3T.jpeg"/>
<meta property="og:image:secure_url" content="http://www.praguepost.com/wp-content/uploads/2017/05/OnePlus-3T.jpeg" />
<style type="text/css">
    
    /* LOGO MARGIN */
        
        
    /* Logo width */
        
    /* footer logo width */
        
    /* content width */
        @media (min-width: 1200px) {
    .container {width:1020px;}#wi-wrapper {max-width:1080px;}
    }
    
    /* sidebar width */
        
    /* ================== FONT FAMILY ==================== */
    body{font-family:Merriweather,sans-serif;}h1, h2, h3, h4, h5, h6, .wp-caption-text,
.gallery-caption, #cboxCurrent, .slide .slide-caption, .title-label span, #toggle-menu span, .no-menu,
#wi-mainnav, .blog-slider .flex-direction-nav a, .slider-more, .big-meta, .post-big .more-link, .more-link span.post-more, .post-share, .masonry-meta, .grid-meta, .readmore, .list-meta, .pagination-inner, .single-date, .single-cats, .page-links-container, .single-tags, .authorbox-nav, .same-author-posts .viewall, .post-navigation .meta-nav, .post-navigation .post-title, .comment-metadata a,
.comment .reply a, .commentlist .fn, .comment-notes,
.logged-in-as, #respond p label,
#respond p .required, #respond #submit, .widget_archive ul,
.widget_nav_menu ul,
.widget_meta ul,
.widget_pages ul,
.widget_recent_entries ul,
.widget_categories ul, a.rsswidget, .widget_rss > ul > li > cite, .widget_recent_comments ul, .tagcloud a, .null-instagram-feed .clear a, .view-count, .wpcf7 p, .wpcf7 .wpcf7-submit, div.wpcf7-response-output, #backtotop span{font-family:Oswald,sans-serif;}#toggle-menu span,.no-menu, #wi-mainnav{font-family:Oswald,sans-serif;}    
    /* ================== FONT SIZE ==================== */
    
    /* ================== SLOGAN LETTER SPACING ==================== */
        
    
    /* ================== COLORS ==================== */
    /* selection color */
        
    /* body text color */
        
    /* primary color */
        
    /* widget title bg color */
        
    /* link color */
        
    /* link hover color */
        
    /* active menu item */
        
    body {
        /* body background color */
                
        /* body background */
                
        /* position */
                
        /* repeat */
                
        /* size */
                
        /* attachment */
            }
    
     /* content bg opacity */
        
    /* CUSTOM CSS */
        
        
</style>
<link rel="amphtml" href="http://www.praguepost.com/technology/top-6-camera-phones-of-2017/amp" />    
</head>

<body class="post-template-default single single-post postid-3956 single-format-standard enable-2-columns enable-dropcap has-sidebar sidebar-right disable-hand-lines submenu-light">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.praguepost.com/"><span>Home</span></a></li>
<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.praguepost.com/write-for-us"><span>Write For Us</span></a></li>
<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.praguepost.com/contactus"><span>Contact Us</span></a></li>
<li id="menu-item-2647" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.praguepost.com/travel-guide"><span>Travel Guide</span></a></li>
<li id="menu-item-3123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span>Categories</span></a>
<ul class="sub-menu">
	<li id="menu-item-3126" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.praguepost.com/blog"><span>Blogs</span></a></li>
	<li id="menu-item-3134" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.praguepost.com/business"><span>Business</span></a></li>
	<li id="menu-item-3136" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.praguepost.com/cinema"><span>Cinema</span></a></li>
	<li id="menu-item-3137" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.praguepost.com/culture"><span>Culture</span></a></li>
	<li id="menu-item-3138" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.praguepost.com/czech-news"><span>Czech News</span></a></li>
	<li id="menu-item-3140" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.praguepost.com/education"><span>Education</span></a></li>
	<li id="menu-item-3141" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.praguepost.com/eu-news"><span>EU News</span></a></li>
	<li id="menu-item-3143" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.praguepost.com/fashion"><span>Fashion</span></a></li>
	<li id="menu-item-3145" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.praguepost.com/food-and-drink"><span>Food &#038; Drink</span></a></li>
	<li id="menu-item-3146" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.praguepost.com/lifestyle"><span>Lifestyle</span></a></li>
	<li id="menu-item-3156" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.praguepost.com/opinion"><span>Opinion</span></a></li>
	<li id="menu-item-3158" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.praguepost.com/prague-news"><span>Prague News</span></a></li>
	<li id="menu-item-3161" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.praguepost.com/real-estate"><span>Real Estate</span></a></li>
	<li id="menu-item-3164" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.praguepost.com/sports"><span>Sports</span></a></li>
	<li id="menu-item-3165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.praguepost.com/technology"><span>Technology</span></a></li>
	<li id="menu-item-3168" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.praguepost.com/travel"><span>Travel</span></a></li>
	<li id="menu-item-3149" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.praguepost.com/world-news"><span>World News</span></a></li>
</ul>
</li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-rss"><a href="http://www.praguepost.com/feed" target="_blank" rel="alternate" title="Feed"><i class="fa fa-rss"></i> <span>Feed</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="http://www.praguepost.com">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="http://www.praguepost.com/" rel="home">
                                
                                    <img src="http://www.praguepost.com/wp-content/uploads/2017/02/The-Prague-Post-Magazine.jpg" alt="Logo" />

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
            </div><!-- .container -->
        </header><!-- #wi-header -->
    
        <div id="wi-main">

<div class="container">
    
    <div class="content">
        
            
        <main id="primary" class="content-area" role="main">
            
            <figure class="post-thumbnail">
            <img width="808" height="596" src="http://www.praguepost.com/wp-content/uploads/2017/05/OnePlus-3T.jpeg" class="attachment-full size-full wp-post-image" alt="OnePlus 3T" srcset="http://www.praguepost.com/wp-content/uploads/2017/05/OnePlus-3T.jpeg 808w, http://www.praguepost.com/wp-content/uploads/2017/05/OnePlus-3T-300x221.jpeg 300w, http://www.praguepost.com/wp-content/uploads/2017/05/OnePlus-3T-768x566.jpeg 768w, http://www.praguepost.com/wp-content/uploads/2017/05/OnePlus-3T-480x354.jpeg 480w, http://www.praguepost.com/wp-content/uploads/2017/05/OnePlus-3T-678x500.jpeg 678w" sizes="(max-width: 808px) 100vw, 808px" />    </figure><!-- .post-thumbnail -->

            
            <header class="post-header">
            
                <h1 class="post-title single-title">Top 6 Camera Phones Of 2017</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2017-05-16T20:38:55+00:00">Published on May 16, 2017</time>
                    </span><!-- .meta-date -->
                    
                                        <span class="meta-category">
                        in <a href="http://www.praguepost.com/technology" rel="category tag">Technology</a>                    </span><!-- .meta-category -->
                    
                                        <span class="meta-author">
                        by <a href="http://www.praguepost.com/author/news-desk" rel="author">News Desk</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">

                <div class="entry-content">
                    <p>The smartphones are gradually replacing the traditional point-and-shoot cameras is no secret. Smartphones not only offer expanded storage but are also easier to carry around compared to conventional cameras. The current mobile technology has some smartphones that outperform point-and-shoot cameras in picture and video quality. Today, the photo quality on the integrated camera is a top priority when people shop for new phones. Here is a tentative list of the best camera phones you are likely to find this year:</p>
<figure id="attachment_3960" style="width: 666px" class="wp-caption aligncenter"><img class="wp-image-3960 size-full" src="http://www.praguepost.com/wp-content/uploads/2017/05/Google-Pixel-XL.jpeg" alt="Google Pixel XL" width="666" height="654" srcset="http://www.praguepost.com/wp-content/uploads/2017/05/Google-Pixel-XL.jpeg 666w, http://www.praguepost.com/wp-content/uploads/2017/05/Google-Pixel-XL-300x295.jpeg 300w, http://www.praguepost.com/wp-content/uploads/2017/05/Google-Pixel-XL-480x471.jpeg 480w, http://www.praguepost.com/wp-content/uploads/2017/05/Google-Pixel-XL-509x500.jpeg 509w" sizes="(max-width: 666px) 100vw, 666px" /><figcaption class="wp-caption-text">Google Pixel XL</figcaption></figure>
<h2>Google Pixel and Pixel XL</h2>
<p>The <a href="http://www.themobileindian.com/news/galaxy-s8s-super-amoled-display-is-not-defective-says-samsung-17561">AMOLED display</a>, long lasting batteries, and a powerful Snapdragon processor are a testament that Google is <a href="https://www.broadbandchoices.co.uk/mobile/best-camera-phones">serious about mobile phones</a>. The Pixel and its larger version, XL, have some of the best cameras, as their images are not only sharp but also full of details. The Google camera app makes things easier because it makes accessing the camera faster and easier. Little light? No problems because these cameras can deliver crisp images with the help of powerful flash in low light conditions. The quality of the pictures is further enhanced through the image stabilization feature on these phones. Both of these phones feature a 12.3 MP camera at the rear and 8MP on the front for selfies.</p>
<p>&nbsp;</p>
<figure id="attachment_3961" style="width: 770px" class="wp-caption aligncenter"><img class="size-full wp-image-3961" src="http://www.praguepost.com/wp-content/uploads/2017/05/Samsung-Galaxy-S8-Plus.jpeg" alt="Samsung Galaxy S8 Plus" width="770" height="433" srcset="http://www.praguepost.com/wp-content/uploads/2017/05/Samsung-Galaxy-S8-Plus.jpeg 770w, http://www.praguepost.com/wp-content/uploads/2017/05/Samsung-Galaxy-S8-Plus-300x169.jpeg 300w, http://www.praguepost.com/wp-content/uploads/2017/05/Samsung-Galaxy-S8-Plus-768x432.jpeg 768w, http://www.praguepost.com/wp-content/uploads/2017/05/Samsung-Galaxy-S8-Plus-480x270.jpeg 480w" sizes="(max-width: 770px) 100vw, 770px" /><figcaption class="wp-caption-text">Samsung Galaxy S8 &amp; S8 Plus</figcaption></figure>
<h2>Samsung Galaxy S8 and S8 Plus</h2>
<p>Samsung seems to have finally come to terms with what people want in a smartphone – long battery life, high resolution, and a superb camera. It, therefore, came as no surprise when Samsung unveiled the Galaxy S8 <a href="http://www.geeky-gadgets.com/dual-sim-samsung-galaxy-s8-plus-with-exynos-8895-lands-in-the-us-15-05-2017/">and S8 Plus</a>, featuring the thinnest bezels as they finally got rid of the redundant physical home button. However, the highlight is the 12 MP back camera with dual pixel sensor. It enables users to take crisp images and record HD videos of up to 1080p. The cameras have multi-frame processing capability which allows them to take several shots of the same image and combine them to produce the best impression. These phones also showcase the 8MP front-facing camera with face-recognition ability.</p>
<p>&nbsp;</p>
<figure id="attachment_3962" style="width: 684px" class="wp-caption aligncenter"><img class="size-full wp-image-3962" src="http://www.praguepost.com/wp-content/uploads/2017/05/LG-G6.jpeg" alt="LG G6" width="684" height="400" srcset="http://www.praguepost.com/wp-content/uploads/2017/05/LG-G6.jpeg 684w, http://www.praguepost.com/wp-content/uploads/2017/05/LG-G6-300x175.jpeg 300w, http://www.praguepost.com/wp-content/uploads/2017/05/LG-G6-480x281.jpeg 480w" sizes="(max-width: 684px) 100vw, 684px" /><figcaption class="wp-caption-text">LG G6</figcaption></figure>
<h2>LG G6</h2>
<p>The dual camera setup at the back of LG 6 may just thrust LG back to the limelight after having succumbed to cut-throat competition from other phone-making companies. The 13MP dual sensors may have the same resolution, but hugely improve the quality of the shots they take. They also have different lenses: the standard f/1.8 aperture lens and the wide angle f/2.4 lens. The phone also fits a single 5MP front-facing snapper for great selfies.</p>
<p>&nbsp;</p>
<figure id="attachment_3963" style="width: 600px" class="wp-caption aligncenter"><img class="size-full wp-image-3963" src="http://www.praguepost.com/wp-content/uploads/2017/05/Huawei-Mate-9.jpeg" alt="Huawei Mate 9" width="600" height="600" srcset="http://www.praguepost.com/wp-content/uploads/2017/05/Huawei-Mate-9.jpeg 600w, http://www.praguepost.com/wp-content/uploads/2017/05/Huawei-Mate-9-150x150.jpeg 150w, http://www.praguepost.com/wp-content/uploads/2017/05/Huawei-Mate-9-300x300.jpeg 300w, http://www.praguepost.com/wp-content/uploads/2017/05/Huawei-Mate-9-480x480.jpeg 480w, http://www.praguepost.com/wp-content/uploads/2017/05/Huawei-Mate-9-500x500.jpeg 500w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption class="wp-caption-text">Huawei Mate 9</figcaption></figure>
<h2>Huawei Mate 9</h2>
<p>Another phone cashing in on the dual sensor camera setup is Huawei Mate 9. The camera is built on a Leica-branded dual camera featuring a 12MP RGB sensor with the help of a 20MP monochrome sensor. The optical image stabilization feature ensures better and stable photos. The <a href="http://www.androidcentral.com/huawei-mate-9-gets-two-new-colors-china">colours</a> are more realistic and crisp in full light conditions. The phone also performs in low light conditions, placing it on par with the Galaxy S7.</p>
<p>&nbsp;</p>
<figure id="attachment_3964" style="width: 788px" class="wp-caption aligncenter"><img class="size-full wp-image-3964" src="http://www.praguepost.com/wp-content/uploads/2017/05/LG-V20.jpeg" alt="LG V20" width="788" height="494" srcset="http://www.praguepost.com/wp-content/uploads/2017/05/LG-V20.jpeg 788w, http://www.praguepost.com/wp-content/uploads/2017/05/LG-V20-300x188.jpeg 300w, http://www.praguepost.com/wp-content/uploads/2017/05/LG-V20-768x481.jpeg 768w, http://www.praguepost.com/wp-content/uploads/2017/05/LG-V20-480x301.jpeg 480w" sizes="(max-width: 788px) 100vw, 788px" /><figcaption class="wp-caption-text">LG V20</figcaption></figure>
<h2>LG V20</h2>
<p>It seems LG would do anything to take the dual camera setup to another level. This time, the company fits two sensors side by side, 16MP and 8MP rear cameras, and a front facing 5MP shutter. The 8Mp provides the wide angle f/2.4 aperture that makes photos to appear more dynamic. There is an attendant LG camera app with lots of features for both pictures and video to enhance the image quality. They include granular control, white balance, shutter speed, exposure, and ISO.</p>
<p>&nbsp;</p>
<figure id="attachment_3965" style="width: 808px" class="wp-caption aligncenter"><img class="size-full wp-image-3965" src="http://www.praguepost.com/wp-content/uploads/2017/05/OnePlus-3T.jpeg" alt="OnePlus 3T" width="808" height="596" srcset="http://www.praguepost.com/wp-content/uploads/2017/05/OnePlus-3T.jpeg 808w, http://www.praguepost.com/wp-content/uploads/2017/05/OnePlus-3T-300x221.jpeg 300w, http://www.praguepost.com/wp-content/uploads/2017/05/OnePlus-3T-768x566.jpeg 768w, http://www.praguepost.com/wp-content/uploads/2017/05/OnePlus-3T-480x354.jpeg 480w, http://www.praguepost.com/wp-content/uploads/2017/05/OnePlus-3T-678x500.jpeg 678w" sizes="(max-width: 808px) 100vw, 808px" /><figcaption class="wp-caption-text">OnePlus 3T</figcaption></figure>
<h2>OnePlus 3T</h2>
<p>Most people who loved the OnePlus three will fancy this latest invention. While the massive RAM of 6GB and a huge battery may appeal to many, it is the phone camera that stands out from the crowd. A 16Mp rear camera rises to the occasion to deliver crisp and well-detailed photos in all lighting conditions. The colors are natural and sharp but don&#8217;t appear artificial. However, a user can add a little more touch to the photos via the HQ mode. The default Google camera is also on hand to offer more photo functionalities.</p>
<p>The mobile phone camera is taking center stage as cell phone manufacturers struggle to get a grip on the shifty market. With the ever-increasing competition on the market, phones with vastly enhanced cameras are likely to carry the day. It is no wonder that the Google Pixel, LG, Samsung Galaxy and the OnePlus 3T has shot to the limelight, courtesy of their great cameras.</p>
                    <div class="clearfix"></div>

                </div><!-- .entry-content -->

                                    <div class="post-share share-4 single-share">
                        <ul>
                            <li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.praguepost.com%2Ftechnology%2Ftop-6-camera-phones-of-2017&p[images][0]=http://www.praguepost.com/wp-content/uploads/2017/05/OnePlus-3T.jpeg" title="Facebook" class="share"><span>Facebook</span></a></li>
                    <li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.praguepost.com%2Ftechnology%2Ftop-6-camera-phones-of-2017&amp;text=Top+6+Camera+Phones+Of+2017" title="Twitter" class="share"><span>Twitter</span></a></li>
                    <li class="li-google-plus"><a data-href="https://plus.google.com/share?url=http%3A%2F%2Fwww.praguepost.com%2Ftechnology%2Ftop-6-camera-phones-of-2017" title="Google+" class="share"><span>Google</span></a></li>
                    <li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
                        </ul>
                    </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    

                        
                
            

            
            
            
<div id="comments" class="comments-area">

	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/technology/top-6-camera-phones-of-2017#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.praguepost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Name *" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="email" value="" size="30" aria-required='true' placeholder="Email *" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3956' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d127072ab8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="248"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            
        </main><!-- .content-area -->
        
        <div id="secondary" class="secondary">

            <div id="widget-area" class="widget-area" role="complementary">
                        <aside id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3>		<ul>
	<li class="cat-item cat-item-1"><a href="http://www.praguepost.com/blog" title="Read personal views, reviews, recommendations by experts in our blog section.">Blogs</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://www.praguepost.com/business" >Business</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.praguepost.com/cinema" >Cinema</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.praguepost.com/culture" >Culture</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.praguepost.com/czech-news" >Czech News</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://www.praguepost.com/education" >Education</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://www.praguepost.com/eu-news" >EU News</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.praguepost.com/fashion" >Fashion</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://www.praguepost.com/food-and-drink" title="Read our extensive guides to favorite venues, bars, restaurants, foods, recipes around the world, Czech beer and beer brands by renown culinary experts.">Food &amp; Drink</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.praguepost.com/lifestyle" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-67"><a href="http://www.praguepost.com/opinion" >Opinion</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://www.praguepost.com/prague-news" >Prague News</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://www.praguepost.com/real-estate" >Real Estate</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://www.praguepost.com/sports" >Sports</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://www.praguepost.com/technology" >Technology</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://www.praguepost.com/travel" >Travel</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://www.praguepost.com/world-news" >World News</a>
</li>
		</ul>
</aside>                        <div class="gutter-sidebar"></div>
        </div><!-- .widget-area -->
    
</div><!-- #secondary -->        
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->

<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.praguepost.com/real-estate/4-reasons-you-need-to-show-your-credit-score-some-love" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">4 Reasons You Need to Show Your Credit Score Some Love</span></a></div><div class="nav-next"><a href="http://www.praguepost.com/travel/why-software-solutions-are-becoming-more-important-for-tourism-industry" rel="next"><span class="meta-nav" aria-hidden="true">Next Story<i class="fa fa-caret-right"></i></span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Why Software Solutions are Becoming More Important for Tourism Industry</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->



            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from Technology</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-3858" class="post-small small-item post-3858 post type-post status-publish format-standard has-post-thumbnail hentry category-technology"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.praguepost.com/technology/benefits-of-managed-it-services-for-small-businesses">                <img width="480" height="384" src="http://www.praguepost.com/wp-content/uploads/2017/04/keyboard-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="keyboard" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-04-20T12:51:02+00:00" title="April 20, 2017">April 20, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.praguepost.com/technology/benefits-of-managed-it-services-for-small-businesses">Benefits of Managed IT Services for Small Businesses</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Maintaining an on-premises IT department, with the complete infrastructure, is an investment        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-3822" class="post-small small-item post-3822 post type-post status-publish format-standard has-post-thumbnail hentry category-technology"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.praguepost.com/technology/it-security-should-be-more-than-the-governments-priority">                <img width="480" height="384" src="http://www.praguepost.com/wp-content/uploads/2017/04/Cyber-Security-Hacker-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Cyber Security - Hacker" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-04-19T12:42:52+00:00" title="April 19, 2017">April 19, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.praguepost.com/technology/it-security-should-be-more-than-the-governments-priority">IT Security Should be More than the Government&#8217;s Priority</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            The Czech Republic might be putting more money into cyber security than        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-3116" class="post-small small-item post-3116 post type-post status-publish format-standard has-post-thumbnail hentry category-technology"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.praguepost.com/technology/czech-slovak-children-very-incautious-on-internet">                <img width="480" height="384" src="http://www.praguepost.com/wp-content/uploads/2017/02/kid-surf-on-internet-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="kid surf on internet" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-02-17T22:47:08+00:00" title="February 17, 2017">February 17, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.praguepost.com/technology/czech-slovak-children-very-incautious-on-internet">Czech, Slovak children very incautious on Internet</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Survey shows 40 or more percent would meet a stranger from online        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-3106" class="post-small small-item post-3106 post type-post status-publish format-standard has-post-thumbnail hentry category-technology"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.praguepost.com/technology/invisibility-cloak">                <img width="480" height="384" src="http://www.praguepost.com/wp-content/uploads/2017/02/invisibility-cloak-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="invisibility cloak" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-02-17T21:54:03+00:00" title="February 17, 2017">February 17, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.praguepost.com/technology/invisibility-cloak">Is an invisibility cloak possible?</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Slovak scientists are working on making objects ‘disappear’ behind a magnetic field        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-3097" class="post-small small-item post-3097 post type-post status-publish format-standard has-post-thumbnail hentry category-technology"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.praguepost.com/technology/czechs-have-potential-to-be-nano-science-world-leader">                <img width="480" height="384" src="http://www.praguepost.com/wp-content/uploads/2017/02/belobradek-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Deputy Prime Minister Bělobrádek" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-02-16T14:17:32+00:00" title="February 16, 2017">February 16, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.praguepost.com/technology/czechs-have-potential-to-be-nano-science-world-leader">Czechs have potential to be nano-science world leader</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Deputy Prime Minister Bělobrádek praises progress in the nano field The Czech        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-widgets">
        <div class="container">
            <div class="footer-widgets-inner">
                                    
                <div class="footer-col">
                    
                    <aside id="pages-2" class="widget widget_pages"><h3 class="widget-title"><span>Pages</span></h3>		<ul>
			<li class="page_item page-item-7"><a href="http://www.praguepost.com/about-us">About Us</a></li>
<li class="page_item page-item-196"><a href="http://www.praguepost.com/advertise-with-us">Advertise With Us</a></li>
<li class="page_item page-item-8"><a href="http://www.praguepost.com/contactus">Contact Us</a></li>
<li class="page_item page-item-167"><a href="http://www.praguepost.com/media-partners">Partnerships</a></li>
<li class="page_item page-item-2"><a href="http://www.praguepost.com/privacy-policy">Privacy Policy</a></li>
<li class="page_item page-item-11"><a href="http://www.praguepost.com/terms-of-use">Terms of Use</a></li>
<li class="page_item page-item-274"><a href="http://www.praguepost.com/write-for-us">Write For Us</a></li>
		</ul>
		</aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="pages-3" class="widget widget_pages"><h3 class="widget-title"><span>Travel Guide</span></h3>		<ul>
			<li class="page_item page-item-2619"><a href="http://www.praguepost.com/places-to-visit-in-prague">Places To Visit In Prague</a></li>
<li class="page_item page-item-2631"><a href="http://www.praguepost.com/prague-apartments">Prague Apartments</a></li>
<li class="page_item page-item-2648"><a href="http://www.praguepost.com/prague-attractions">Prague Attractions</a></li>
<li class="page_item page-item-2641"><a href="http://www.praguepost.com/prague-bars">Prague Bars</a></li>
<li class="page_item page-item-2639"><a href="http://www.praguepost.com/prague-city-breaks">Prague City Breaks</a></li>
<li class="page_item page-item-2629"><a href="http://www.praguepost.com/prague-hostels">Prague Hostels</a></li>
<li class="page_item page-item-2625"><a href="http://www.praguepost.com/prague-hotels">Prague Hotels</a></li>
<li class="page_item page-item-2622"><a href="http://www.praguepost.com/prague-nightlife">Prague Nightlife</a></li>
<li class="page_item page-item-2627"><a href="http://www.praguepost.com/prague-restaurants">Prague Restaurants</a></li>
<li class="page_item page-item-2635"><a href="http://www.praguepost.com/prague-sightseeing">Prague Sightseeing</a></li>
<li class="page_item page-item-2633"><a href="http://www.praguepost.com/prague-tours">Prague Tours</a></li>
<li class="page_item page-item-2637"><a href="http://www.praguepost.com/prague-walking-tours">Prague Walking Tours</a></li>
<li class="page_item page-item-2614"><a href="http://www.praguepost.com/things-to-do-in-prague">Things To Do In Prague</a></li>
		</ul>
		</aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://www.praguepost.com/travel/why-software-solutions-are-becoming-more-important-for-tourism-industry">Why Software Solutions are Becoming More Important for Tourism Industry</a>
							<span class="post-date">May 17, 2017</span>
						</li>
					<li>
				<a href="http://www.praguepost.com/technology/top-6-camera-phones-of-2017">Top 6 Camera Phones Of 2017</a>
							<span class="post-date">May 16, 2017</span>
						</li>
					<li>
				<a href="http://www.praguepost.com/real-estate/4-reasons-you-need-to-show-your-credit-score-some-love">4 Reasons You Need to Show Your Credit Score Some Love</a>
							<span class="post-date">May 11, 2017</span>
						</li>
					<li>
				<a href="http://www.praguepost.com/blog/7-ways-to-improve-performance-of-your-windows-pc">7 Ways To Improve Performance Of Your Windows PC</a>
							<span class="post-date">May 11, 2017</span>
						</li>
					<li>
				<a href="http://www.praguepost.com/lifestyle/how-to-maintain-the-garbage-disposal-at-home">How to Maintain the Garbage Disposal at Home</a>
							<span class="post-date">May 10, 2017</span>
						</li>
				</ul>
		</aside>		                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    		<aside id="most-viewed-posts-2" class="widget widget_most_viewed_entries">		<h3 class="widget-title"><span>Most Viewed</span></h3>

        		<div class="wi-popular popular-big">
                        
            <div class="popular-thumbnail-container">
                        <figure class="popular-thumbnail">
            <a href="http://www.praguepost.com/czech-news/two-czech-ypg-militans-arrested-by-turkish-police">                <img width="480" height="350" src="http://www.praguepost.com/wp-content/uploads/2016/11/Czech-terrorists-480x350.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Czech terrorists" />            
                            
            </a>        </figure>
                    <span class="popular-counter">01</span>
                <span class="view-count">11535 views</span>            </div><!-- .thumbnail-container -->
            
            <h3 class="popular-title"><a href="http://www.praguepost.com/czech-news/two-czech-ypg-militans-arrested-by-turkish-police">Two Czech YPG militants arrested by Turkish Police</a></h3>
            
            <div class="popular-content">
                <p>Two Czech citizens who fight for Syrian terrorist organization YPG were arrested by Turkish Police in Sirnak City in Turkey. &hellip; <a href="http://www.praguepost.com/czech-news/two-czech-ypg-militans-arrested-by-turkish-police" class="readmore">More</a></p>
            </div><!-- .popular-content -->
            
        		
		</div><!-- .wi-popular -->
        

		</aside>		                    
                </div><!-- .footer-col -->

                                <div class="clearfix"></div>
                <div class="line line1"></div>
                <div class="line line2"></div>
                <div class="line line3"></div>
            </div><!-- .footer-widgets-inner -->
        </div><!-- .container -->
    </div><!-- #footer-widgets -->
    
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                                    <div id="footer-logo">
                <a href="http://www.praguepost.com/" rel="home">
                    <img src="http://www.praguepost.com/wp-content/uploads/2017/02/The-Prague-Post-Magazine-footer.jpg" data-retina="http://praguepost.com/wp-content/uploads/2016/11/The-Prague-Post-retina.jpg" alt="Footer logo" />
                </a>
            </div>
            
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="http://www.praguepost.com" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">All rights reserved. <a href="http://www.praguepost.com/" target="_blank">Prague Post Magazine</a></p>
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->
<script type='text/javascript' src='http://www.praguepost.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.praguepost.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.praguepost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.praguepost.com/wp-includes/js/comment-reply.min.js?ver=36356fec02cb72c1ab5a39e539ec55ff'></script>
<script type='text/javascript' src='http://www.praguepost.com/wp-content/themes/fox/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.praguepost.com/wp-content/themes/fox/js/jquery.inview.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.praguepost.com/wp-content/themes/fox/js/jquery.retina.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.praguepost.com/wp-content/themes/fox/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.praguepost.com/wp-content/themes/fox/js/matchMedia.js?ver=2012'></script>
<script type='text/javascript' src='http://www.praguepost.com/wp-content/themes/fox/js/jquery.colorbox-min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.praguepost.com/wp-content/themes/fox/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.praguepost.com/wp-content/themes/fox/js/masonry.pkgd.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://www.praguepost.com/wp-content/themes/fox/js/jquery.flexslider-min.js?ver=2.4'></script>
<script type='text/javascript' src='http://www.praguepost.com/wp-content/themes/fox/js/slick.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.praguepost.com/wp-content/themes/fox/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.praguepost.com/wp-includes/js/wp-embed.min.js?ver=36356fec02cb72c1ab5a39e539ec55ff'></script>

<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(101003175); }catch(e){}</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46688979-12', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>